App ancienne version

grego77

Membre actif
2 Juillet 2011
117
0
47
Bonjour à tous, j'ai un petit souci avec mon iphone 6 sous ios 12.5.5
Plusieurs app me demandent une mise à jour obligatoire, lorsque je valide on me dit que l'iphone n'est plus compatible voulez vous charger la dernière version compatible? je di oui, sauf que je reviens sans cesse sur le même message et impossible d'utiliser l'application.
 

gwen

iModo
Modérateur
Club MacG
25 Octobre 2001
14 884
2 442
50
Caen et de temps en temps Limoges
www.shito.com
Il n'y a malheureusement pas de solution. Le développeur a coupé la compatibilité de ses anciennes applications et tu ne peux pas faire la mise à jour comme tu l'as constaté.

A part changer de téléphone, tu doit abandonner ces applications mal suivis par leur concepteurs.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 271
10 349
Nancy___
!!! Merci air B&B et décathlon!!! je dois en avoir d'autres aussi :-(
Oui, il y a beaucoup d'autres applications comme ça : dommage, ça condamne nos iPhone 6 à brève échéance (j'ai changé mon 6 pour un 13 en novembre dernier pour cette raison).