appareil "jouet"

papadben

Membre confirmé
5 Juin 2006
420
28
Bonjour à tous
Le gamin a reçu un APN "jouet" de 5m. Il est formaté (mémoire interne 8mo) en fat 16 donc illisible sur le mac. Si je le formate en Fat 32, vais-je perdre son système d'exploitation?
Je ne vais quand même pas acheter un PC pour cet appareil!:rateau:
Merci


Ha au fait, meilleurs voeux à chacun...
 

Powerdom

Vénérable sage
Club MacG
29 Mars 2003
10 771
2 086
58
Doubs.
Bonjour,

Parcequ'il y a un système d'exploitation sur cette carte ? C'est bien la première fois que iPhoto ne reconnaît pas un appareil photo.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
C'est bien la première fois que iPhoto ne reconnaît pas un appareil photo.

peut être que ce n'est pas un appareil qui fait des photos, mais une caméra qui réalise des arrêts sur image

on pourrait avoir la marque, le modèle ?

le périphérique est il reconnu par le mac ? voir infos système (pomme>à propos de ce mac>plus d'infos, rubrique "usb")

fat16 est lisible sous mac, si je ne m'abuse
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
FAT16, FAT32 ou FAT64 (exFAT), c'est parfaitement lisible sur Mac
(d'ailleurs c'est la taille en Mo de la carte qui fait que le format sera FAT16 plutôt que FAT32)

Le problème doit être ailleurs.

Un conseil, ne formattez pas, vous risquez de rendre l'appareil inutilisable
 

papadben

Membre confirmé
5 Juin 2006
420
28
Bon merci à tous,
Je viens de brancher le machin, Iphoto s'ouvre de la même façon que lorsque je connecte mon Olympus.
Voilà ce que j'obtiens avec le menu pomme:

General Image Devic :

Capacité : 7,3 Mo (7*340*032 octets)
Support amovible : Oui
Disque amovible : Oui
Nom BSD : disk1
Identifiant du produit : 0x0171
Identifiant du fournisseur : 0x04fc (SUNPLUS TECHNOLOGY CO., LTD.)
Version : 1.00
Numéro de série : 01.00.00
Vitesse : Jusqu’à 480 Mb/s
Fabricant : Sunplus Co Ltd
Identifiant de l’emplacement : 0xfd120000 / 8
Courant disponible (mA) : 500
Courant requis (mA) : 500
Type de carte de partition : MBR (partition Master Boot Record)
État S.M.A.R.T. : Non géré
Volumes :
NAND-FAT16 :
Capacité : 7,3 Mo (7*334*400 octets)
Disponible : 8,3 Mo (8*327*168 octets)
Inscriptible : Oui
Système de fichiers : MS-DOS FAT12
Nom BSD : disk1s1
Point de montage : /Volumes/NAND-FAT16

Marque commerciale Inovalley
Modèle Cam02
mémoire externe SD jusque 8GB....

Je sens, je ne sais pas pourquoi que la réponse que vous allez m'apporter va me remplir de confusion....:rose:
Et que je vais me retrouver dans la rubrique "on voit de tout dans les forums techniques" de la terrasse....Je vous préviens que je ne vais me laisser faire! Je suis capable de la plus extrême mauvaise foi!:mouais:

Merci pour votre aide...:up:
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
l'appareil est reconnu

iPhoto s'ouvre

donc où est le problème :confused:

---------- Nouveau message ajouté à 20h00 ---------- Le message précédent a été envoyé à 19h58 ----------

Et que je vais me retrouver dans la rubrique "on voit de tout dans les forums techniques" de la terrasse...

ça va venir :D
 
A

Anonyme

Invité
Et si tu allais fouiller dans l'arborescence de cet appareil, vu qu'il est reconnu, part depuis le Finder
 
Dernière édition par un modérateur:

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 492
4 321
59
St Germain en Laye - FRANCE
Il est possible qu'il ne soit pas visible via le Finder.
Dans ce cas, il faut importer depuis iPhoto comme pour n'importe quel APN
 

papadben

Membre confirmé
5 Juin 2006
420
28
Je résume:
L'appareil monte sur Iphoto. (le déclenche mais n'apparait pas dans la barre latérale)
Aucune image n'apparaît...
Est-ce que l'insertion d'une carte sd aiderait à résoudre ces problèmes?
Encore merci...
 

papadben

Membre confirmé
5 Juin 2006
420
28
Ben oui....
Mais je crois que le problème est plus simple: l'appareil ne conserve pas les photos à l'extinction! Je vais donc essayer une carte mémoire.
Avec transfert d'image, il est reconnu mais apparait aussi vide qu'avec Iphoto...
Je vous tiens au courant et merci encore...
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
Ben oui....
Mais je crois que le problème est plus simple: l'appareil ne conserve pas les photos à l'extinction! Je vais donc essayer une carte mémoire.
Avec transfert d'image, il est reconnu mais apparait aussi vide qu'avec Iphoto...
Je vous tiens au courant et merci encore...

donc il apparait, mais il est vide ... on va y arriver :rateau:

c'est quoi c'te daube :D

avec une sd, tu ne prends en effet pas bcp de risque ;)

à+
 

papadben

Membre confirmé
5 Juin 2006
420
28
Je sens que ce cadeau pourri va finir au recyclage et que je vais lui en acheter un vrai:hein: .
Je vais donc faire un dernier essai avec une carte et si ça ne marche pas.....
Merci de votre aide....
 
A

Anonyme

Invité
Je sens que ce cadeau pourri va finir au recyclage et que je vais lui en acheter un vrai:hein: .
Je vais donc faire un dernier essai avec une carte et si ça ne marche pas.....
Merci de votre aide....

Donne nous tes conclusions ... Ça pourrait en aider plus d'un ;)