Appareil photo iPhone 4S HS ?

lmrsaigon

Membre junior
7 Septembre 2008
10
0
Apple Store Opéra hier : sur 6 iPhone 4S testés, 5 avaient l'appareil photo HS. À savoir: l'ouverture se fait bien mais quand on déclenche, l'écran se repositionne sur la page d'accueil et aucune photo n'a été enregistrée. Idem en mode vidéo. Les redémarrer n'a rien changé. Impossible d'alerter un vendeur, ceux-ci étant débordés. Et vous ???
 

Zizoune

Nouveau membre
18 Octobre 2011
1
0
39
Bonsoir à tous !

Même (et seul) problème constaté depuis le changement de mon vieillissant iPhone 3GS vers un 4S.
Le problème que tu décris correspond exactement à ce qui se passe sur mon appareil.
Je pense qu'il doit s'agir d'un problème de software plutôt que de matos, à voir ...
Je contacte demain l'assistance Apple pour avoir des renseignements.

A moins que quelqu'un n'ait la solution au problème ? Pour ma part, la restauration ne change rien. Et je n'ai pas jailbreaké la bête.

Ballot : j'avais hâte de juger des capacités du 4S en photo / vidéo !!:rolleyes:

Affaire à suivre...
 

poupou33

Nouveau membre
2 Novembre 2011
3
0
42
Salut avez void eu quelques info à ce sujet.... Une solution peut être. Pour moi la mise en DFU et restauration d'origine n'a risen changé. Snif
 

Yoco

Membre junior
26 Octobre 2010
27
0
Bonjour exactement le même problème apparu cette aprem ! :O
Je prend la photo et paf au moment de l'enregistrement crash de l'application ! Le problème est présent que je prenne la photo avec la caméra en façade ou la caméra de derrière .. retour SAV ?

Édit : je pense qu'il s'agit plus d'un beug lié à la pellicule. Essayer de supprimer une photo de l'album "pellicule" : impossible. Ou encore essayer de modifier une photo dans votre album "flux de photo" (yeux rouges par exemple) l'iPhone va vous demander de sauvegarder la version modifiée de la photo dans la pellicule : impossible de la sauvegarder !
 
Dernière édition:

poupou33

Nouveau membre
2 Novembre 2011
3
0
42
Il s'agit bien d'un probleme logiciel, il vous faudra acceder au photos via la localisation (lieux), puis choisir des elements (derniéres photos) et composer un nouvelle album. Après cela je me suis retrouvé avec un paquet de photos noires dans mon album (je ne sais pas s'il est utile de les supprimer...moi je l'ai fait). Enfin tout remarche nickel 😃
 

Yoco

Membre junior
26 Octobre 2010
27
0
Je n'es pas très bien compris ta méthode PouPou33, tu pourrais détailler please ? J'ai choisi une photo avec la partie lieu de mes photos et j'en est sélectionnée une. "déplacer vers un nouvel album" l'album se créer avec la photo à l'intérieur mais cela ne règle pas le problème d'appareil photo .. :( merci
 

Yoco

Membre junior
26 Octobre 2010
27
0
Bon après appel du service client, ils m'ont donnés rdv à l'Apple store pour me le faire échanger :)
 

poupou33

Nouveau membre
2 Novembre 2011
3
0
42
Le problème est réapparu peut de temps après être résolu, gros couac dans les albums, des photos noires, d'autres pixelisent à mort... Ça m'étonne de ne pas trouver plus de forum sur ce problème... En supprimant quelques photos créant des dossiers etc... tout est rentré dans l'ordre, mais pour combien de temps? Affaire à suivre