• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Apparition/disparition du bureau au changement de spaces

moPod

Membre confirmé
23 Juillet 2005
228
13
31
Bonjour à tous !

Petit problème plutôt gênant à la longue, que d'autres partagent peut-être, depuis la mise à jour vers Lion (par le Mac App Store) : lorsque je change de space (trois doigts du trackpad ou raccourcis clavier) et que le changement n'est pas "franc" (j'entends par là que l'on décide de changer de space puis de revenir au précédent sans lâcher le trackpad), toutes les icônes présentes sur le bureau disparaissent !
Elles ne réapparaissent que si je décide de change de space sans hésitation, franchement.
Le problème est que je fais souvent cela pour jeter un oeil aux fenêtre d'un autre space tout en travaillant sur le space actuel. Les habitudes...

J'ai jeté les plist du finder, du bureau, même celle "desktopscreeneffect", mais rien n'y fait.
Réparation des autorisations, redémarrages, Finder relancé,...toujours pareil.
Problème de cache peut être ? Mais comment le résoudre.

Précision, lors de mise à jour vers Lion, il y a avait deux sessions, seule la mienne est touchée par ce bug. Merci :D

Merci pour vos lumières !
 

knot_now

Nouveau membre
14 Mai 2010
19
0
Montreal
Même problème et cela devient très agaçant quand on a l'habitude de travailler avec des fichiers sur le bureau. J'espère que la mise à jour de Lion en 10.7.2 règlera ce souci !
 

shadowchild

Membre junior
22 Octobre 2008
37
3
Pas de news par rapport à ça?
Je viens de passer sous lion (je redoutais la mise à jour... notamment pour mes logiciels musicaux, je n'ai pas encore testé, mais j'ai toujours l'ancien disque dur avec SL...), et j'ai exactement le même bug... Vous avez fait une clean instal et tout réinstallé? Moi j'ai transféré mes préférences et documents depuis l'ancien disque dur... Et je pense que ça vient des préférences venant de SL, car en créant un nouvel utilisateur à partir de lion, aucun soucis...
 

knot_now

Nouveau membre
14 Mai 2010
19
0
Montreal
J'ai fait une clean install sans importation des paramètres SL, donc ca ne viens pas de là.. Je n'ai toujours pas trouvé résolution de bug, et 10.7.2 arrive aujourd'hui ou demain, en espérant que cela résous le problème. Je posterai mon feedback dès que la mise à jour sera installée sur mon MBP !
 

koutkout

Nouveau membre
28 Avril 2011
5
0
Bonjour

Pouvez-vous test la réinitialisation de la P-RAM ça peut vidé les erreurs sur la cache

Bon courage tout le monde
 

knot_now

Nouveau membre
14 Mai 2010
19
0
Montreal
Incroyable !! Merci koutkout. J'ai ré-initialisé la P-RAM et NV-RAM comme précisé sur l'article http://support.apple.com/kb/HT1379?viewlocale=fr_FR à une différence prêt : je n'ai pas relâcher immédiatement alt-cmd-PetR après le premier redémarrage, ce qui a eu pour conséquence une deuxième ré-initialisation de suite je pense et un deuxième redémarrage automatique suite à cette combinaison.
Et miracle les icônes restent restent sur le bureau lors d'un changement de space hésitant.

Je te conseille d'essayer cette solution moPod car cela a parfaitement fonctionné pour moi.
 

shadowchild

Membre junior
22 Octobre 2008
37
3
Moi j'avais déjà fait une réinitialisation, mais ça n'avait pas marché...
Je viens de retenter -> idem, toujours le problème pour moi