Apple TV2 derrière un ampli Onkyo 507 : Freezes récurrents

Trollounet

Nouveau membre
22 Avril 2011
3
0
Bonjour à tous,

Je me suis récemment acheté un ampli Onkyo 507 pour me faire une jolie installation sonore.

L'installation est de cette forme :
Apple TV 2 --[HDMI]--> Ampli Onkyo --[HDMI]--> Télé

Le problème c'est que depuis, mon ATV2 se met à freezer assez souvent et je dois la débrancher/rebrancher...

Est-ce un problème connu ? Quelqu'un ici a-t-il trouvé une solution ?

A noter que je n'ai pas la dernière version d'iOS car j'ai jailbreaké pour mettre XBMC. Mettre à jour résoudrait mon problème ? (même si j'en doute...)

Merci à ceux qui ont un ampli HC et un ATV2 :)
 
Dernière édition:

Zash_FX

Membre junior
6 Septembre 2000
31
0
Toulouse
En quelle version est ton apple tv ? il se pourrait effectivement qu'une mise à jour règle ton problème car les dernières corrigeaient pas mal de soucis avec l'HDMI
 

Trollounet

Nouveau membre
22 Avril 2011
3
0
Salut et merci pour ta réponse !

J'ai résolu mon problème en branchant l'HDMI directement au cul de la télé et en reliant l'ATV2 à l'ampli via un cable optique.

Un surcoût de 4€ mais pas mal d'ennuis en moins :p

Si j'ai décidé d'en arriver là c'est parce qu'en étant derrière un ampli en HDMI, souvent AirPlay se mettait à bugguer (un gros message d'erreur qui s'affiche du genre "Contenu protégé par HDCP). J'ai vu que ce problème était assez répandu sur internet et du coup je me suis dit qu'investir 4€ dans un cable optique résoudrait tout ça à moindre frais et sans me prendre la tête ! :)

C'est un peu contourner le problème mais bon...