• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Apple Works ne se lance plus...

-anonyme-

Légende
26 Février 2001
66 286
2 667
Depuis dimanche soir, Apple Works 6.0.4 (carbonisée) ne se lance plus dans Mac OS X.

Précisions :
. j'utilise la version 6.0.4 sous Mac OS X et la version 6.1.2 dans Mac OS 9.1, version installée sur une seconde partition
. Apple Works fonctionnait normalement sous OS X sur mon iBook avant le premier lancement de Classic, configuré d'abord sur une seconde partition
. après réinstallation d'un nouveau système dédié à Classic sur la même partition que OS X, Apple Works plante toujours au démarrage
. il plante pendant l'affichage de la boîte de lancement, item "création du menu Polices" en cours
. j'ai essayé avec le plein de polices (214) ou avec seulement 43, même problème
. Curieux : Apple Works 6.0.4 plante aussi sous Mac OS 9.1, chose qui ne lui était jamais arrivé... plantage au même endroit
. comme je ne suis pas trop stupide, j'ai réinstallé Apple Works : premier lancement normal puis plantage en utilisation, seocnd lancement inachevé toujours au même endroit.

Si quelqu'un a une idée...
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Apparemment, l'une des polices de ton menu police est endommagée. Essaye de substituer le dossier Polices du Dossier Système de la partition non X à celui de la partition X.

------------------
Gwenhiver — Truly addicted to MacG
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Merci Gwenhiver, déciddément jamais avare de réponses intelligentes.

Mais mon problème demeure après avoir permutté les polices de mon iMac vers mon iBook. Apple Works 6.0.4 ne se lance plus dans Mac OS X.

J'ai par contre un problème sur mon iMac avec la 6.1.2 dans Mac OS 9.1 qui, comme elle le fait dans Classic sous OS X sur l'iBook, se plante lors d'une vérification d'orthographe un peu longue (quoique 4 pages...).

Je n'ai pas pu encore vérifier les polices et je n'ai pas d'utilitaire de réparation. Qui en connait? Et je n'ai pas trouvé de possibilité de réinstallation des seules polices avec le CD-Rom de Mac OS X.

A demain avec peut-être un début de réponse.
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Pour le problème des polices, tu as essayé tout simplement de virer les préférences d'AppleWorks (dans le dossier Préférences de ta partition utilisée pour Classic, bien sûr) ?

Pour le plantage lors de la correction d'orthographe, je crois que ça affecte beaucoup de monde…

------------------
Gwenhiver — Truly addicted to MacG