applications 2 fois apres utilisation de CarboneCopyCloner

erdna57

Membre junior
8 Février 2008
28
1
64
Bonjour,

Je m'adresse aux passionnés qui pourraient m"expliquer ce comportement bizarre de mon MacPro, depuis qu'avec l'excellent logiciel CarboneCopyCloner j'ai fait un clone de mon système sur un DD externe partitionné en deux.
Je souligne donc que je n'ai pas utilisé le clone, simplement connecté mon DD externe contenant cette partition clonée.
En effet, depuis que j'ai fait ce clone, quand je décide d'ouvrir un document avec "ouvrir avec", c'est-à-dire que je veux choisir l'application, j'ai les icônes de chaque application deux fois qui s'affichent.:siffle:

Bizzare ???????????????:confused::confused:
Auriez-vous une explication; j'aime comprendre.
Merci d'avance.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Rien que de très normal : c'est le registre (c'est ainsi qu'Apple l'appelle) qui est mis à jour par le Finder implicitement.
C'est un peu nul.

Éventuellement, tu peux le réinitialiser (avec un logiciel comme Onyx, par exemple).
 

jacquemoud_b

Membre junior
7 Janvier 2009
80
16
Valais (suisse) Ah que c'est beau!
Rien que de très normal : c'est le registre (c'est ainsi qu'Apple l'appelle) qui est mis à jour par le Finder implicitement.
C'est un peu nul.

Éventuellement, tu peux le réinitialiser (avec un logiciel comme Onyx, par exemple).

donc si j'utilise carbon copy je dois forcément utiliser OnyX après pour nettoyer le registre?
je demande ca car je vais recevoir mon McBook et je pense utiliser CCC.

Merci
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Hmmm... Cela ne m'est pas arrivé dans ce cas-là. Ce phénomène m'est apparu alors que j'avais deux partitions systèmes OS X sur le même disque interne.

En général je n'ai pas de problème avec mes clones, sur disque externe et donc peu longtemps connectés.
 

erdna57

Membre junior
8 Février 2008
28
1
64
:up: Merci pour ces infos qui me permettent de mieux comprendre ce petit ennui, esthétique disons, car n'affectant pas le fonctionnement du système.
Je vais passer un "coup d'Onyx".

Muchas gracias:zen:


Hmmm... Cela ne m'est pas arrivé dans ce cas-là. Ce phénomène m'est apparu alors que j'avais deux partitions systèmes OS X sur le même disque interne.

En général je n'ai pas de problème avec mes clones, sur disque externe et donc peu longtemps connectés.