Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Applications qui plantent au lancement

Discussion dans 'macOS' créé par Ebichu, 13 Décembre 2004.

Modérateurs: Aliboron, bompi, daffyb
  1. Ebichu

    Ebichu Membre junior

    Inscrit:
    30 Novembre 2001
    Messages:
    27
    J'aime reçus:
    0
    Je possède un PoweBook 12' avec Mac OS 10.3.6 et depuis quelques jours, mon ordi a des comportements bizarres : certaines applications quittent opinément (c'est le cas de Safari notamment qui n'en fait qu'à sa tête) et d'autres ne se lancent même pas (Lecteur DVD, Bit Torrent...) dès que je veux les lancer, l'icône apparaît dans le dock pour disparaître aussitôt. D'où cela peut-il venir, sachant que j'ai déjà réinstallé mon OS et effectué moult vérifications d'autorisations avec Onyx.
    Evidemment, j'ai droit à des plantages réguliers (la beach ball infernale) et chose curieuse, à chaque redémarrage, le clavier américain est sélectionné d'office alors qu'il est d'ordinaire désactivé !
     
  2. Ebichu

    Ebichu Membre junior

    Inscrit:
    30 Novembre 2001
    Messages:
    27
    J'aime reçus:
    0
    Je rajoute des éléments supplémentaires à mes mésaventures : devant l'ampleur du problème, je découvre qu'il m'est impossible de faire de back-up ! Mon iPod Mini n'est plus reconnu (il ne monte pas du tout), de même que les dvd (je possède un superdrive). Le système les rejette avec un "code d'erreur 99" et dernièrement, ils restent coincés dans le lecteur sans affichage d'un quelconque message d'erreur !
    Enfin, un bonheur n'arrivant jamais seul, j'ai des fichiers "fantômes" qui n'ont plus d'icônes : si je clique dessus, ils disparaissent purement et simplement. J'ai déjà perdu comme ça des documents importants. Je crois même que c'est la disparition de certains fichiers "sensibles" qui m'empêche de lancer Bit Torrent ou Lecteur DVD.

    Bref, HELP T______T
     
  3. Mille Sabords

    Mille Sabords Membre émérite

    Inscrit:
    2 Novembre 2003
    Messages:
    545
    J'aime reçus:
    29
    salut,
    te reste t-il assez de place sur ton disque dur ?
    as tu rajouté des périphériques dernièrement ou est ce que la 10,3,6 qui te cause ceci ?
     
  4. jhk

    jhk Membre émérite

    Inscrit:
    12 Novembre 2004
    Messages:
    868
    J'aime reçus:
    39
    Un petit passage par Applications/Utilitaires/Utilitaire de disque/Onglet "SOS" s'impose !
    Vérifie, et éventuellement, répare les autorisations.
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...