Apps Adobe ne fonctionnent plus : demande pilote Carte video

minhcao

Membre enregistré
21 Octobre 2014
1
0
46
Bonjour à tous,

depuis quelques temps, tous mes logiciels Adobe CS6 (versions légales) plantent à l'ouverture ou après seulement quelques secondes. Lors de l'ouverture de Photoshop, j'ai le message suivant :
"Photoshop a rencontré un problème avec le pilote d'affichage et a temporairement désactivé les optimisations faisant appel aux composants graphiques. Visitez le site internet du fabricant de la carte vidéo pour obtenir le logiciel le plus récent. Vous pouvez activer les optimisations du matériel vidéo dans la section Préférences du panneau Performances."

J'ai aussi réinstallé Photoshop : même résultat.
En d'autres termes, je suis bloqué car je ne peux plus utilisé les logiciels de ma suite Adobe.

Voici mes caractéristiques machine:
OS X Yosemite, version 10.10
MacBook Pro (17-inch, Mid 2010)
Processor 2.8 GHz Intel Core i7
Memory 8 GB 1067 MHz DDR3
Graphics Intel HD Graphics 288 MB

J'ai apparemment deux cartes videos (je ne savais pas que cela pour exister) :
Intel HD Graphics et NVIDIA GeForce GT 330M

Quelqu'une aurait-il un conseil à me donner ?
J'avais le même problème sous Mac 10.9.5, n'ayant rien à perdre, j'ai donc fait la mise à jour sur Yosemite, mais le problème persiste : les drives pour la/les cartes vidéos n'ont pas été inclus dans Yosemite.

Dois-je mettre à jour des drives comme le conseil la dialogue box dans Photoshop ?
Si oui, d'après les caractéristiques techniques de mon Macbook pro, pouvez-vous m'envoyer les liens pour que je puisse les télécharger? (j'ai cherché mais je n'ai rien trouvé d'approprié).

Merci d'avance !

Minh