Après 15 jours: 1ères questions-impressions

Titov

Membre émérite
1 Mai 2000
705
12
62
Vidauban (83)
J'essaie d'utiliser le plus possible MacOs X depuis que je l'ai installé il y a 15 jours. Premières impressions et premières questions, donc premiers problèmes...

Je suis sur iMac DVSE 500 avec 256 Mo de RAM et MacOs 10.0.4 (3 partitions: Macos 9.1-MacOs X et applications)

- Tout d'abord, j'aime MacOs X l'interface est géniale mais pas encore assez fluide surtout pour les fenêtres.

- J'ai fait la bêtise de passer Norton Utilities qui a modifié des fichiers mais ça marche quand même.

- Classic est réactif et ça me surprend. Sauf que je perds systématiquement mon dictionnaire personnel sous AppleWork 6.1.2 et je dois vider les préférence pour pouvoir l'utiliser.

- Lorsque je vérifie le disque où se trouve MacOs X avec l'outil disque dur de l'OS X il me trouve des erreurs bégnignes dans le catalogue mais pas SOS disque sur OS 9.1. Normal? Sinon comment les réparer?

- Certaines images disques ne montent pas, un message en anglais me dit qu'elles sont illisibles et qu'il faut les réinitialiser. Quid?

- première bidouille (enfin à mon niveau, pas très haut) mettre de nouvelles images perso dans le magnifique économiseur d'écran. J'en ai mis 5, il n'y en a que deux qui passent. Pourquoi?

- J'attends avec impatience des drivers pour mon Espon Stylus Photo 750 pour pouvoir imprimer directement sur OS X. Date de sortie prévue?

- Pourquoi la date sur la barre d'écran est en anglais?

- J'ai recréé un compte utilisateur. Comment effacer le premier? Cela m'est interdit ...

Excusez la longueur du message et les questions qui pourraient vous paraître bêtes.

Merci pour vos lumières.
 

-anonyme-

Légende
26 Février 2001
66 286
2 673
Ben je réponds pas à tout, mais pour avoir l'heure en 24h, et bien fait un tour dans international, puis dans l'onglet heure et puis date peut être, et ensuite tu retourne dans date et heure, et la tu n'as qu'à (dé)cocher "Ajouter AM/PM..." et puis ça va surement changer dans la barre des menus...

Pour effacer ton compte utilisateur faut que tu te logg en ROOT. Bon alors tu vas dans Application/Utilities/NetInfo Manager et là tu vas dans le menu domaine/sécurité tu t'authentifie, et ensuite tu y retroune et tu verras Activer l'utilisateur ROOT. Bon ensuite si tu manies le Terminal, tu fais un su et tu efface le fichier, sinon tu quitte la session et tu te logg en ROOT, et tu l'efface... Mais ne restes pas longtemps, risque d'erreurs irrémdiables.

Pour réparer les erreurs du disque, tu demarre sous le CD OS X, et tu choisit installation en Français (par exemple) et ensuite tu vas dans les menus et tu devrai voire quelque chose comme Disk Utilities... Mais bon souvent elles disparraisent toutes seul les erreurs...

Bon pour l'économiseur d'écran peut être que tes images ne sont pas au bon format... Et si elles possedent un nom avec caractère étranger (japonais par exemple), je ne crois pas qu'elle passe, en tout cas ça ne marche pas quand le dossier à un nom japonais.

Bien sur, tu aurrais pu trouver toutes ces réponses en mieux expliquer en faisant une recherche sur le forum, mais bon tant pis, je n'avais rien à faire...
 

Titov

Membre émérite
1 Mai 2000
705
12
62
Vidauban (83)
Merci pour ta réponse.

En fait, j'ai triché... j'ai effacé le dossier de l'ancien compte sous MacOs 9.1 en gardant les documents qui me servaient et qui étaient dedans. Ok, c'est pas chouette mais je ne comprends rien au langage LINUX et son terminal.

Le fait est que j'ai toujours un gros problème. Je n'arrive plus à ouvrir les images disques (dmg, je crois) et donc mettre des applications nouvelles. Il m'est répondu (en anglais)que le disque est illisible et que je dois le reformater....?

Le système fonctionne pourtant bien. Je n'ai pas de raté particulier sauf que de temps en temps le bouton acqua enregistrement devient vert et rouge lorsque je clique dessus.

Sur le terminal, j'ai des messages qui semble relater des erreurs. Qui pourrait me les transcrire? Je pourrais les envoyer en e-mail à une bonne âme.

Sinon je me vois dans l'obligation de tout réinstaller et comment faire pour ne pas tout perdre?

MacOs X, c'est pas simple quand on n'y connait rien...
 

benR

Membre d’élite
Club MacG
17 Juillet 2000
3 480
11
Paris
www.lasauce.eu
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Thierry Decloux:

Ok, c'est pas chouette mais je ne comprends rien au langage LINUX et son terminal.
<HR></BLOCKQUOTE>

Ce langage, c'est plus celui d'UNIX

(à tout seigneur tout honneur)
N'hésite pas à te documenter un peu plus sur le terminal, ca ne peut pas faire de mal...
J'avais donné à une époque ce lien, que je trouve pas mal pour commencer.


<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Thierry Decloux:

Sur le terminal, j'ai des messages qui semble relater des erreurs. Qui pourrait me les transcrire?
<HR></BLOCKQUOTE>

Si tu n'en a pas des tonnes, je pense que tu peux les mettre ici, on trouvera bien une âme charitable pour fournir des explications

On s'y mettra à plusieurs, s'il faut !

Je suis désolé, pour les dmg, je peux pas trop t'aider, je n'ai pas eu ce problème.
Pour réinstaller, tu n'as pas une partition sur ton disque que tu peux garder intact, et qui pourrait accuillir les docs pendant l'install ?
 

Titov

Membre émérite
1 Mai 2000
705
12
62
Vidauban (83)
merci pour la réponse.

Le lien pour le terminal est long mais j'y arriverai.

Oui, j'ai trois partitions sur mon disque dur pour sauvegarder en cas de réinstallation.

Voici pour la multitude ce je peux lire:

Jul 10 08:52:49 localhost WindowServer[58]: CGXGetSharedWindow: Invalid window -1

Jul 10 08:52:50 localhost /Applications/Utilities/Disk Copy.app/Contents/MacOS/Disk Copy: kCGSErrorIllegalArgument : CGSLockWindowRectBits: Invalid window

Jul 10 08:52:50 localhost /Applications/Utilities/Disk Copy.app/Contents/MacOS/Disk Copy: kCGSErrorCannotComplete : Cannot create context device

Jul 10 08:52:50 localhost /Applications/Utilities/Disk Copy.app/Contents/MacOS/Disk Copy: kCGSErrorFailure : Cannot initialize context RIPContext

Jul 10 08:52:50 Disk Copy[232] _windowDeviceRound: error creating graphics ctxt object for ctxt:25347, window:-1
file://localhost/System/Library/Extensions/msdosfs.kext/ is not a valid kernel extension bundle.
file://localhost/System/Library/Extensions/msdosfs.kext/ is not a valid kernel extension bundle.
file://localhost/System/Library/Extensions/webdav_fs.kext/ is not a valid kernel extension bundle.
file://localhost/System/Library/Extensions/webdav_fs.kext/ is not a valid kernel extension bundle.
hfs: unknown user id: unknown
Jul 10 08:53:06 localhost autodiskmount[95]: DiskVolume_mount_foreign: There is a filesystem error with the device disk1 which was attempting to mount at /Volumes/OmniWeb

Jul 10 08:53:06 localhost autodiskmount[95]: disk1 ??? hfs no no OmniWeb [not mounted]

/dev/disk1
/dev/disk2
hfs: unknown user id: unknown
Jul 10 08:55:20 localhost autodiskmount[95]: DiskVolume_mount_foreign: There is a filesystem error with the device disk2 which was attempting to mount at /Volumes/X-Assist

Jul 10 08:55:20 localhost autodiskmount[95]: disk2 ??? hfs no no X-Assist [not mounted]

Jul 10 08:57:09 localhost WindowServer[58]: CGXRemoveTrackingArea: Invalid tracking area

Jul 10 08:57:09 System Preferences[254] Error in CGSRemoveTrackingArea (1001)
Jul 10 08:57:09 System Preferences[254] Error in CGSRemoveTrackingArea (1001)
Jul 10 08:57:09 System Preferences[254] Error in CGSRemoveTrackingArea (1001)
Jul 10 08:57:09 System Preferences[254] Error in CGSRemoveTrackingArea (1001)
Jul 10 08:57:19 System Preferences[254] ioctl request for IP address returned error 49
Jul 10 08:57:20 System Preferences[254] ioctl request for IP address returned error 49
Jul 10 08:57:20 System Preferences[254] ioctl request for IP address returned error 49
Jul 10 08:57:09 localhost last message repeated 3 times

C'est grave docteur?... (voix tremblottante)

Merci encore pour vos lumières.
 

touba

Membre d’élite
Club MacG
10 Avril 2001
2 705
401
47
Dakar
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Thierry Decloux:
C'est grave docteur?... (voix tremblottante)<HR></BLOCKQUOTE>

ouvrez la bouche et faites AAAAAAAAAAAAAAAH !!!
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
Euh tu as ces erreurs quand dans le terminal ?

je comprend pas toutes... y'a des erreurs d'interface... de format de disque..
mais ce qui me fait peur c'est ca :

file://localhost/System/Library/Extensions/msdosfs.kext/ is not a valid kernel extension bundle.
file://localhost/System/Library/Extensions/msdosfs.kext/ is not a valid kernel extension bundle.
file://localhost/System/Library/Extensions/webdav_fs.kext/ is not a valid kernel extension bundle.
file://localhost/System/Library/Extensions/webdav_fs.kext/ is not a valid kernel extension bundle.


Ca veut dire que y'a des problèmes avec le Kernel, le noyau soit la base du système...

Et donc à cause de ca, je ne peux que te conseiller de faire une réinstallation complète si tu désires une utilisation optimale de ton OS

[10 juillet 2001 : message édité par [MGZ]Toine]
 

Titov

Membre émérite
1 Mai 2000
705
12
62
Vidauban (83)
Bonjour,

J'ai envoyé deux messages qui se sont perdus à cause du serveur....

J'ai fait table rase et j'ai tout réinstallé.

Tout marche bien désormais.

Je pense avoir été victime de trois choses:

1 - Mon inexpérience sur MacOs X
2 - Norton Utilities 5 qui m'a mis le bordel dans les noms de fichiers
3 - Le bub de CarbonLib 1.3.1 vu par une TIL d'Apple.

Merci en tout cas pour vos réponses.
 

simon

Membre d’élite
Club MacG
18 Juin 2000
3 669
16
Singapore
www.simonganiere.ch
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR> Euh tu as ces erreurs quand dans le terminal ? <HR></BLOCKQUOTE>

A mon avis ce n'est pas dans le Terminal mais plutôt dans le Console...