10.11 El Capitan ARCHICAD s'ouvre sur une session mais pas sur une autre

Thibautpoirier

Nouveau membre
5 Avril 2021
6
0
33
Bonjour,

J'ai créé sur mon MacBook Pro deux sessions, afin d'individualiser les paramètres des deux utilisateurs.
Un logiciel, en l'occurence ARCHICAD, fonctionne parfaitement bien sur la session originale. Sur la seconde session l'icône se trouve barrée et le message suivant apparait lors de la tentative d'ouverture :

"Impossible d’ouvrir l’application « ARCHICAD 23.app », car elle ne fonctionne pas sur ce type de Mac."

Auriez-vous une idée me permettant de l'ouvrir sur les deux sessions ?

Je vous remercie.
 
Dernière édition par un modérateur:

radioman

Membre confirmé
23 Octobre 2007
481
93
Limoges
est- elle rangée au bon endroit, à savoir dans le dossier "Applications" à la racine du disque:
x9gGlt.png


et non pas dans le dossier "Applications" de l'utilisateur chez qui elle fonctionne …

jR0IHv.png
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 759
1 667
Angoulême
1- est ce que les 2 utilisateurs sont admins ?
2- as tu testé avec un 3eme utilisateur ?
3- quelle version de macOS ? macOS est-il à jour ?
4- idem pour ArchiCad, est-il à jour ?
 

Thibautpoirier

Nouveau membre
5 Avril 2021
6
0
33
Bonjour,

Merci pour vos retours. Oui l'application est sur la racine disque. Oui les deux utilisateurs sont admin. Je viens de créer un 3eme, admin également et impossible de l'ouvrir non plus. MacOS Catalina 10.15.7 Archicad à jour. Je sèche. Merci
 

Berthold

Bricoleur du dimanche
Club MacG
5 Novembre 2004
4 796
4 531
par là-bas, environ.
Bonjour
je ne connais pas ArchiCad,
si c'est un logiciel commercial, sans doute est-il protégé par un système de licence,
du coup il serait intéressant de savoir comment, et si une session différente de l'originale n'est pas tout simplement authentifiée comme un ordi différent.
Ce qui me semble bizarre, c'est le message d'erreur qui semble ne pas reconnaître le bon environnement.

Bricolage du dimanche lundi : essaie de copier-coller les fichier de préférence d'Archicad de la session où il fonctionne à celle où il ne fonctionne pas ?
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 759
1 667
Angoulême
Archicad à jour.
en version 23. On est en version 24.
Comme on ne voit pas ton écran, on suppose pas mal...4
Es-tu certain de lancer les mêmes applications ?
Que se passe-t-il si tu réinstalles l'application depuis la session qui ne fonctionne pas ?
 
Dernière édition:

Thibautpoirier

Nouveau membre
5 Avril 2021
6
0
33
Vous avez très probablement raison, c'est en effet un logiciel a licence.
Je vous remercie pour votre aide
en version 23. On est en version 24.
Comme on ne voit pas ton écran, on suppose pas mal...4
Es-tu certain de lancer les mêmes applications ?
Que se passe-t-il si tu réinstalles l'application depuis la session qui ne foncionne pas ?
Bonjour,
Effectivement on est en 24 mais je suis resté en 23 pour des soucis d'harmonisation avec les autres postes.
Les captures d'écran ne sont pas de ma machine mais de quelqu'un m'ayant répondu. Oui je suis certain de lancer les mêmes applications, le problème vient probablement du fait que la licence soit attribuée. Merci pour votre aide.
 

daffyb

-Duck Warrior-
Modérateur
Club MacG
18 Octobre 2001
13 759
1 667
Angoulême
le problème vient probablement du fait que la licence soit attribuée.
Peut-être, mais le message :
"Impossible d’ouvrir l’application « ARCHICAD 23.app », car elle ne fonctionne pas sur ce type de Mac."
ne parle vraiment pas de licence.
As tu la possibilité de faire la même manipulation sur un autre Mac, c'est à dire créer une autre session et essayer de lancer Archicad.
Tu peux aussi demander à l'éditeur du logiciel...

edit : Il doit y avoir un problème d'installation quelque part. Le message d'erreur est généré par MacOS et MacOS n'a que faire des licences. C'est MacOS qui bloque le lancement de ton application parce que celle ci est "incompatible".
 
Dernière édition:
  • J’aime
Réactions: Berthold

Thibautpoirier

Nouveau membre
5 Avril 2021
6
0
33
Es-tu sur El Capitan ou Catalina ?
Bonjour, Je suis sur Catalina.

Peut-être une piste... J'ai approfondi un peu (sans succès pour le moment). J'ai une seconde machine, un iMac qui est aussi sur Catalina (10.15.3), le MacBook Pro est Catalina 10.15.7. J'ai essayé sur le iMac et là, ça fonctionne sans problème. Donc ce n'est visiblement pas un problème de licence. Les utilisateurs sont Admin à chaque fois, le logiciel est bien sur la racine. Je sèche toujours. Ça fonctionne bien sur tous les autres logiciels. Ça garde l'icône barrée :

Capture d’écran 2021-04-09 à 23.16.53.png
Je continue donc de sécher... Merci à tous pour votre aide !

J'ai essayé de créer une nouvelle session en admin puis en standard... pas d'incidence.
 
Dernière édition par un modérateur: