Arret brutal iMac 2,4GHz sous snow leopard

tigerstring

Nouveau membre
6 Mai 2008
5
0
Bonjour a tous,

je me lance sur ce forum pour vous demander de l'aide..
Je possede depuis plus de 3ans un iMac 20' a 2,4Ghz qui tourne sur snow leopard.
Je rencontre avec lui un probleme depuis plusieurs mois, mon iMac s'éteint brutalement sans prévenir!!
Ces extinction sont tres variables dans le temps, il peut se passer 10 jours ou il sera allumé toute la journée sans qu'il y est la moindre coupure mais il peut tres bien s'éteindre 5 fois dans la meme journée.
J'ai fait plusieurs tests hardware qui ne m'ont rien signalé. Une installation propre de snow sans utiliser Time machine.. Le probleme revient au bout d'un moment. (il a du se passer 2 mois sans coupure entre le moment ou snow a été réinstallé et la reprise des arrets)

Un Apple store venant de s'ouvrir sur Bordeaux je m'y précipite pour leur amener la bestiole et leur expliquer le probleme. L'iMac est gardé en SAV pour y etre testé mais leur differents tests n'apportent aucune solution. Pour eux tout est OK et en plus le mac ne s'est pas éteint pendant la journée de test!!:(

Au final il me l'on rendu avec une installation de snow refaite et c'est tout!
Arrivé chez moi j'utilise Time machine pour récupérer des dossiers que j'avais sauvegardé par précaution et a la fin de leur réinstallation le mac replante, écran noir et pour la premiere fois des bande blanches verticales apparaissent..

Depuis le week end dernier pas de plantage jusqu'a cet apres midi, environ 2min avant que je me décide a vous exposer mon probleme:mad::mad:
Vous trouverez surement des longueurs dans mes explications mais je tenais a etre le plus précis possible!!!

---------- Nouveau message ajouté à 18h32 ---------- Le message précédent a été envoyé à 18h25 ----------

Je précise aussi que quand il "s'arrete" l'ecran devient noir mais l'imac continue a tourner.
Je suis obligé d'appuyer un moment sur le bouton pour avoir un arret complet (arret du bruit des ventilo..) et parfois, comme il y a 30s, au rallumage l'ecran reste noir apres le gong...
 

tigerstring

Nouveau membre
6 Mai 2008
5
0
Bonsoir,
aucun d'entre vous n'a une petite idée?? Mon imac est mon outil de travail et ce probleme me pose pas mal de soucis..
HELP:(:(
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
45 044
7 347
Nancy___
Ca sent le pb de carte video; si ça n'est pas ça, ca risque d'être la carte mère.
Tu devrais essayer un Apple Hardware Test (DVD n°2, maintiens la touche D enfoncée au boot) (l'AHT risque bien de ne rien trouver)
 

christophe2312

Membre émérite
30 Décembre 2005
946
15
53
Massy
pense aussi a un soucis carte mere
 

tigerstring

Nouveau membre
6 Mai 2008
5
0
Merci bien pour vos reponses.
J'avais pensé a la carte mere et a la vidéo mais vu que le SAV n'avait rien trouvé j'avais un peu mis cette hypothèse de coté..
Je ferai les tests demain pour voir ce que çà donne.
 

tigerstring

Nouveau membre
6 Mai 2008
5
0
Bonjour a vous tous,
je reviens vers vous aprés avoir fait de nombreux test (5 en tout dont 4 a la suite..)
Le probleme perciste toujours, mon iMac vient de s'eteindre 2 fois de suite a l'instant.
la premiere fois j'écoutait de la musique, le son passé toujours mais plus rien au niveau de l'ecran. "Par chance" j'ai la remote de mon iphone connecté et j'ai pu essayé de changé de morceau. Un echec.. j'ai pu passer au morceau suivant mais la plus rien plus de son..

La 2ieme extinction c'est produite 4min apres la premiere et a ce moment la les ventillos se sont mis a tourner a fond.

je ne sais plus et je ne comprends plus rien..:confused:
 

rabortx

Membre confirmé
8 Septembre 2008
176
8
sur la plage de Punaauia
salut
CA pue le hardware çà ! mais ça peut être le système aussi
pense a une sauvegarde TM
si tu peux installer un système neuf sur un disque externe par ex
boote dessus et voie ce que ca fait , si ca s'eteind encore c'est que c hardware
t'a pas des micro coupure , ton mac est branché sur une prise sure ??

bon courage

RabortX
 

christophe2312

Membre émérite
30 Décembre 2005
946
15
53
Massy
que donne l AHT pour information demander par Sly54
Y a pas trop de poussières dans la buse arrière au niveau du pied ?
Sinon ramène la machine dans un apple store ( pense a faire un video du problème avec ton téléphone si tu en possède un , afin de leur faire "voir"le soucis)

---------- Nouveau message ajouté à 17h11 ---------- Le message précédent a été envoyé à 17h09 ----------

salut
CA pue le hardware çà ! mais ça peut être le système aussi
pense a une sauvegarde TM
si tu peux installer un système neuf sur un disque externe par ex
boote dessus et voie ce que ca fait , si ca s'eteind encore c'est que c hardware
t'a pas des micro coupure , ton mac est branché sur une prise sure ??

bon courage

RabortX

Le système a été réinstaller par apple ( c est citer plus haut)
 

rabortx

Membre confirmé
8 Septembre 2008
176
8
sur la plage de Punaauia
oui ca va , c pas la peine de s’énerver ! :love:
j'ai zappé chef !!:up:
 

tigerstring

Nouveau membre
6 Mai 2008
5
0
Merci de vos réponses, l'AHT n'a rien donné je l'ai fait 5 fois dont 4 fois consécutivement.
L'iMac a deja fait un sejour en apple store, ils n'y ont absolument rien trouvé. L'extinction ne s'est pas produite chez eux.:mouais:
L'installation propre a deja été faite mais je vais tester le boot sur disque externe.

Pour la poussiere, ils ont aussi vérifié au SAV mais rien de ce coté..

En tout cas merci de vos réponses
 
Dernière édition:

christophe2312

Membre émérite
30 Décembre 2005
946
15
53
Massy
oui ca va , c pas la peine de s’énerver ! :love:
j'ai zappé chef !!:up:

Chouette j ai pris enfin du galon:siffle:

je sais pas si cela va vraiment changer de booter sur un disque externe

Passe avec une video de ton soucis chez apple , si cela te gène de transporter ton imac , le document de la dernière intervention

Essaye aussi ailleurs que chez toi ( comme dit rabortx peut être un soucis avec ton installation électrique)
A été démonter chez apple? ou tester ?
 
Dernière édition: