Au secour !!!

-anonyme-

Légende
26 Février 2001
66 286
2 667
Suite ˆ une rŽinstalation de mon macOS 9.1 j'ai plein de petits truc qui commence ˆ me gonfler !!!
Primo, pour internet j'ai plein de caractres qui se mŽlange, ˆ savoir j'ai des "?", des ",p" ou encore des "c?" en lieu et place de "Ž".
Secundo, quand j'envois un mail avec outlook express 5, j'ai droit ˆ une erreur de type 1

Qu'est ce que je peux faire pour Žviter toute ces galres ????
 

Benj

Membre confirmé
17 Décembre 2001
130
1
Roc de Chère
Déjà pour internet vire explorer (microsoft sucks) et passe a netscape 6.2 ou opera, enfin un vrai navigateur quoi.
Sinon je sais pas j'ai pas vraiment tourné sous 9.1 je suis passé direct sous OS 9.2, et j'ai pas de pb particulier. Essaye de charger la MAJ ça ira peut-être mieux.
A +
Benj.

[21 décembre 2001 : message édité par Benj]
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
C' est vraiment le style de rŽponse pertinente qui va me permettre d'avancer.

Je passerais a Netscape quand je n'aurai plus ˆ attendre une ŽternitŽ avant d'espŽrer voir la page que je consulte. Et surtout quand ce ne seras plus AOL qui le dŽvelopera (on peu toujours rver
)
Quand ˆ MacOS 9.2 J'ai hŽlas l'impression que a ne vienne pas de lˆ
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
La réponse est très simple.

Lorsque tu passes sous MacOS 9.1, la mise à jour oublie d'enlever les encodages textes US. Elle laisse cohabiter ces encodages avec les encodages français plus récents.

Va dans ton dossier système. Repère le dossier Encodage textes. Ouvre-le et enlève tous les encodages US. On les repère parce qu'ils s'appellent "Encoding Chinese", Encoding etc.". Laisse en place tous les encodages nommés "Encodage ci" ou Encodage ça".

Relance Internet Explorer, et tout va mieux.

eden en vacances.
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Merci, je peux de nouveau lire les textes, ouf !!!
Et même ,cerise sur le gateaux, envoyer des mails

Encore une fois longue vie à ce forum