Résolu Au secours : bug du lecteur AirPlay

iBaby

Membre d’élite
24 Novembre 2010
1 278
101
J’ai un bug étrange depuis ce soir. En essayant d’accéder au lecteur du Centre de contrôle, ou en voulant mettre de la musique avec le pictogramme AirPlay d’Apple Music, soit mon iPad Air 4 bugue, et redémarre rapidement, soit la fenêtre du Centre de contrôle apparaît et disparaît aussitôt : impossible d’y accéder, donc impossible d’envoyer de la musique vers mon HomePod. Et fin du fin, le problème est exactement le même sur mon iPhone X ! L’autre iPad, qui n’est pas à moi, fait la même chose... c’est à n’y rien comprendre.
 

iBaby

Membre d’élite
24 Novembre 2010
1 278
101
Tout vient de rentré dans l’ordre. Entre temps, j’avais pu choisir ma musique en la lançant depuis l’iPhone avec l’Apple Watch vers le HomePod, puis quelques minutes plus tard le bug fantôme a disparu.
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
36 216
12 029
Ok , je passe en résolu ;)
 

iBaby

Membre d’élite
24 Novembre 2010
1 278
101
Ça a recommencé ensuite, mais actuellement tout est normal. On ne peut pas dire « résolu » si rien n’a été compris au bug, si ? Personnellement ça m’a troublé, je n’avais jamais eu ça.
 

louisbr84

Membre junior
14 Mars 2020
12
1
17
Ça a recommencé ensuite, mais actuellement tout est normal. On ne peut pas dire « résolu » si rien n’a été compris au bug, si ? Personnellement ça m’a troublé, je n’avais jamais eu ça.

Salut, j’ai le meme probleme, ce bug apparait puis disparaît. C’est vraiment décevant...
 
  • J’aime
Réactions: iBaby

iBaby

Membre d’élite
24 Novembre 2010
1 278
101
Salut, j’ai le meme probleme, ce bug apparait puis disparaît. C’est vraiment décevant...

Est-ce que comme moi tu l’as sur tous les iDevices de ton réseau wifi en même temps ? Et même s’ils sont connectés au compte iCloud de quelqu’un d’autre dans ton foyer ?
 

louisbr84

Membre junior
14 Mars 2020
12
1
17
Est-ce que comme moi tu l’as sur tous les iDevices de ton réseau wifi en même temps ? Et même s’ils sont connectés au compte iCloud de quelqu’un d’autre dans ton foyer ?

Salut, je n’ai pas d’iPad, donc je ne peux te dire, en revanche sur mon mac et ma watch oui j’ai le problème. Le truc c’est que j’ai installé la bêta HomePod OS sur mon HomePod (bon je regrette) et je pensais que le problème venait de là... mais apparemment non. J’espère que ce bug sera vite corrigé
 

iBaby

Membre d’élite
24 Novembre 2010
1 278
101
Je confirme, je n’ai jamais installé de bêta HomePod.
 

iBaby

Membre d’élite
24 Novembre 2010
1 278
101
J’ai eu le même problème après avoir chargé la dernière version du homepod. Plantage de airplay
sur tous mes appareils iOS et tvOS. J’ai finalement résolu le pb en faisant power off du homepod

Ok, merci du conseil. Je n’ai pas eu ce bug depuis.