• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Au secours ! Connection illogique sur iMac via Ethernet !

Fannette33

Nouveau membre
26 Septembre 2018
8
0
42
Bonjour à tous,
je suis complètement désespérée...
Mon iMac est flambant neuf, je me lance en Freelance et j'ai donc besoin d'une connection internet correcte pour pouvoir bosser.
Je suis en ADSL chez Orange (pas encore la fibre, malheureusement), la box m'annonce un 13,8Mb/900kb. J'aurais pas mieux, mais je m'en contenterai... Le problème, c'est que mon iMac branché en Ethernet sur ma box rame comme jamais, le dernier Speedtest relève du 1,5 Mb en réception, et du 0,027 kb en envoi !!
Là où je ne comprend plus rien, c'est que quand je branche mon vieux Mac Book Pro en Ethernet sur cette même box, j'ai des résultats qui collent avec ceux de mon FAI !!
Je ne sais plus quoi faire, j'ai déjà déconnecté l'iCloud Drive, mais je ne comprend pas la logique d'un tel écart.
J'ai contacté Apple, le conseiller m'a fait faire des tests de temps de chargement de pages et de tentatives d'Upload et a constaté le même soucis. Sauf qu'au moment de faire les speedtests avec lui par téléphone, j'ai eu un soucis de connection sur ma ligne (pas de bol), donc sa conclusion était "bah contactez votre FAI, ça doit venir de là"...
Je ne suis donc pas plus avancée.
Je précise qu'Orange m'a échangé ma box, puis a fait venir un technicien aujourd'hui, qui ne peut pas m'aider davantage, ayant constaté la différente aberrante de débit entre mes 2 macs.
Bref je suis très bavarde, mais c'est le cas quand je suis en panique ! (je suis sur le point de mettre en péril mon activité si je ne trouve pas vite la solution !)

Merci à tous, je prend tous les avis !!
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 467
54
Bonjour,

Pas de solution magique, mais puisque le vieux MacBook n'a pas de pb, je le connecterais sur la Box, et je regarderai dans les paramètres réseau, partie "Avancé" onglet Matériel comment l'interface ethernet est configurée, du genre: Automatiquement, avec une vitesse 100 BaseT, duplex intégral.
Relève ces paramètres.
Puis tu branches l'iMac (même câble, Même interface ethernet sur la Box que le Mac Pro)
Regarde la conf réseau de l'iMac. Si la conf réseau est différente de celle du Mac Pro, configure l'iMac Manuellement (au lieu d'"Automatiquement") et mets la vitesse et le duplex idem que le Mac Pro.
Autrement, as-tu essayé de passer l'iMac en wifi et de faire un Speedtest?
 

Fannette33

Nouveau membre
26 Septembre 2018
8
0
42
Hélas, c'est exactement la même configuration...
La seule différence, c'est que le macbook a un WPA : interne dans l'onglet 802.1X mais je ne sais absolument pas ce que ça veut dire.
Je viens de lancer un speedtest en wifi sur l'iMac, il n'arrive pas à se connecter au serveur... :(
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 143

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 467
54
Après la manip de Locke, repasse en ethernet, puis dans une fenêtre du Terminal, peux-tu taper les commandes suivantes:
ifconfig (pour voir la conf réseau)
netstat -r (pour voir les tables de routage)
netstat -s (pour voir la qualité de ta liaison)
 

Fannette33

Nouveau membre
26 Septembre 2018
8
0
42
Last login: Wed Sep 26 19:34:19 on ttys000

imac-de-fanny:~ fannybeal$ ifconfig

lo0: flags=8049<UP,LOOPBACK,RUNNING,MULTICAST> mtu 16384

options=1203<RXCSUM,TXCSUM,TXSTATUS,SW_TIMESTAMP>

inet 127.0.0.1 netmask 0xff000000

inet6 ::1 prefixlen 128

inet6 fe80::1%lo0 prefixlen 64 scopeid 0x1

nd6 options=201<PERFORMNUD,DAD>

gif0: flags=8010<POINTOPOINT,MULTICAST> mtu 1280

stf0: flags=0<> mtu 1280

XHC20: flags=0<> mtu 0

XHC0: flags=0<> mtu 0

en0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

options=10b<RXCSUM,TXCSUM,VLAN_HWTAGGING,AV>

ether 78:7b:8a:d5:89:5a

inet6 fe80::444:b9d9:4598:34dc%en0 prefixlen 64 secured scopeid 0x6

inet 192.168.1.12 netmask 0xffffff00 broadcast 192.168.1.255

inet6 2a01:cb19:3ea:2500:4db:190c:42b3:f2ae prefixlen 64 autoconf secured

inet6 2a01:cb19:3ea:2500:b82e:c5f4:738d:d1e2 prefixlen 64 autoconf temporary

nd6 options=201<PERFORMNUD,DAD>

media: autoselect (1000baseT <full-duplex,energy-efficient-ethernet>)

status: active

en1: flags=8823<UP,BROADCAST,SMART,SIMPLEX,MULTICAST> mtu 1500

ether 14:20:5e:0e:da:d4

nd6 options=201<PERFORMNUD,DAD>

media: autoselect (<unknown type>)

status: inactive

en2: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500

options=60<TSO4,TSO6>

ether 72:00:1c:d9:ac:00

media: autoselect <full-duplex>

status: inactive

en3: flags=8963<UP,BROADCAST,SMART,RUNNING,PROMISC,SIMPLEX,MULTICAST> mtu 1500

options=60<TSO4,TSO6>

ether 72:00:1c:d9:ac:01

media: autoselect <full-duplex>

status: inactive

p2p0: flags=8802<BROADCAST,SIMPLEX,MULTICAST> mtu 2304

ether 06:20:5e:0e:da:d4

media: autoselect

status: inactive

awdl0: flags=8902<BROADCAST,PROMISC,SIMPLEX,MULTICAST> mtu 1484

ether f6:b9:38:73:71:bd

nd6 options=201<PERFORMNUD,DAD>

media: autoselect

status: inactive

bridge0: flags=8863<UP,BROADCAST,SMART,RUNNING,SIMPLEX,MULTICAST> mtu 1500

options=63<RXCSUM,TXCSUM,TSO4,TSO6>

ether 72:00:1c:d9:ac:00

Configuration:

id 0:0:0:0:0:0 priority 0 hellotime 0 fwddelay 0

maxage 0 holdcnt 0 proto stp maxaddr 100 timeout 1200

root id 0:0:0:0:0:0 priority 0 ifcost 0 port 0

ipfilter disabled flags 0x2

member: en2 flags=3<LEARNING,DISCOVER>

ifmaxaddr 0 port 8 priority 0 path cost 0

member: en3 flags=3<LEARNING,DISCOVER>

ifmaxaddr 0 port 9 priority 0 path cost 0

nd6 options=201<PERFORMNUD,DAD>

media: <unknown type>

status: inactive

utun0: flags=8051<UP,POINTOPOINT,RUNNING,MULTICAST> mtu 2000

inet6 fe80::718d:eb02:851a:3e2%utun0 prefixlen 64 scopeid 0xd

nd6 options=201<PERFORMNUD,DAD>
 

Fannette33

Nouveau membre
26 Septembre 2018
8
0
42
Après la manip de Locke, repasse en ethernet, puis dans une fenêtre du Terminal, peux-tu taper les commandes suivantes:
ifconfig (pour voir la conf réseau)
netstat -r (pour voir les tables de routage)
netstat -s (pour voir la qualité de ta liaison)

Last login: Wed Sep 26 19:37:04 on ttys000

imac-de-fanny:~ fannybeal$ netstat -r

Routing tables


Internet:

Destination Gateway Flags Refs Use Netif Expire

default livebox.home UGSc 91 0 en0

127 localhost UCS 0 0 lo0

localhost localhost UH 1 928 lo0

169.254 link#6 UCS 0 0 en0

192.168.1 link#6 UCS 1 0 en0

192.168.1.1/32 link#6 UCS 1 0 en0

livebox.home 3c:98:72:8c:fa:44 UHLWIir 9 78 en0 1175

192.168.1.12/32 link#6 UCS 0 0 en0

192.168.1.255 ff:ff:ff:ff:ff:ff UHLWbI 0 19 en0

224.0.0/4 link#6 UmCS 1 0 en0

239.255.255.250 1:0:5e:7f:ff:fa UHmLWI 0 2 en0

255.255.255.255/32 link#6 UCS 0 0 en0


Internet6:

Destination Gateway Flags Netif Expire

default fe80::3e98:72ff:fe UGc en0

default fe80::%utun0 UGcI utun0

localhost localhost UHL lo0

2a01:cb19:3ea:2500 link#6 UC en0

2a01:cb19:3ea:2500 78:7b:8a:d5:89:5a UHL lo0

livebox.home 3c:98:72:8c:fa:44 UHLWI en0

imac-de-fanny.home 78:7b:8a:d5:89:5a UHL lo0

fe80::%lo0 fe80::1%lo0 UcI lo0

fe80::1%lo0 link#1 UHLI lo0

fe80::%en0 link#6 UCI en0

imac-de-fanny.loca 78:7b:8a:d5:89:5a UHLI lo0

fe80::3e98:72ff:fe 3c:98:72:8c:fa:44 UHLWIir en0

fe80::%utun0 fe80::718d:eb02:85 UcI utun0

fe80::718d:eb02:85 link#13 UHLI lo0

ff01::%lo0 localhost UmCI lo0

ff01::%en0 link#6 UmCI en0

ff01::%en1 link#7 UmCI en1

ff01::%utun0 fe80::718d:eb02:85 UmCI utun0

ff02::%lo0 localhost UmCI lo0

ff02::%en0 link#6 UmCI en0

ff02::%en1 link#7 UmCI en1

ff02::%utun0 fe80::718d:eb02:85 UmCI utun0
 

Fannette33

Nouveau membre
26 Septembre 2018
8
0
42
Après la manip de Locke, repasse en ethernet, puis dans une fenêtre du Terminal, peux-tu taper les commandes suivantes:
ifconfig (pour voir la conf réseau)
netstat -r (pour voir les tables de routage)
netstat -s (pour voir la qualité de ta liaison)

Je n'arrive pas à copier coller le netstat -s, c'est trop long :(
En même temps c'est peut-être pas ça qu'il fallait faire ?
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 467
54
Dans la conf réseau de l'iMac, la vitesse de l'interface ethernet l'interface ethernet est configurée à la vitesse de 1000base T.
Passe en configuration "Manuellement", et baisse la vitesse à 100baseT pour voir si c'est mieux…

Pour le "netstat -s", poste uniquement la première partie (celle qui concerne TCP)
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 467
54
Alors là, je me demande comment c'est possible, tous les compteurs TCP sont à zéro...
C'est comme si toutes les interfaces réseau étaient inactives...
Fais un ping -c 20 -s 1000 8.8.8.8
C'est un ping d'un DNS de google,; c'est pour voir si il y a des pertes sur la liaison.

Il y a peut-être un truc qui peut poser pb dans la conf réseau, c'est l' "energy-efficient-ethernet".
Si ça se désactive dans la conf, ça vaudrait peut-être le coup d'essayer.
 
Dernière édition:

Fannette33

Nouveau membre
26 Septembre 2018
8
0
42
ping -c 20 -s 1000 8.8.8.8

PING 8.8.8.8 (8.8.8.8): 1000 data bytes

Request timeout for icmp_seq 0

1008 bytes from 8.8.8.8: icmp_seq=0 ttl=120 time=1486.909 ms

1008 bytes from 8.8.8.8: icmp_seq=1 ttl=120 time=1472.535 ms

1008 bytes from 8.8.8.8: icmp_seq=2 ttl=120 time=1397.662 ms

1008 bytes from 8.8.8.8: icmp_seq=3 ttl=120 time=1549.333 ms

1008 bytes from 8.8.8.8: icmp_seq=4 ttl=120 time=1544.236 ms

1008 bytes from 8.8.8.8: icmp_seq=5 ttl=120 time=1606.350 ms

1008 bytes from 8.8.8.8: icmp_seq=6 ttl=120 time=1566.278 ms

1008 bytes from 8.8.8.8: icmp_seq=7 ttl=120 time=1486.749 ms

1008 bytes from 8.8.8.8: icmp_seq=8 ttl=120 time=1458.493 ms

1008 bytes from 8.8.8.8: icmp_seq=9 ttl=120 time=1482.473 ms

1008 bytes from 8.8.8.8: icmp_seq=10 ttl=120 time=1523.466 ms

1008 bytes from 8.8.8.8: icmp_seq=11 ttl=120 time=1572.019 ms

1008 bytes from 8.8.8.8: icmp_seq=12 ttl=120 time=1614.574 ms

1008 bytes from 8.8.8.8: icmp_seq=13 ttl=120 time=1477.040 ms

Request timeout for icmp_seq 15

1008 bytes from 8.8.8.8: icmp_seq=15 ttl=120 time=1590.756 ms

1008 bytes from 8.8.8.8: icmp_seq=16 ttl=120 time=1481.536 ms

1008 bytes from 8.8.8.8: icmp_seq=17 ttl=120 time=1597.712 ms

1008 bytes from 8.8.8.8: icmp_seq=18 ttl=120 time=1513.995 ms

1008 bytes from 8.8.8.8: icmp_seq=19 ttl=120 time=1562.585 ms


--- 8.8.8.8 ping statistics ---

20 packets transmitted, 19 packets received, 5.0% packet loss

round-trip min/avg/max/stddev = 1397.662/1525.511/1614.574/57.566 ms
 

Polo35230

Membre d’élite
Club MacG
4 Janvier 2011
1 467
54
Il y a de la perte et les temps de réponses sont énormes (environ 1500ms).
Avec le débit de ta liaison ils devraient être de l'ordre de 50ms.
Si on part du principe que c'est bon avec le macbook et qu'avec l'iMac (avec le même câble, sur la même interface eth de la box) c'est pas bon, c'est soit la carte eth du Mac qui a un pb, soit il y a un flux saturant généré par celui-ci.
Peux-tu regarder dans le "Moniteur d'activité", onglet Réseau, dans les colonnes Octets reçus et envoyés si les compteurs s'incrémentent rapidement?

Il faudrait aussi réessayer de reconfigurer le wifi...
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 143
Je serais aussi partisan de virer et de reconfigurer le Wi-Fi dans Préférences Système/Réseau.