aucun Périphérique audio installé après réinstallation windows 10 sur mac os

Babulaay

Nouveau membre
11 Janvier 2021
1
0
67
Perte périphérique audio après installation windows 10
Bonsoir à tous.
J'ai hérité d'un macbook pro 13 pouces début 2001 (os 10.7 lion), sur lequel le système d'exploitation d'origine a été viré et remplacé par windows 8.1.
J'ai donc installé naturellement windows 10 version 2004 en utilisant une clé usb bootable faite avec le logiciel Rufus. Windows s'est bien installée, sauf un problème relatif au son. En effet le son ne marche pas; sur l'icône dans la barre des tâches, il y a une petite croix rouge qui donne le texte suivant quand je clique dessus : "aucun périphérique de sortie audio n'est installé". Quand je fais un clic droit dessus je vois "configuration de hauts parleurs UNKNOWN (désactivé). Quand je vais sur les paramètres son, je trouve toujours aucun périphérique de sortie mais aussi d'entrée n'a été trouvé.
J'ai essayé toutes les solutions proposées sur les forums windows allant de l'activation, la réactivation, la désinstallation, la mise à jour des pilotes audio, sans solution. J'ai même téléchargé des pilotes audio comme réalteck hight définition audio, sans résultat. Je galère dessus depuis 3 jours.
Je fais appel donc aux membres éclairés du forum pour avoir une solution, pour ce problème dans un premier temps et dans un second temps s'il est possible de réinstaller le système mac d'origine. (pour ça aussi, j'ai essayé à partir de clés bootables sans succés).
Merci d'avance à tous ceux qui m'apporteront leur aide.