Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Autorisations ?

Discussion dans 'macOS' créé par Antiphon, 28 Septembre 2001.

Modérateurs: Aliboron, bompi, daffyb
  1. Antiphon

    Antiphon Membre d’élite
    Club MacG

    Inscrit:
    25 Mars 2001
    Messages:
    1 532
    J'aime reçus:
    17
    Lorsque je tente de déplacer l'une des applications classiques qui sont sur mon disque dur, j'obtiens le message suivant :

    L'opération ne peut être effectuée car vous ne possédez pas les autorisations suffisantes.

    J'ai donc affiché les informations pour l'application en cause, et, dans l'onglet Autorisations, je me suis rendu compte que je n'en avait aucune.
    Je suis donc allé voir ma fiche d'Administrateur dans le menu Utilisateurs de Préférences Système, et je me rend compte qu'y figure un code, dont je me rappelle absolument pas, et qu'aucun indice ne vient me rappeler…
    Que puis-je faire ?

    Merci d'avance,

    Antiphon

    P. S. : Je pose beaucoup de questions à la suite, merci à tous pour vos réponses, mais je fais un peu de ménage avant l'arrivée de la mise à jour…
     
  2. Antiphon

    Antiphon Membre d’élite
    Club MacG

    Inscrit:
    25 Mars 2001
    Messages:
    1 532
    J'aime reçus:
    17
    Je précise qu'il s'agit d'applications qui étaient sur mon ancien système 8.5 par dessus lequel j'ai installé 9.1 puis Mac OS X sans faire de partition.
    Or, je suis bien en mode Administrateur, puisque je suis le seul utilisateur. J'ai redémarré, j'ai suivi les rares instructions de l'Aide, mais rien n'y fait.
    Les onglets « Lecture et écriture » restent grisés, et donc inacessibles pour ces logiciels…
    Comment cela se fait-il ? J'en suis pourtant bien propriétaire, je devrait pouvoir les manipuler ou les jeter… Faut-il que je redémarre avec le disque, et comment faire ? Faut-il redémarrer sous Classic ?
    Merci pour votre aide, j'attends.

    Antiphon
     
  3. Gwenhiver

    Gwenhiver Membre d’élite
    Club MacG

    Inscrit:
    8 Décembre 2000
    Messages:
    3 351
    J'aime reçus:
    2
    Sous X, tu ne peux manipuler des fichiers que dans les dossiers Users. Les fichiers/dossiers situés à la racine de ton disque dur ne peuvent pas être déplacés, même avec ton compte Administrateur (il faudrait être sur le compte Root). Je te recommande de déplacer ces fichiers sous Mac OS 9.

    Le mot de passe qui apparaît dans le panneau Users est celui que tu as donné à l'installation de Mac OS X. Le nombre de lettres ne correspond pas, mais c'est bien celui-là quand même.
     
  4. Antiphon

    Antiphon Membre d’élite
    Club MacG

    Inscrit:
    25 Mars 2001
    Messages:
    1 532
    J'aime reçus:
    17
    Merci, Gwenhiver, pour ta réponse. Tu me conseilles de déplacer mes fichiers sous OS 9. Seulement, ce qui m'intéresse, c'est en fait de pouvoir aussi les mettre à la corbeille. Or, si je ne me trompe, je ne puis le faire à partir de l'environnement ou émulateur Classic, puisque je n'ai pas accès à un bureau. Il faut donc que je redémarre sous 9.1 seulement. Je l'avais fait une fois, accidentellement, mais je ne me souviens plus de la marche à suivre ; pourrais-tu me l'indiquer ? Je n'ai rien trouvé, à ce sujet, dans l'Aide. Sinon, je vous avais souvent vu parler de compte Root, mais je ne sais pas de quoi il s'agit ; de passer par le Terminal ? Ce que je cherche à faire, c'est à mettre de l'ordre et me débarrasser d'applications qui occupent de la place, et dont je n'ai pas l'utilité — par exemple un logiciel de synthèse vocale —, afin de libérer de la place pour Mac OS 10.1.

    Cordialement,

    Antiphon
     
  5. Antiphon

    Antiphon Membre d’élite
    Club MacG

    Inscrit:
    25 Mars 2001
    Messages:
    1 532
    J'aime reçus:
    17
    Pas besoin, j'ai fini par y arriver…

    Merci encore,

    Antiphon
     
  6. Antiphon

    Antiphon Membre d’élite
    Club MacG

    Inscrit:
    25 Mars 2001
    Messages:
    1 532
    J'aime reçus:
    17
    Comme on peut le lire plus haut, il était impossible, sous Mac OS 10.0.4, de déplacer des applications Classic pour les déposer sur le Bureau par exemple. J'obtenais un message comme quoi je n'avais pas les autorisations nécessaires. Je me rends compte que ce n'est plus le cas avec Mac OS 10.1.

    Antiphon
     
  7. KERRIA

    KERRIA Membre émérite

    Inscrit:
    14 Novembre 2004
    Messages:
    877
    J'aime reçus:
    42
    Consultant des photos j'ai soudain un refus accompagné d'une alerte " vous n'avez pas l'autorisation nécessaire "!
    Pourtant toutes les autorisations "lecture et écriture" sont activées !
    Je suis obligé de redémarrer la machine si je veux continuer les consultations ! Etrange non ?

    ( Mac Pro avec El Capitan )

    La Bonne Année et la Bonne Soirée vous vont
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...