Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Aux utilisateurs d'iPhoto et MobileMe...

Discussion dans 'FAI et réseau Mac' créé par al1pro, 31 Décembre 2008.

Modérateurs: Nephou
  1. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Bonjour,
    Il me semble que j'ai un problème de synchro entre MobileMe et iPhoto...:confused:
    Il me semble - seulement -, car peut-être est-ce normal (mais cela m'étonnerait beaucoup, quand je vois l'efficacité d'Apple et l'attention toute particulière apportée à tous les petits détails donc...).

    Alors, soyez sympas, si vous pouviez faire pour moi une petite expérience et me donner les résultats.:rolleyes:

    1/ Vous créez un "évènement" dans iPhoto (disons 3 photos... pas la peine d'en mettre 36 !)
    2/ Vous publiez cet évènement sur votre galerie MobileMe (il apparait donc dans iPhoto dans la section GALERIE MOBILEME).
    3/ Vous retournez à votre évènement de la PHOTOTHEQUE, et vous rajoutez 1 photo
    4/ Vous lancez une synchronisation de ce même évènement sur la galerie MobileMe en cliquant sur "l'onde" qui se trouve en face...

    ...Cette 4ème photo s'est-elle ajoutée automatiquement dans l'évènement publié ???


    Pour ma part, ça n'est pas le cas ! Et ça m'intrigue car je ne pense pas que ce soit normal...

    A chaque fois que je rajpute quelques photos (que j'ai retrouvées par hazard ou mal classées, ou qu'on m'a transmises etc...) à un évènement, je dois arrêter la publication de cet évènement sur MobileMe et le re-publier !!! (quand c'est juste 4 photos, ça va... mais quand il y en a une centaine, franchement c'est usant...).
     
  2. CBi

    CBi Membre d’élite
    Club MacG

    Inscrit:
    8 Mars 2004
    Messages:
    3 539
    J'aime reçus:
    328
    Je ne suis pas sûr de comprendre ce que tu désignes par "l'onde" mais effectivement ce avec quoi Mobile Me se synchronise, ce n'est pas avec l'événement ou le dossier "d'origine" mais avec l'élément de la "galerie Mobile Me"...
     
  3. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    L'onde dont je parle ressemble à 5 petites "parenthèses" fermées, qui indique que l'évènement est publié / en ligne.

    Alors donc, quand tu rajoutes une photo dans un évènement dans iPhoto, cette photo ne se rajoute pas dans ta galerie, automatiquement ?

    Par contre, ce qui me fait "tiquer", c'est qu'à l'inverse, quand je supprime une photo dans un évènement, cette photo se supprime aussi et automatiquement sur la galerie...

    Vraiment étrange comme raisonnement...
     
  4. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Salut,

    je viens de faire l'expérience et je n'ai pas le même souci que toi : la galerie affiche la nouvelle photo, sans problème, elle se met même à jour toute seule (sans rafraichir la page dans safari).

    Dans iPhoto, quand tu affiches la galerie que tu veux synchroniser, tu as en bas, à gauche, un bouton réglages, vérifie, on ne sait jamais.

    Si tu veux que je fasse d'autres tests, n'hésites pas ;)
     
  5. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Merci pour ta réponse.
    Et malheureusement, ça ne me rassure pas. C'est effectivement ce que je craignais.

    Ma synchro ne se fait pas entre mon iPhoto et les évènements que j'ai mis en ligne.
    J'ai le même problème lorsque des personnes contribuent, en ajoutant des photos sur ma galerie MobileMe... Les photos ne se rajoutent pas dans l'évènement de iPhoto.

    Pour être parfaitement clair, j'ai un évènement dans la PHOTOTHEQUE d'iPhoto du "Nouvel An" (36 photos).
    Je l'ai mis en ligne. Il apparait donc dans la section GALERIE MOBILEME d'iPhoto (36 photos).

    Mes amis ont contribué à l'album en y ajoutant leur clichés.
    Dans la section GALERIE MOBILEME, j'ai donc mon évènement "Nouvel An" (89 photos).
    Mais dans la section PHOTOTHEQUE, ça ne bouge pas... Toujours "Nouvel An" (36 photos).
    :eek:
    J'imagine que pour toi, tout se fait "tout seul"... et que, ce qui est en ligne est le reflet de ce qui est en local (et vice-versa)...

    Moi, si je veux leurs photos sur mon Mac, je dois faire comme tout visiteur de ma propre galerie :nailbiting:: télécharger les photos pour les incorporer à ma photothèque...

    Je suis dégoûté. Là pour moi c'est un sérieux problème, car je suis fan de photos et de site internet etc... C'est d'ailleurs la raison pour laquelle - en partie - j'avais souscrit à l'abonnement MobileMe...

    Si quelqu'un voit une solution... aidez-moi, please !!!! :rose:
    (Pour info, j'ai déjà tenté de réinitialiser les données de synchro etc, mais sans succès... alors du coup, je ne vois pas bien d'où peut provenir le problème !!!).
     
  6. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Salut,

    je viens de faire le test :
    j'ai contribué à ma galerie, la photo s'est ajoutée, puis j'ai cliqué que ce que tu appelles l'onde dans iPhoto et la photo ajoutée est apparue dans ma galerie présente sur iPhoto. Je crois que cela correspond à ce que tu veux faire ? Essaie, on va voir.
    Si tu veux envoie moi l'adresse de ta galerie et on va essayer.
     
  7. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Alors, ça n'est pas tout à fait exactement cela...

    C'est toujours un peu difficile d'expliquer un phénomène à distance, par "correspondance"...

    En fait, lorsqu'une photo est ajoutée sur internet sur ma galerie, cette nouvelle photo apparait bien dans ma section MOBILEME de iPhoto.
    Ce qui me gêne, c'est que cette photo ne se rajoute pas à l'évènement en question, dans la section PHOTOTHEQUE...

    Je ne sais pas si je suis clair...
    Par ailleurs, si j'arrête la publication de l'évènement sur ma GALERIE MOBILEME, l'ordi me propose de télécharger les nouvelles photos que je n'ai pas encore, avant de supprimer l'album...

    Phènomène normal ou anormal ?
     
  8. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Je viens de faire le test (je n'aurais jamais autant utilisé cette fonction d'iPhoto) et effectivement les photos ne se synchronisent pas automatiquement. Lorsque tu supprimes ta galerie on te propose de télécharger les photos ajoutées par des tiers. En y réfléchissant cela semble logique : si elles s'ajoutaient automatiquement tu pourrais te retrouver submergé de photos que tu ne désires pas. Il faudrait une possibilité de les télécharger sans passer par la phase de suppression de la galerie.
     
  9. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Ouf, hé bien me voilà - en partie - rassuré ! :)

    Donc si qqn contribue à ma galerie en y mettant des photos, j'en déduis que c'est normal que celles-ci ne s'enregistrent pas automatiquement dans iPhoto. ça n'est donc pas un défaut de ma configuration ou autre...

    Reste ce mystère, quand j'ajoute une photo dans un évènement publié d'iPhoto, et que celle-ci ne s'ajoute pas à ce même évènement qui se trouve en ligne...

    Là je ne sais pas quoi faire et ce que je dois en déduire...
     
  10. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Là en l'occurrence ce n'est pas normal, si tu rajoutes une photo dans ta galerie sur iPhoto, elle devrait se rajouter automatiquement à ta galerie publiée (après avoir cliqué sur la fameuse "onde")
     
  11. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Hmmm...
    Encore un truc bizarre...
    Tu veux bien refaire un test pour moi... :)

    Dans ma PHOTOTHEQUE, j'ai 8235 photos/minifilms d'appareil photo ou de téléphone portable (c'est ce qu'il y a d'affiché dans la colonne de gauche d'iPhoto, en face de Photos (8235)).

    Lorsque je fais "Fichier -> Exporter" pour exporter toutes mes photos/films dans un dossier,
    il m'affiche dans la petite fenêtre qui apparait, en bas à gauche : 8234 éléments !!!...

    Bizarre, non ? Quel est le maillon manquant ?.....???... :confused:
     
  12. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Tu as quelle version d'iPhoto ? Moi pour avoir ce genre de renseignements je dois mettre sur Photos et clqiuer sur le i qui se trouve en bas. Ma version est 7.1.5.

    Sinon j'ai fait le test et je n'ai pas ce problème, autant de photos à exporter que dans ma photothèque.
    Peut-être as-tu une différence parce qu'un fichier (peut-être un film) n'est pas compatible avec iPhoto et donc il ne peut pas l'exporter. Je ne sais pas vraiment.
     
  13. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    On a bien la même version tous les 2 ;)

    Pour avoir le nombre de photos affiché, il suffit d'aller dans préférences, et à la première page 'générale', il faut cocher "Afficher les nombres d'éléments"...:p

    Bon, le problème ne se pose plus, puisque j'ai exporté ma photothèque... il manquera une photo, mais bon, pfff, c'est pas grave :rolleyes:
    Vu le problème que je rencontre, je redémarre tout à zéro (iPhoto, iSync réinitialisé, tout MobileMe reset...!).
    On verra si ça change qqchose...
     
  14. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Je vais aller voir ça.

    Ta solution est un peu extrême, mais peut-être efficace. Tiens moi au courant.
     
    al1pro aime ça.
  15. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Bon, tout ce que j'ai fait n'a rien changé...

    Je pense que ce que je veux faire n'existe pas, et que finalement, nous ne parlons pas de la même chose. :p
    CBi (première réponse à mon post) a, en fait, raison...:rolleyes:

    Mon objectif est (ou plutôt, aurait été) de faire en sorte que chaque EVENEMENT de la PHOTOTHEQUE d'iPhoto (en haut de colonne de gauche d'iPhoto) se synchronise automatiquement avec ce même évènement que j'ai publié et qui se trouve en bas de la colonne de gauche d'iPhoto (ce que j'appelle la section GALERIE MOBILEME).

    Bien sûr, lorsque je rajoute une photo à un évènement (qui se trouve en ligne) dans la section GALERIE MOBILEME, cette photo se retrouve sur internet. :up:
    Mais lorsque je rajoute une photo à un évènement dans la section PHOTOTHEQUE (et cet évènement est aussi dans la section GALERIE MOBILEME, puisqu'il est publié), cette dernière photo ne se rajoute pas dans la section MOBILEME.

    J'aurais pensé que cela pourrait se faire automatiquement. Le mac "voyant" que j'ai modifié un évènement modifierait aussi celui qui se trouve en ligne...
     
  16. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    Effectivement, je n'avais pas fait l'expérience à partir des événements, qui sont des éléments que je n'utilise pas. Mais tu as raison, si on rajoute une photo, elle ne se synchronise pas et il faut republier le nouvel événement (celui avec la photo rajoutée) pour que cela marche. C'est une lacune je trouve, même si cela ne me manquera pas personnellement. Peut-être le problème est-il résolu avec iPhoto 09 ?
     
  17. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    A vrai dire, j'ai trouvé une alternative à ce problème. :p

    Je fais un glisser-déposer de l'évènement de la PHOTOTHEQUE sur ce même évènement de la GALERIE MOBILEME.
    Ainsi, l'évènement publié de la GALERIE se met à jour avec la(les) nouvelle(s) photo(s).

    Plus besoin de supprimer la publication et de re-publier TOUTES les photos :D.

    Il faut aussi que je vois si l'inverse est possible, quand des personnes contribuent à un évènement de la GALERIE MOBILEME, pour ajouter leurs photos "semi-automatiquement" dans ma PHOTOTHEQUE, en local.
    A suivre...
     
  18. Lamar

    Lamar Membre d’élite
    Club MacG

    Inscrit:
    6 Janvier 2005
    Messages:
    3 165
    J'aime reçus:
    250
    On ne pense jamais assez au glissé-déposé. C'est pourtant une (bonne) habitude chez Apple.
     
  19. Fat Boss Slim

    Fat Boss Slim Vétéran

    Inscrit:
    17 Mai 2001
    Messages:
    7 786
    J'aime reçus:
    599
    Salut à tous, je profite de ce sujet pour poser un autre problème de publication sur MobileMe.

    J'ai une galerie dont j'ai retouché chacune des photos. Or aucune modification n'est prise en compte lors de la publication ! Toutes mes images sur la galerie en ligne sont "brutes".

    Vous avez un tuyau où ai-je oublié bêtement un truc ?

    Merci.
     
  20. al1pro

    al1pro Membre confirmé

    Inscrit:
    2 Septembre 2008
    Messages:
    141
    J'aime reçus:
    3
    Essaies en faisant un copier-déplacer-coller...

    Tu sélectionnes les photos de l'évènement d'iPhoto (ou l'évènement tout entier), et tu le(s) déplaces vers le même évènement publié sur MobileMe... (ils ne vont pas être déplacés/effacés d'iPhoto, mais normalement ils seront ainsi réactualisés sur la publication internet)

    tiens-moi au courant !
     
Modérateurs: Nephou
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple