avertissement de apple remote desktop 3.9.3

Pygo405

Membre junior
13 Octobre 2017
82
2
62
Laval, Québec, Canada
salut,

apple remote desktop 3.9.3 peut supposément être installé à partir de iOS 10.10.5 mais m'averti que pas compatible avec iOS 10.11.6 sur mon iMac... J'ai l'option de l'installer quand même, avec risque de présumés dommages, mais je suis prudent. Votre avis, j'installe ou pas ?

iMac mid 2007
iOS 10.11.6 (El Capiitan)
6 Go de mémoire