• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac Pro avez-vous fait changer la carte vidéo d'un Mac Pro 2013 ?

innocente

Rédacteur MacG
MacGeneration
Administrateur
Club MacG
16 Décembre 2000
260
54
Lyon
Nous avons eu des échos de problèmes récurrents avec les cartes vidéos de la dernière génération de Mac Pro. Plantages, gels… obligeant à des remplacements de ces composants.

Il y a un long fil de discussion à ce sujet chez Apple et nous aimerions savoir si certains parmi vous ont dû aussi envoyer leur cylindre en SAV pour obtenir un changement de ces cartes AMD FirePro ?

Savoir aussi comment se matérialisait ce problème, comment Apple a réagi, si l'attente a été longue et si la machine réparée fonctionne maintenant correctement.

Sur le même sujet :
Mac Pro : Apple va réparer des cartes graphiques souffrantes
 
Dernière édition:

oomu

Membre confirmé
27 Septembre 2007
101
18
Non, je n'ai pas eu à changer les cartes de vidéo de mon mac pro. Modèle D700.

Usage: calcul opencl, par exemple Luxrender.
 

sandro66

Nouveau membre
26 Juin 2016
2
0
40
J'ai carrément eu un changement de machine pour ma part. J'avais un écran noir intermittent après plusieurs réparation j'ai demander à changer de machine. Il m'ont changer la carte graphique du cinéma display Thunderbolt. Puis le bloc des connecteurs Thunderbolt et usb enfin toute les connectiques quoi. Puis les cartes graphiques d500 toujours le même problème. Depuis le changement de Mac plus aucun problème.
 

be @w@re

Nouveau membre
10 Avril 2008
1
0
Liège, Belgique
De mon côté, j'ai eu droit à deux retours chez CAMi (Apple Premium à Liège), j'ai reçu mon Mac Pro en février 2014, et 1 semaine plus tard il est reparti, j'avais des freezes incessants et des lignes apparaissant sur l'écran... Verdict, remplacement de mes 2 D300 ...

Je pensais que le soucis était réglé, ... et non ... quasi 1 mois plus tard, c'est reparti pour un tour, même symptômes, et même remplacement (les 2 cartes graphiques D300), depuis je touche du bois, plus rien.
 

Advanting

Membre junior
28 Mai 2004
94
3
Ca fait plaisir de ne pas se sentir seul ! Dès la livraison de mon MacPro (avec des D300), les frezzes sont apparus… Au début une fois tous les 2 jours, puis tous les jours… Apple me l'es ai changé en avril 2016. Ensuite après une semaine d'utilisation, un premier frezze, puis d'autres… jusqu'à 5 à 6 par jour !!! Retour de la machine chez Apple qui me les a changé une deuxième fois. Cela fait maintenant 3 jours que j'ai récupéré ma machine et je croise les doigts…
 

snowrider

Membre émérite
14 Janvier 2005
789
22
Swiss
J'ai un macpro (D300) depuis fevrier 2014 j'ai des freezes depuis le début. En 2016 car les freeze arriver vraiment trop souvent J'ai emmener mon mac en réparation ils ont installer Osx 10.9.5 (c'est soit disant la seule version stable pour ce mac) . Rien n'a été fait et la machine à été immobilisée 3 semaines et 1/2 !
J'ai même eu le contact d'un senior advisor mais si les ingénieurs apple ne donnent pas l'ordre de changer la carte. il ne peuvent rien faire.

Le problème c'est que les freeze ne sont pas detecter par le test hardware donc on se retrouve avec des machines qui peuvent planter mais qu'apple ne veut pas reparer.

PS : ceux qui ont ce problème, éviter d'éteindre la machine avec le bouton power lancer plutôt une commande de shutdown propre par ssh cela fonctionne bien !

Pour la matérialisation du problème c'est simple la plupart du temps le driver GPU freeze, vous n'avez donc plus que la wheel coloré et le son, mais plus rien ne fonctionne d'autre à l'écran.
le mac fonctionne toujours mais sans couche graphique ... c'est pour cela que le ssh et la commande de reboot fonctionne à merveille.

Vous pouvez ouvrir un bug sur bugreport.apple.com car ma machine plante beaucoup plus sur mac osX que sous Windows.
Je pense que le probleme n'est pas "que" des cartes graphiques.
Sous Windows 10je fais tourner des jeux gourmands en Crossfire (les deux cartes fonctionne en même temps) j'ai parfois une planté totale, led rouge allumé à la base du mac et le mac s'éteint (corruption RAM ?). Mais aucun freeze de la sorte.

PS : avant qu'on me fasse les théories du style essaye avec une session vierge sachez que j'ai même eu le freeze AVANT de renter le login !!!
 

Advanting

Membre junior
28 Mai 2004
94
3
J'ai un macpro (D300) depuis fevrier 2014 j'ai des freezes depuis le début. En 2016 car les freeze arriver vraiment trop souvent J'ai emmener mon mac en réparation ils ont installer Osx 10.9.5 (c'est soit disant la seule version stable pour ce mac) . Rien n'a été fait et la machine à été immobilisée 3 semaines et 1/2 !
J'ai même eu le contact d'un senior advisor mais si les ingénieurs apple ne donnent pas l'ordre de changer la carte. il ne peuvent rien faire.

Le problème c'est que les freeze ne sont pas detecter par le test hardware donc on se retrouve avec des machines qui peuvent planter mais qu'apple ne veut pas reparer.

PS : ceux qui ont ce problème, éviter d'éteindre la machine avec le bouton power lancer plutôt une commande de shutdown propre par ssh cela fonctionne bien !

Pour la matérialisation du problème c'est simple la plupart du temps le driver GPU freeze, vous n'avez donc plus que la wheel coloré et le son, mais plus rien ne fonctionne d'autre à l'écran.
le mac fonctionne toujours mais sans couche graphique ... c'est pour cela que le ssh et la commande de reboot fonctionne à merveille.

Vous pouvez ouvrir un bug sur bugreport.apple.com car ma machine plante beaucoup plus sur mac osX que sous Windows.
Je pense que le probleme n'est pas "que" des cartes graphiques.
Sous Windows 10je fais tourner des jeux gourmands en Crossfire (les deux cartes fonctionne en même temps) j'ai parfois une planté totale, led rouge allumé à la base du mac et le mac s'éteint (corruption RAM ?). Mais aucun freeze de la sorte.

PS : avant qu'on me fasse les théories du style essaye avec une session vierge sachez que j'ai même eu le freeze AVANT de renter le login !!!
Exactement les mêmes symptômes que toi (avec la son sans l'image, la LED rouge allumée en bas du MacPro…). Comme toi, mon MacPro plante moins sous Windows 10 que sous MacOs… Au cas les symptômes reviendraient (après 2 réparations en Apple Store…), comment accèdes-tu à la commande SSH quand tout est bloqué ? Merci d'avance de ta réponse !
 

Lierpok

Nouveau membre
13 Juillet 2010
11
2
Paris
J'ai remplacé la carte Graphique de mon Mac Pro 2013 il y a un an. Le système ce m'était à être figé sur certaines actions. Cela a commencé par les préférences système qu'il m'était impossible d'ouvrir, certains logiciels se mettaient à en faire qu'à leur tête. J'ai éteint et rallumé plusieurs fois, quand il arrivait à se rallumer. J'ai réinstallé à 3 reprises la totalité du système (sans time machine...), Tout marche au début, et au bout de quelques minutes la machine est instable et cumule les bug. Quelques anomalies visuelles m'ont mis la puce à l'oreille quant au devenir de la carte graphique. Photoshop n'arrivait plus à m'afficher convenablement mes travaux, certains ne s'ouvraient même plus. J'ai également le souvenir d'un message d'erreur concernant un problème graphique via Adobe. J'ai utilisé mon AppleCare pour faire vérifier cela. La carte graphique m'a été changé et tout est rentrée dans l'ordre. Ce problème est apparemment très connu des réparateurs agréés. Le technicien m'a expliqué que cette réparation était commune sur ces Mac Pro.
 

innocente

Rédacteur MacG
MacGeneration
Administrateur
Club MacG
16 Décembre 2000
260
54
Lyon
J'ai un macpro (D300) depuis fevrier 2014 j'ai des freezes depuis le début. En 2016 car les freeze arriver vraiment trop souvent J'ai emmener mon mac en réparation ils ont installer Osx 10.9.5 (c'est soit disant la seule version stable pour ce mac) . Rien n'a été fait et la machine à été immobilisée 3 semaines et 1/2 !
J'ai même eu le contact d'un senior advisor mais si les ingénieurs apple ne donnent pas l'ordre de changer la carte. il ne peuvent rien faire.
C'est en Apple Store ou chez un revendeur agréé ? Ca paraît long ces trois semaines.
 

degovsky

Nouveau membre
19 Mars 2014
4
0
ça fait plaisir de voir que je ne suis pas le seul....
Pour ma part je me suis retrouvé avec un ordi qui du jour au lendemain freezé et rebooté toutes les 2 min...impossible de bosser. Appel à AppleCare retrait de la tour un mac pro D700 8core par un tech agréé....Et là c'est le début de l'enfer, ils m'ont gardé 1 mois et une semaine ma machine. Avant même d'avoir vu le mac ils m'ont dis que c'était les cartes graphique....au final ils m'ont changé 2x les 2 cartes graphique, une barrette de mémoire, 2x le proc et la carte mère. Pourquoi changer 2x les même pièces et bien ils m'ont dis que des fois certaines pièces neuves pouvaient être défectueuses....J'étais dingue, j'ai gueulé comme un fou sur une bonne dizaine de tech AppleCare qui sont au passage d'une incompétence affligeante. J'ai demandé un geste commercial par rapport au délai de 1 mois et une semaine, on m'a gentiment dis de choisir sur le site Apple l'équivalent de 90 euros d'accessoire......autant dire un cable USB. Alors que je bénéficiais de l'assurance AppleCare à aucun moment ils ont voulu me changer la machine. Heureusement que j'avais un iMac de 2009 qui m'a permis de faire mes rendus durant ce mois et demi. Ce qui est sûr c'est que pour mon prochain achat j'arrêterai d'être con et j'irai voir du côté des PC.
 

Luc de Hemptinne

Nouveau membre
5 Octobre 2011
3
3
Bruxelles
Nous avons eu des échos de problèmes récurrents avec les cartes vidéos de la dernière génération de Mac Pro. Plantages, gels… obligeant à des remplacements de ces composants.

Il y a un long fil de discussion à ce sujet chez Apple et nous aimerions savoir si certains parmi vous ont dû aussi envoyer leur cylindre en SAV pour obtenir un changement de ces cartes AMD FirePro ?

Savoir aussi comment se matérialisait ce problème, comment Apple a réagi, si l'attente a été longue et si la machine réparée fonctionne maintenant correctement.

Sur le même sujet :
Mac Pro : Apple va réparer des cartes graphiques souffrantes
J'ai un MacBook Pro (17-inch, Late 2011) et j'avais de longue date des problèmes de redémarrage intempestifs, problèmes de SleepWake dans les logs, blocages complet nécessitant un reboot, impossibilité de redémarrer après un update système, d'impossibilité de re-démarrer à partir d'un autre disque (connectés en Firewire ou USB ou USB3 ou eSATA multiples ré-install du système au travers d'Internet..... etc ......

J'avais toujours accusé ma légèreté d'utiliser des versions "sys beta" etc...

Un jour en Février, je tombe sur une alerte pointant vers la carte Vidéo des MacBook Pro Late 2011.
Je prends Rendez vous avec le Genius Bar de Bruxelles :
A- 1er Rendez Vous : ils testent HW la machine et la carte vidéo (OK) et réinstallent un système en me disant que c'était ma configuration système.
B- 1O jours après, deuxième Rendez Vous : Ils re-testent la machine (OK) (en la gardant en test pendant deux jours) et me re-pointent le système du doigt en me disant de ne pas tourner ProTools. ("Les logiciels son son dangereux pour la stabilité de la machine" disent-ils......
C- 2 semaines après, Troisième Rendez vous : La machine a toujours le même comportement; ils me répètent que c'est ma configuration système + Environnement "User" qui est en faute. Alors là, je leur pose la question "... comment pouvez vous expliquer que cela soit la configuration système + userLogin qui soit en cause puisque quand le Mac démarre, il bloque sur le Bootstrap; à ce moment là, la machine n'a pas encore chargé le système et l'environnement utilisateur....."
Ils re-testent le Mac et sa carte vidéo et là : BOUM, cela plante.
Solution : ils ont remplacé la carte mère gratuitement.

CONCLUSION : La machine fonctionne à merveille, plus un seul plantage ...... Je laisse la machine allumée pendant des jours, et elle tourne comme une machine à coudre. Mon PowerBook Pro 17" Late 2011 est rutilant et n'a jamais aussi bien fonctionné...
J'envisage sans crainte de le remettre à l'ouvrage en prise de son classique live......
 

snowrider

Membre émérite
14 Janvier 2005
789
22
Swiss
comment accèdes-tu à la commande SSH quand tout est bloqué ? Merci d'avance de ta réponse !
il faut activer le partage de session dans l'onglet partage des preferences systeme.
une fois cela fait sur un autre mac ou linux ou iphone avec une app ssh, tu peux te connecter avec le compte admin (ton compte de base ?) et ton mot de passe.
le truc c'est qu'il faut avoir l'ip de la machine le mieux étant donc de regler aussi ça avec le routeur si besoin.
une fois tout ça reglé depuis un autre mac tu tapes :
sudo ssh nom_de_session@ip.de.machine
ça demande le mot de passe du mac en local la premiere fois
puis le mot de passe du mac cible. Comme pour ton login sur la mac pro
En ssh tu es comme sur le terminal mais sur le macpro
Donc la tu tape sudo shutdown -r now
re mot de passe et le macpro redemerarera.

Par contre si il y a la led rouge en bas je suis pas sur que la session à distance marche encore ledrouge = grosse pagaille !
C'est en Apple Store ou chez un revendeur agréé ? Ca paraît long ces trois semaines.
Revendeur Agrée, le problème est qu'il ont du attendre le feu vert des ingé apple US pour savoir quoi changé et vu que sur leur test à distance rien ne voulait planter, il ont pas autoriser la commande de piece ! Alors qu'en utilisation (hors test) ça planté même chez le revendeur. J'ai envoyé 700Mo de log system sur bugreport.apple.com la aussi plus ou moins sans réponse !

J'ai hésiter a aller à l'apple store apres vu que lors que j'ai re-installé 10.11 (il m'avait rendu en 10.9.5) ça a planté le jour même !
Mais bon 6 semaines sans bosser c'est un peu long ...

Gros foutage de gueule à la fois de la part d'apple, à la fois du revendeur qui n'avait pas envie de voir de macpro chez lui (c'était pas le premier à revenir).

Vivement le MacPro 2016 ^_^
 

Pamphlet

Nouveau membre
6 Juillet 2016
1
0
74
Matériel :

Mac Pro 2013 et Thunderbolt Display

Dès la première installation, problèmes de freezes. J'ai débranché le câble Thunderbolt qui sort du Display, et pour faire la liaison j'ai utilisé un câble Thunderbolt branché au Mac Pro et à la prise Thunderbolt du Display, et depuis, plus aucun problème.

Apparemment, chez moi, le problème provenait du câble Thunderbolt qui sort du Display, maintenant j’ai un câble qui pendouille, mais ça marche.
 

pcnum

Membre émérite
16 Avril 2010
600
19
Je n'ai pas eu à changer de carte graphique. Modèle D500. Mon Mac Pro est d'une stabilité exemplaire !
 

cv21

Membre confirmé
9 Août 2010
347
46
Au boulot 3 mac pro 2013 avec des D300, aucun problème, ça tourne même très bien !
 

pcnum

Membre émérite
16 Avril 2010
600
19
Ensuite entendre dire ce ci :
Je rejoins le constat de cet article. Pire, mon Mac a quelque chose comme 7 ans et avoue ses limites en montage vidéo (je perds pas mal de temps)... Mais je ne trouve plus de machine adaptée chez Apple!

Les iMac sont bien mais c'est compliqué de changer le disque dur et je compte le garder plus longtemps que la durée de vie de son système de stockage. Quant aux Mac Pro, vous avez tout dit. Les MBP sont biens mais je veux une bête de puissance pour la 3D.

Au final, j'hésite à prendre une tour sur mesure et un Mac (Mini? MBP?) en complément pour garder un Mac pour tout ce qui ne demande pas de perfs. Ça reviendra bien moins cher pour quelque chose de bien mieux.
Mais enfin, si un Mac sort en 2016, il sera dépassé en 2017 par un autre Mac ainsi de suite.
Entre un Mac qui date d'il y a 7 ans et le Mac Pro, il y a de la marge quand même.
C'est connu on te donne une main et tu demandes un bras.

Si le silence, la tranquillité, la compatibilité en 4K es requise alors il faut le Mac Pro.

Il n'y a pas si longtemps on disait que le Mac Pro était bien pour la télévision en multicam. Pourquoi ne le serait il plus ?


Le 4K c'est pour l'instant incompatible avec le réseau ADSL actuel incompatible avec la télévision TNT et incompatible avec la télévision par box.
 

theo987

Nouveau membre
9 Avril 2006
9
1
Valence
Mon petit témoignage sur la question... Si vous aimez lire ! ;-)

J'ai un Mac pro depuis février 2016, le modèle bas de gamme, Quad-core et AMD D300. Ce qui me console un peu, c'est que je l'ai acheté d'occase et vraiment pas cher, à peu près moitié prix du neuf. (De longues heures à lire les annonces sur Le bon coin, et autres...)

J'ai eu un seul genre de problème : le gel de l'écran, avec le son qui continue, et uniquement quand je regarde une vidéo plein écran. Jamais un seul plantage dans le Finder, avec des applis de bureautique, de mise en page ou des jeux... Ça s'est produit une douzaine de fois au total depuis que je l'ai, et il tourne tout le temps jour et nuit. C'est pas vraiment handicapant, ça ne me gêne pas quand je travaille dessus, mais c'est le genre de truc qui vous tracasse !

Ce qui est ennuyeux c'est que pendant longtemps je n'arrivais pas à comprendre la raison, d'une part (grâce à MacG je comprends mieux) et surtout l'ironie de l'histoire c'est que j'avais acheté ce modèle parce que je le trouvais beau et bien conçu (j'avais avant ça un iMac qui surchauffait et s'éteignait tout seul quand il faisait plus de 30°, j'étais obligé d'avoir un soft qui poussait les ventilos en permanence...) - la ventilation me paraissait efficace et je me disais que j'aurais de la réserve de puissance pour pas mal d'années ; j'avais eu quelques temps un MacPro alu, que j'avais gardé des années et dont j'étais très content, mais je n'avais pas voulu le bricoler, je l'ai filé à un membre de ma famille qui s'en sert encore. Bref !

J'ai accusé VLC au début, et j'ai changé d'appli, mais le problème a persisté.

Puis j'ai pensé à une surchauffe, et j'ai installé "Macs Fan Control" pour forcer un régime plus élevé de ventilation (c'est vrai que je ne voyais jamais le ventilateur s'exciter, même en sollicitant les processeurs, et j'habite dans le Sud, il fait parfois très chaud chez moi...) Mais j'ai aussi constaté que ça ne changeait rien, de toute façon les capteurs ne remarquaient rien d'anormal.

J'ai fait toutes les mises à jour du système quand elles sont sorties et aucune n'a rien changé...

J'ai installé un système tout propre et le problème s'est quand même produit avec lui.

Je suis en train de tester ces temps-ci si le problème se reproduit avec la lecture d'une vidéo dans une fenêtre, et pour l'instant je n'ai pas observé le phénomène... Je comprends que ce soit un bug difficile à éliminer, parce que c'est vraiment rarissime ! On ne peut pas le provoquer, mais on n'est jamais à l'abri (en tout cas rien de ce que j'ai tenté ne m'a évité qu'il se produise...) Il m'arrive de l'observer deux fois en une heure, et aussi de ne pas le constater pendant des semaines... Quand je regarde un film, dès que l'image reste fixe, même si le son continue je suis aux aguets pour voir si c'est une panne ou juste un plan fixe... J'attends la roue multicolore... Ça rend un peu nerveux !

Au final je peux pas vraiment me plaindre, surtout pour le prix que j'ai payé, j'en suis globalement plutôt content, mais c'est vrai que je pensais avoir le navire-amiral de la gamme, et en réalité j'ai une machine qui n'est pas fiable. Peu importe la fréquence de la panne, on reste inquiet, on n'est pas vraiment satisfait...

Ceux qui disent qu'il ne faut pas acheter les modèles dès qu'ils sortent ont raison, mais je ne me suis pas précipité pour l'acheter, celui-là, et quand je l'ai acheté on ne parlait pas du tout de cette panne de carte graphique. Et j'ai acheté le modèle fin 2013, pas le premier...

Bon, je ne sais pas s'il y aura une possibilité hard ou soft de régler ce problème, je garde espoir. Sinon je le revendrai pas cher et j'achèterai le nouveau modèle, s'il y en a un, et quand plusieurs mois se seront écoulés pour que je m'assure qu'il n'y a pas de bug de ce genre. Vous me traiterez peut-être de pigeon, mais je continue à penser que cette machine était une bonne idée, et que c'est la fabrication qui pèche, pas le concept... Et peut-être même une fabrication fautive chez AMD plus que chez Apple... Je ne sais pas. Traitez-moi de fanboy, je ne me défendrai pas.
 
  • J’aime
Réactions: Babyfoot52

danih

Nouveau membre
19 Février 2003
3
0
J'ai un Mac Pro fin 2013 avec deux cartes D500 et aucun problème de ce côté-là. Au début avec un écran Mac 30" et actuellement avec un Samsung U32D970Q 4K. Le problème que j'ai depuis très longtemps et avec lequel je peux vivre, c'est l'extinction du Mac Pro qui ne se fait pas correctement. Les applications quittent normalement et lorsqu'elles ont toutes quitté, je me retrouve avec mon fond d'écran et mon finder sans rien pouvoir faire de plus. Un temps, je forçais l'extinction en appuyant longuement sur le bouton d'allumage. Le problème était que pour les mises à jour système, le redémarrage doit se faire correctement et que de cette manière cela ne passait pas. J'avais trouvé une solution en faisant un démarrage clean sans extensions et là ça fonctionnait. Actuellement j'arrive à le faire s'éteindre correctement avec le terminal et la commande shut down.
A part cela j'en suis très content.
Je précise que lorsqu'il était encore sous garantie, le service téléphonique Apple a essayé de me dépanner mais n'y a pas réussi. Ils m'ont proposé de renvoyer le Mac Pro, mais j'ai préféré le garder ainsi.