Baisse de performance en mode Batterie

demonritchie

Nouveau membre
2 Septembre 2004
5
0
48
Bonjour à tous,
j'ai franchement tout essayé, nottament dans les paramètres d'économiseur d'énergie..
je suis en SL 10.6.8 et mon macbook pro est un modèle 2011 15"/i7/2.3Ghz acheté en juin dernier.
Je suis assez inquiet depuis que j'ai remarqué que mon CPU grimpe instantanément et "spikes" dans toutes mes applications audios pros, quand je "débranche le magsafe"
Bref, je ne peux pas faire tourner un projet un peu lourd sur batterie..
dés que je rebranche le magsafe, le CPU baisse immédiatement.. :eek:c'est halluciant !
J'aimerais vraiment trouver la solution si elle existe..
j'ai beaucoup de projets en cours.. comme nombre d'entre vous j'imagine. :rolleyes:

merci infiniment pour votre aide,
DR.
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Bonjour à tous,
j'ai franchement tout essayé, nottament dans les paramètres d'économiseur d'énergie..
je suis en SL 10.6.8 et mon macbook pro est un modèle 2011 15"/i7/2.3Ghz acheté en juin dernier.
Je suis assez inquiet depuis que j'ai remarqué que mon CPU grimpe instantanément et "spikes" dans toutes mes applications audios pros, quand je "débranche le magsafe"
Bref, je ne peux pas faire tourner un projet un peu lourd sur batterie..
dés que je rebranche le magsafe, le CPU baisse immédiatement.. :eek:c'est halluciant !
J'aimerais vraiment trouver la solution si elle existe..
j'ai beaucoup de projets en cours.. comme nombre d'entre vous j'imagine. :rolleyes:

merci infiniment pour votre aide,
DR.

Bonjour,
Préférences système => Economiseur d'énergie => onglet Batterie, coche "Meilleure performance".
 

demonritchie

Nouveau membre
2 Septembre 2004
5
0
48
Bonjour et merci pour ta réponse,
je vois que tu es en Snow Léo.. suis en 10.6.8
dans économiseur d'énergie, je n'ai plus toutes ces options bien présentes sous Léopard.
d'après ce que j'ai pu lire, c'est automatisé maintenant.. genre le progrès..
Bref j'ai bien essayé toutes les options dispo.. et rien n'y fait..
tu as toujours l'onglet "meilleure performance" dans Préférences système => Economiseur d'énergie => onglet Batterie
encore merci,
 

subsole

Vénérable sage
Club MacG
16 Octobre 2010
11 157
3 522
Bonjour et merci pour ta réponse,
je vois que tu es en Snow Léo.. suis en 10.6.8
dans économiseur d'énergie, je n'ai plus toutes ces options bien présentes sous Léopard.
d'après ce que j'ai pu lire, c'est automatisé maintenant.. genre le progrès..
Bref j'ai bien essayé toutes les options dispo.. et rien n'y fait..
tu as toujours l'onglet "meilleure performance" dans Préférences système => Economiseur d'énergie => onglet Batterie
encore merci,

Je ne suis pas certain d'avoir compris ta réponse, ça fonctionne ou pas ?
 

demonritchie

Nouveau membre
2 Septembre 2004
5
0
48
Désolé si je ne suis pas très clair.
Non, ça ne fonctionne pas, pour la simple raison que l'option "meilleure performance" dans l'onglet batterie des prefs systemes n'existe plus.. du moins en 10.6.8.
et je te demandais de vérifier si toi, de ton côté, l'option est toujours présente..
tu es en 10.6.?
merci,