• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.14 Mojave Barre de chargement bloquée (je pense avoir essayé pas mal de manip’ du forum sans succès)

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Bonjour à tous !
En espérant que vous allez tous bien en ce week end ensoleillé ...

J’ouvre ce post aujourd’hui car je suis désespérée ! Lorsque j’allume mon mbp la pomme s’affiche, puis la barre de chargement, celle ci charge, mais arriver à la fin du chargement le mac s’arrête ...

après avoir fouiner le forum j’ai tenter la touche cmd + R, j’ai réinstaller Mojave mais à la fin de l’installation rebelote la barre de chargement se fige à la fin ...

pour corsé un peu le problème les touches i et 8 ne fonctionnent pas ... il m’est donc difficile de taper quoi que ce soit dans le terminal (de toute façon Je ne sais pas le déchiffrer ...)

auriez vous une solution miracle s’il vous plaît ?
 

sinbad21

Membre émérite
2 Décembre 2004
590
59
68
Bonjour à tous !
En espérant que vous allez tous bien en ce week end ensoleillé ...

J’ouvre ce post aujourd’hui car je suis désespérée ! Lorsque j’allume mon mbp la pomme s’affiche, puis la barre de chargement, celle ci charge, mais arriver à la fin du chargement le mac s’arrête ...

après avoir fouiner le forum j’ai tenter la touche cmd + R, j’ai réinstaller Mojave mais à la fin de l’installation rebelote la barre de chargement se fige à la fin ...

pour corsé un peu le problème les touches i et 8 ne fonctionnent pas ... il m’est donc difficile de taper quoi que ce soit dans le terminal (de toute façon Je ne sais pas le déchiffrer ...)

auriez vous une solution miracle s’il vous plaît ?
Bonjour,

Démarrez en mode bavard (cmd + v au démarrage), à la fin du boot quand il se fige il faudra noter les derniers messages affichés, au besoin les photographier.
 

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Merci pour votre réponse !
par contre depuis un peu plus d’une heure j’ai ce genre de message est ce normal ? (J’avoue que j’ai essayé plus d’une fois la solution cmd + R peut être en est ce la raison ...)
L’écran défile encore ...
 

Fichiers joints

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
J’ai du nouveau, après avoir laissé l’ordinateur de côté (vu que c’était un peu long...), je me suis rendu compte en retournant le voir que l’écran avait changé, j’ai la pomme avec la barre de chargement (qui ne charge pas) par contre la souris bouge normalement elle n’est pas figée et l’ordinateur ne s’est pas rallumé (je l’aurais entendu j’étais dans la même pièce)
 

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Oui effectivement il y avait mon téléphone qui chargeait ...
L’ordinateur est un MacBook Pro de mi 2012
Je recommence la manipulation sans le téléphone, désolée !

-----------------------------

j’ai recommencé cmd + r
Même résultat, l’ordinateur affiche un écran noir avec des écritures blanches, et d’un coup la pomme apparaît avec la barre de chargement qui ne charge pas du tout
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 373
4 627
Nancy___
L’ordinateur est un MacBook Pro de mi 2012
Ce type de machine présente une faiblesse bien connue de la nappe (ce qui connecte le disque dur à la carte mère).

Tu pourrais sortir ton disque (disque dur ? SSD ?), le mettre dans un boitier externe et essayer de démarrer dessus. Si tu y arrives, alors tu sauras qu'il te faut changer la nappe (prends la chez MacWay ou bien iFixit - 35 à 50€).
 
  • J’aime
Réactions: Lilou16

sinbad21

Membre émérite
2 Décembre 2004
590
59
68
Je n'avais pas vu ce que c'était en voyant la photo, parce que la partie gauche de l'affichage est tronquée. Mais vous avez une I/O error sur disk1s1. Ça confirme un problème de disque, ou de nappe effectivement.

Avant d'envisager le changement de nappe, il serait bon de démarrer sur la partition recovery (cmd+r), d'aller dans Utilitaire de disque et de faire un SOS du disque.
 

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Ce type de machine présente une faiblesse bien connue de la nappe (ce qui connecte le disque dur à la carte mère).

Tu pourrais sortir ton disque (disque dur ? SSD ?), le mettre dans un boitier externe et essayer de démarrer dessus. Si tu y arrives, alors tu sauras qu'il te faut changer la nappe (prends la chez MacWay ou bien iFixit - 35 à 50€).
Donc il faudrait que je démonte l’ordinateur ? Cela me semble périlleux mais je peux essayer ...
Je n’ai pas de boîtier externe mais je vais essayer d’en trouver un


Je n'avais pas vu ce que c'était en voyant la photo, parce que la partie gauche de l'affichage est tronquée. Mais vous avez une I/O error sur disk1s1. Ça confirme un problème de disque, ou de nappe effectivement.

Avant d'envisager le changement de nappe, il serait bon de démarrer sur la partition recovery (cmd+r), d'aller dans Utilitaire de disque et de faire un SOS du disque.
alors maintenant j’ai mon nom d’utilisateur avec le mot de passe qui m’est demandé, je l’ai tapé, et j’ai un cercle blanc à l’emplacement du mot de passe qui tourne en boucle depuis une quinzaine de minutes ...
Par contre la souris bouge normal, du coup je redémarre ?
 
Dernière édition par un modérateur:

sinbad21

Membre émérite
2 Décembre 2004
590
59
68
Donc il faudrait que je démonte l’ordinateur ? Cela me semble périlleux mais je peux essayer ...
Je n’ai pas de boîtier externe mais je vais essayer d’en trouver un
Avant de tout démonter, tentez une réparation comme expliqué dans mon post précédent. Le fait que vous puissiez sans aucun problème démarrer sur la partition recovery et lancer une réinstallation de l'OS me laisse à penser que la nappe n'est pas en cause. J'ai d'ailleurs la même machine que vous, et n'ai jamais changé la nappe.
 

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Voilà ce que j’ai :
3C23FFF1-CC19-4114-B542-446977F1D778.jpeg

Et juste avant j’avais ça :
067E3ABA-5C95-4FF5-A72B-7A8698A0A935.jpeg F9173E6C-C426-46B7-A4E5-4BD23058FF22.jpeg
 
Dernière édition par un modérateur:

sinbad21

Membre émérite
2 Décembre 2004
590
59
68
Donc aucune anomalie semble-t-il. Essayez de démarrer avec les extensions désactivées pour voir. Pour cela, gardez le doigt appuyé sur la touche majuscule au démarrage.

Ce serait bien aussi de faire un diskutil disk pour voir quelle configuration vous avez exactement. Pour cela, une fois que vous avez démarré sur la partition recovery avec cmd + r, il faut aller dans Utilitaires > Terminal et exécuter la commande
Bloc de code:
diskutil list
Faire une copie dans le presse papiers du résultat de la commande (cmd + c), quittez Terminal, allez dans Safari et allez sur forums.macg.co, retrouvez ce fil et collez le contenu du presse papiers (cmd +v) dans une fenêtre de code si possible (cliquez sur les 3 petits points à droite du smiley, puis fenêtre de code).

Si vous n'y arrivez pas, prenez une photo du résultat de diskutil list, en tout cas le début, après ça n'a plus d'intérêt.
 

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Donc aucune anomalie semble-t-il. Essayez de démarrer avec les extensions désactivées pour voir. Pour cela, gardez le doigt appuyé sur la touche majuscule au démarrage.
je l’ai fais, j’ai appuyé sur la touche majuscule jusqu’au chargement complet de la barre sous la pomme, la barre est pleine, rien ne se passe depuis 5 minutes

Pour la saisie de diskutil list, voilà ce que ça me donne
 

Fichiers joints

Dernière édition:

sinbad21

Membre émérite
2 Décembre 2004
590
59
68
Sur la photo on voit que le volume disk2s1 s'appelle OS X Base System1, cela ne me dit rien qui vaille. Normalement ce volume devrait s'appeler Macintosh HD par défaut, ou tout autre nom si vous l'avez changé, mais certainement pas OS X Base System1.

Est-ce le résultat d'une installation qui n'a pas pu arriver à son terme ? Je l'ignore, mais c'est clairement une anomalie.
 

oyapoque

Membre d’élite
Club MacG
2 Novembre 2017
1 825
188
59
Sur la photo on voit que le volume disk2s1 s'appelle OS X Base System1, cela ne me dit rien qui vaille. Normalement ce volume devrait s'appeler Macintosh HD par défaut, ou tout autre nom si vous l'avez changé, mais certainement pas OS X Base System1.

Est-ce le résultat d'une installation qui n'a pas pu arriver à son terme ? Je l'ignore, mais c'est clairement une anomalie.
OS X Base System est l’image disque de la session de secours. Je ne sais pas ce que représente le « 1 »
La raison donnait par Macomaniac est que la fonction > Restaurer est utilisée alors que le Mac est démarré sur sa session de secours (démarrage par CMD + R) . Le volume de secours pris comme source est alors cloné en lieu et place du volume Macintosh HD.
Ce qui veut dire dans cette hypothèse que toutes les données sont perdues.
J’espère donc que OS X Base System avec un 1 ne relève pas de la même logique.
On note toutefois que le volume contient 32 Go c’est à dire très peu de données si l’on enlève l’OS.
Penses tu que le volume de données soit en cohérence avec ce que contenait ton Mac (moins de 10 Go très approximativement) et as tu utilisé la fonction > Restaurer juste avant le problème actuel?
Voir le #5 de ce fil

 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
64 874
20 589
Forêt de Fontainebleau
Bonjour.

Comme il y a une accalmie d'opérations dans ce fil > je viens apporter une contribution de l'ordre du seul commentaire.

- OS X Base System est l'intitulé des volumes de secours démarrés pour les OS qui vont de Mavericks 10.9 à High Sierra 10.13 compris. C'était Mac OS X Base System pour Lion 10.7 et Mountain Lion 10.8. C'est macOS Base System pour Mojave (comme on le voit ici dans le tableau des disques) et Catalina. Le volume OS X Base System est le volume monté (au démarrage en mode secours) d'une image-disque BaseSystem.dmg contenue : soit dans le volume Recovery HD des OS non-apfs > soit dans le volume Recovery des OS apfs.​
- que le volume de la partition-Système se retrouve intitulé OS X Base System --> provient toujours de l'erreur de manœuvre suivante : l'utilisateur démarre sur l'OS de secours > lance l'Utilitaire de disque > et confond son menu : "Restaurer" avec l'option de "Réinstaller". Résultat : le volume de l'OS de secours OS X Base System => se trouve restauré au volume-Système Macintosh HD. Ce qui veut dire : une commande Apple asr (apple_software_restore) se trouve activée par interface graphique > ce qui a pour effet de cloner en mode : "copie-de-blocs" (block-copy) --> le volume de secours sur le volume-Système. Le volume-Système devient alors un clone absolu de la source : même intitulé (= OS X Base System) > même contenu (= un OS de secours de 1,3 Go) > même propriété de montage (= lecture seule).​
- je ne peux pas dire pourquoi l'intitulé actuel comporte un index 1 final. Mais l'intitulé étant OS X Base System > une erreur de manipulation restauratrice a dû intervenir à partir d'une session de secours d'un OS antérieur à Mojave (dont le nom du volume de secours = macOS Base System). Elle a dû ensuite se trouver corrigée par un reformatage qui a effacé le clone d'OS de secours du grand volume mais a conservé son intitulé. Puis l'OS Mojave a dû se trouver installé dans ce volume mal nommé et des données d'utilisatrice accumulées : 31,5 Go de données signalant de 10 Go à 15 Go de fichiers personnels.​

En résumé : le volume-Système est mal nommé (OS X Base System1) > mais cet intitulé malséant n'a aucun effet sur le plantage de démarrage et ne signale aucun remplacement de macOS par un OS de secours cloné.

@ Lilou

- passer la commande :​
Bloc de code:
diskutil rename disk2s1 "Macintosh HD"
  • ("Macintosh HD" avec les "" - respecte tous les espaces) suffit à renommer (sans reformatage) OS X Base System1 => Macintosh HD.
 
  • J’aime
Réactions: sinbad21 et oyapoque

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Sur la photo on voit que le volume disk2s1 s'appelle OS X Base System1, cela ne me dit rien qui vaille. Normalement ce volume devrait s'appeler Macintosh HD par défaut, ou tout autre nom si vous l'avez changé, mais certainement pas OS X Base System1.

Est-ce le résultat d'une installation qui n'a pas pu arriver à son terme ? Je l'ignore, mais c'est clairement une anomalie.
Lorsque j’ai fais cmd + r l’installation n’arrive pas à aller au bout, j’ai pourtant essayé plusieurs fois je ne sais pas pourquoi ça ne fonctionne pas

@oyapoque effectivement j’ai très peu de données dessus car je m’en sers beaucoup pour le travail (d’où le gros pb du bug !) et oui juste avant je tentais une restauration car d’un coup je ne pouvais plus avoir accès à ma session.

@macomaniac j’ai eu un problème avec une mise à jour cet été et avant d’être sur Mojave j’étais sur Sierra il me semble, mais lorsque l’ordinateur s’est connecté à internet pour mettre la dernière version,c’est Mojave qui s’est installé, depuis il rame un peu mais il fonctionne.
J’ai passé la commande que vous m’avez conseillée :

44815-408a09cd50d5e3270f06f2fb483e4805.jpg

merci à tous pour votre aide
 
Dernière édition par un modérateur:

Lilou16

Vous êtes votre seule limite.
25 Janvier 2020
41
0
34
Tes données sont intactes, c’est déjà une excellente nouvelle.
Faut il comprendre que ton Mac démarre correctement maintenant?
Malheureusement non ... toujours pareil, lorsque je l’allume j’ai la pomme puis la barre de chargement qui charge entièrement et ensuite plus rien l’écran reste comme ça