Barre noir sur Ecran

Francesco13

Membre enregistré
1 Octobre 2010
3
0
Bonjour,

Je viens d'acheter il y a deux jours un MacPro avec deux ecran Samsung SyncMaster BX2450.

Le problème est que sur l'écran principal il y a deux bande noir de chaque côté comme si j'était au bout de l'écran, alors j'ai inversé les cables et basculé l'écran principal en secondaire, et le problème bascule sur le secondaire. Donc pas de soucis au niveaux des écrans.

J'ai également changer les cables et les adaptateurs ( mini display port vers VGA ) toujours pareils.

Il s'agit donc peut être, d'un réglage à faire sur la carte graphique. Mais je ne trouve pas.

Si quelqu'un à une solution...

Merci

Cordialement
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 522
4 324
60
St Germain en Laye - FRANCE
Dans preferences systeme / Moniteur quelles sont les resolutions choisies pour chacun des écrans (principal et secondaire) ?
 

Francesco13

Membre enregistré
1 Octobre 2010
3
0
J'ai trouver quelqu'un qui à eu le même soucis que moi avec le même écran mais sous windows il à fait la manipulation suivante. Est - il possible de faire équivalent sur Mac ?

Citation :

Tout d'abord j'ai galéré pour supprimer les bords noirs de l'image avec la connexion HDMI DVI, la manœuvre est la suivante pour ceux qui ont une carte ATI (la mienne une HD 4870x2) sous Windows Seven ou XP ou Vista: Clic droit sur le bureau puis tout en haut de la fenêtre ou il y a un logo rouge (CCC) clic gauche sur "Catalyst Control Center" ensuite en haut à gauche de la fenêtre clic sur "graphics" puis "Desktop & Display" ensuite faire un clic droit sur le petit écran avec le chiffre 1 qui se trouve en bas à gauche de la fenêtre, ensuite clic gauche sur "configure", ensuite aller à l'onglet "Scaling Options" on y est presque ouf s'est long comme manip.

Mettre le curseur sur 0 % ensuite apply et OK voilà on y est arrivé, compliqué non !!!. Voilà le miracle se produit l'image apparait en full et adieu les bandes noires.
 

LMB21

U know what is a pleek ? ...It's me ..
26 Février 2013
10
1
47
26
Bonjour j'ai le même problème soudain avec écran Philips 274E et suis sous macosX.9 et jusqu'ici tout allait bien, une barre noir de deux côtés d'écran qui réduise le bureau et empêche l'accés à une partie du bureau via l'écran. Quand je vais dans pref système moniteurs, il ya écrit aucun moniteur détecté j'ai fais plusieurs tentatives, pour suspendre, reprendre etc..rien..Donc je n'ai pas d'accès..