Batterie de mon 15' alu morte

OMatic

Membre junior
5 Novembre 2003
13
0
Salut à tous,

Depuis hier, si je débranche le secteur de mon PB 15 Alu, *bouff*, il s'éteint. La couleur de la lampe est orange (donc "en charge", normalement) et le pourcentage de charge est bloqué à 26 %.
J'ai vérifié que la batterie est connecté normalement. Elle indique une charge de 1 sur 5 sur ses petites diodes.

Ce portable a 3 mois, il ne posait pas de problèmes particulier de charge, j'avais une autonomie de 2h30 à 3h jusque là, comme la plupart des gens sur le forum. La batterie a bien subi le calibrage de la première utilisation, comme décrite dans le manuel. Bien sur, au qutotidien, je ne peux pas toujours le laisser en charge jusqu'aux 100% , ni ne le mettre en charge que quand il ne passe sur sa réserve. C'est un portable, et donc, à ce titre, je lui demande d'être prêt à me suivre n'importe quand...

Il tourne en 10.3.2 avec 1go de ram.

Quelqu'un a rencontré le problème ?
 

chagregel

Membre d’élite
Club MacG
8 Mai 2003
3 510
272
41
92-35
www.sacres-jeunes.com
Tu peux:

-Faire un reset de la batterie (je ne connais pas la manip mais une petite recherche devrait te la donner)
-L'envoyer en SAV, de mémoire elles sont garanties 6 mois

C'est tout ce que j'ai à te proposer
zen.gif
les galéres de batteries ne sont pas les pires mais elles sont bien c******s
 

OMatic

Membre junior
5 Novembre 2003
13
0
Merci chagregel de ta réponse. Reset de la batterie, c'est reset PMU pour toi ?
Je n'arrive pas à trouver la manip pour mon modèle, j'ai suivi un lien jusqu'à chez Apple pour me trouver finallement sur un lien mort.
Pour les 12' et 17', c'est <shift>+<ctrl>+<option>+bouton d'alim. Tout ça pendant 5 secondes, machine éteinte.

Le plus rigolo c'est que depuis que j'ai commencé cette reponse, il a l'air de se remettre en charge... Sans n'avoir rien fait ! Quel rigolo.
Il en est à 35%... and rising.
Je n'y comprends rien!
confused.gif
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
40
Strasbourg
J'espere que cette manip marchera pour toi mais c'est pas normal que la batterie soit deja morte au bout de 3 mois
sick.gif
 

OMatic

Membre junior
5 Novembre 2003
13
0
...Des news.

Alors, voila : ma batterie n'est pas morte, elle marche impec' depuis 2 jours...
Je n'ai rien fait pour : j'ai pas trouvé le moyen de faire un reset de PMU.

Je sais pas trop ce qui a pu se passer...

Mais des fois,... la vie, hein !
 

vincmyl

Vétéran
Club MacG
24 Septembre 2003
5 665
37
40
Strasbourg
Oui surtout pour un Alu, pas loin de 1000 balles
sick.gif