Batterie pleine, mais MBP impossible à allumer quant il n'est pas branché au secteur

Oracle

Hips !
Club iGen
14 Mai 2001
322
29
Paris
Bonjour,

J'ai un soucis de batterie avec un MBP 13'' 2017 (4 ports), il se comporte comme si la batterie était vide, alors qu'elle ne l'est pas.
Cela se manifeste de deux façons, la première systématique, la seconde plus rare.
  1. Impossible de l'allumer s'il n'est pas branché : il affiche les pictos blanc sur noir demandant de se brancher à une alimentation. Si je le branche, il s'allume normalement et affiche 100% de batterie, je peux alors le débrancher et m'en servir durant des heures, normalement.
  2. Parfois, Mac allumé, il affiche une batterie à 0% et un message "Aucune recharge en cours" quand je clique sur la pile dans la barre de menu. (cf. https://support.apple.com/fr-fr/guide/mac-help/mh20876/mac). Dans ce cas, si jamais je débranche l'alim, l'ordi s'éteint instantanément. Je change alors de prise sur le MBP, et il se rallume normalement, affichant là encore une batterie à 100%.
Ces deux phénomènes me donnent l'impression que ce MBP n'arrive plus à savoir que la batterie est chargé, et il s'éteint ou m'empêche de l'allumer à tort.

Connaissez-vous une façon de réétalonner l'estimation de durée de vie de la batterie, ou quelque chose de ce genre, et qui pourrait résoudre mon problème ?

Merci pour votre aide :merci:
 
Hello

oui exact, d'abord tenter cette manip (SMC), puis ensuite il faut suspecter une batterie défecteuuse, qu'il faudra changer par une batterie d'origine pour macbook pro 13 2017 (si ton macbook n'a pas de touchbar):
batterie-macbook-pro-13-retina-a1713-modele-a1708.jpg