Besoin aide 2eme disque dur mini 2012

esam74

Membre confirmé
28 Mars 2010
274
3
32
Batcave
Bonjour a vous tous, je crée ce topic parce que je suis vraiment désesperé, j'ai acheté un kit pour monter un deuxieme disque dur dans mon mini late 2012 ainsi qu'un ssd samsung 840 pro de 128go dans le but de faire un fusion drive.

Pour le montage pas de probleme, par contre c'est la que ça se complique, en mode recovery (command r) le formatage du ssd pour le mettre au bon format bug et bloque a la moitié et plus moyen de faire quoi que ce soit. Sur le net je tombe sur une note de Crucial pour les mini 2012 qui dit que selon certaines conditions il faut passer par l'utilitaire de disque normal et non celui de la recovery (command r au demarrage) car le mac pense que c'est deja un Fusion Drive et donc ca ne marche pas.
Merd* si j'avais pu lire ça avant, avec tout ce que j'ai lu sur le net!
Entre temps j'avais demmandé un echange du ssd pensant que c'etait lui qui avait eu un probleme.

Je recoi le nouveau et donc je fais la procedure par l'utilitaire de disque normal pour formater le ssd, cette fois aucun soucis.Ensuite je passe en mode recovery et je rentre les lignes de codes dans le terminal.
Je suit le tuto de mac4ever et ca marche pas il me dit qu'il ne comprend pas le verbe "createVolume".
Une nouvelle fois je tombe sur un forum anglais qui lui met deux lettre juste avant, et la ca marche nickel, tout est ok le fuion drive est créé.


Je fais l'installation d'Osx et apres 4h mon mac redemarre en me mettant un message d'erreur.
Bon sang! Je réessai et idem ca plante avant la fin.


Je decide ensuite de tester le tout séparement: (J'enleve le dd) le ssd sur la nouvelle nappe et le deuxieme port sur la carte mere ne veut pas installer osx, l'installation plante a la fin encore. (je l'avais bien evidemment reformaté)
Apres je test le ssd avec la nouvelle nappe sur le port d'origine occupé par le disque dur et la l'installation fonctionne.
Je remet le disque dur a sa place et je rebranche le ssd sur le deuxieme port, toujours avec osx installé dessus et la une fois de plus le mac ne demarre pas, soit j'ai un ecran blanc soit j'ai un clignotement rapide entre la pomme, un sens interdit et un dossier et quand j'appui sur alt au demarrage il ne voit pas mon ssd.

Je me dis que c'est peut etre la nappe qui est foireuse et que selon comme elle est mise ca marche, ca m'etonnerai que mon deuxieme port ai des soucis.
En attendant j'ai tout renvoyer a amazon.

Si vous pouvez m'eclairer ceux qui l'ont fait ca serait top, je m'arrache les cheveux !
Et merci pour m'avoir lu.
 

iakiak

Membre confirmé
28 Février 2003
422
13
J'ai trouvé un debut de piste sur le forum ifixit, apparement en inversant le dd et en mettant le ssd a sa place ca marcherait. Ca concernerait que les 2012.
Je vais recommender un m500(et essayer de m'en sortir avec le nouveau firmware) et la nappe

Dual Hard Drive kit with Samsung Pro 840 256 - Mac Mini Late 2012 - iFixit
Oui j'avais lu ça qu'il fallait mettre le SSD à la place du disque d'origine et celui-ci au dessus.

Tiens nous au courant.

Bon courage:rose:
 

ckyja

Membre confirmé
27 Février 2007
204
12
LUXEUIL
Essayer un demarrage sans échec ?
 

esam74

Membre confirmé
28 Mars 2010
274
3
32
Batcave
J'ai trouvé le probleme le ssd doit obligatoirement etre mis sur le premier port ou se trouve le dd d'origine et le dd dans la place vide au depart.
Avec mountain lion et les mini 2012 ca oblige a faire l'inverse de toutes les videos et tutos qu'on trouve.
J'espere que ca evitera a d'autres la misere que j'ai eu a trouvé. (je ne voulais pas couper l'autocollant qui relie la nappe au dd pour ne pas perdre la garantie)
 

esam74

Membre confirmé
28 Mars 2010
274
3
32
Batcave
C'est vraiment etrange vu que c'est deux ports exactement identique, mais si on branche 2 ssd celui qu iutilise le port vide a l'origine n'est pas detecté. Je vais me commander un m500 en 480go je pense, juste peur des upgrade firmware...
 

esam74

Membre confirmé
28 Mars 2010
274
3
32
Batcave
Si ca peut aider quelqu'un, j'ai installé un crucial m500 dans mon mac mini et les maj du firmware se font sans soucis sur le superdrive externe apple!
Le mini doit se dire qu'il peut booter dessus vu qu'il en a pas un interne, super nouvelle en tout cas! 3min et c'etait fait!