besoin d'aide pour petit nouveau

eldiablo2

Nouveau membre
31 Juillet 2007
2
1
52
bj as tous

Voici mon probleme
Je suis en zone blanche donc encore ..........et oui en 56 k :siffle: mais plus pour longtemps :cool:
Je ne peux donc mettre correctement mon imac g5 sous os x 10.3.9 a jour
J'ai telecharge adium et d'autres choses sans soucis .
Par contre Amsn voir neoffice s'intallent mais ne se lancent pas .
Je voudrais donc savoir si il me manque pas quelques choses au niveau mise a jour qui empeche le bon fontionnement
Merci de votre aide
Salutations
De la bretagne
:love: