Besoin d'aide pour site iWeb sur Orange

alinf34

Membre confirmé
20 Septembre 2011
259
4
Sète (Hérault)
Bonjour,

J'ai créé mon site avec iWeb.

Je cherche à le faire héberger chez Orange, et je n'y arrive pas.

Lorsque j'ouvre les réglages de publication du site, je complète le formulaire et la connexion m'est refusée lorsque je teste la ligne.

Ce que j'ai fait:

Adresse du serveur: perso-ftp.orange.fr

Nom d'utilisateur: j'ai essayé ceci: mon nom réel, mon adresse de messagerie, un pseudo.

Mot de passe: j'ai tout essayé, rien de convient: Mot de passe de connexion, fti/ , N° de compte Internet, N° de ma ligne téléphonique.

Chemin: celui de mon dossier iWeb que j'avais placé sur mon bureau.

Protocole: FTP (et toutes ses variantes) /21

URL du site web: laissée vide, évidemment, j'attend qu'on me l'attribue.

Quand je teste la connexion: j'ai ce message d'erreur:

"Echec du test.

Aucune connexion à perso-ftp.orange.fr
perso-ftp.orange.fr
perso-ftp.orange.fr n'a pu être établie. Vérifier vos"


Le message est tronqué, je ne sais donc pas ce que je dois vérifier.

S'il s'agit de "Vérifier vos paramètres de connexion" ça ne m'aiderait pas beaucoup...

Quelqu'un peut-il me dire sur quelle étape je bute ? Merci d'avance.
 

Powerdom

Vénérable sage
Club MacG
29 Mars 2003
10 754
2 053
58
Doubs.
Bonjour,

avant que ce sujet ne déménage. (mauvais endroit)

id : adresse de messagerie
mdp mdp de messagerie

chemin : ne rien mettre iweb se charge d'envoyer ce qu'il met dans un dossier a lui

Mais publie sur orange c'est pas top. préférez lui un espace que vous pourrez conserver si un jour vous changez de FAI...
 

alinf34

Membre confirmé
20 Septembre 2011
259
4
Sète (Hérault)
Merci.

id = nom d'utilisateur ? Donc il faut renseigner mon adresse de messagerie à deux endroit dans le formulaire ?!?

De toute façon, ça m'adresse encore le même message d'erreur au moment de la connexion.
J'ai une adresse gmail, le l'ai testée et ça ne marche pas non plus.

Je ne connais pas l'adresse de serveur Gmail, pas plus que je ne connaissais celle d'Orange avant que je la trouve par hasard sur un forum. J'ai testé perso-ftp.gmail.com sans résultat.

On ne m'a pas aidé sur le forum Orange.

Je vais braver le froid pour aller dans une agence Orange, car leur hot line est nulle.
Par exemple je n'ai jamais pu envoyer de pièces jointes dans mes messages, et il m'ont répondu que ça venait de Mail, et pas d'eux... Donc Apple est plus nulle en informatique qu'eux, c'est en gros leur réponse!

Je n'attend rien d'Orange, même en m'expliquant à l'agence: ils vont m'envoyer paître à tous les coups, vu leur incompétence en informatique et en réseau.

Donc je paie pour avoir seulement le téléphone et une messagerie avec laquelle je ne peux pas joindre de fichiers, et Safari marche, mais avec un débit ADSL de 40 Ko/s. Lamentable!
Il m'a fallu plus de deux heures pour télécharger la MAJ Lion 10.7.3.

Evidemment je paie pour la TV, mais ils ne m'ont pas donné la Box TV car ça ne marche pas dans ma ville, quelque soit le FAI. J'habite pourtant dans une agglomération de plus de 50 000 habitants, à Sète.
 

Powerdom

Vénérable sage
Club MacG
29 Mars 2003
10 754
2 053
58
Doubs.
Bonjour,

Vous mélangez un peu tout dans votre message.
Un message une question.

Gmail ne fait pas d'hébergement de site.
Je ne pense pas qu'une boutique orange réponde à vos questions.
Il n'y a qu'un seul endroit ou vous pouvez mettre votre adresse de messagerie orange. (dans le réglage du serveur ftp)
De même que le mot de passe.
 
Dernière édition:

alinf34

Membre confirmé
20 Septembre 2011
259
4
Sète (Hérault)
Alors le nom du serveur perso-ftp.orange.fr est forcément erroné, car j'arrive à me connecter avec mes identifiants est mots de passe en messagerie et sur le web.
Le seul élément clair du message d'erreur est: "pas de connexion à perso-ftp.orange.fr"

Sinon c'est incompréhensible, ou alors j'ai effectivement un problème global sur la gestion du réseau par mon Mac (messagerie avec PJ, hébergement Web et débit) , et c'est la Hot Line d'Orange qui aurait raison.
Je ne suis connecté que depuis quelques mois et un technicien est déjà venu tester ma ligne à cause du débit faible lorsque je suis passé à Lion, et il n'avait rien trouvé d'anormal.

Je fais régulièrement le ménage avec Utilitaire de disque, Onyx et DiskWarrior, toutes les autres applications marchent normalement.

Je vais réinstaller tout le système sous Snow Leopard, on verra bien.

Merci pour votre aide.