Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Besoin d'aide pour une librairie en perdition...

Discussion dans 'Photo' créé par telephone, 14 Août 2008.

Modérateurs: fedo, macinside
  1. telephone

    telephone Membre junior

    Inscrit:
    7 Mars 2005
    Messages:
    31
    J'aime reçus:
    0
    Bonsoir à tous,

    J'ai un gros probleme que je vais essayer de vous décrire.
    J'ai un imac g5 sous tiger

    Symptome: Iphoto ne se lance pas
    Remedes utilisés: reinstallation d'Iphoto, du systeme à partir des DVD originaux(10.4), ONYX...Rien n'y fait.

    Lorque j'essaye d'acceder à mes photos (imac-utilisateurs-moi-image-iphoto librairy) je clique sur Iphoto librairy, rien ne s'ouvre, je ne vois pas le contenu bien que la taille soit de 9go.

    En faisant une recherche avec spotlight sur les dossiers années (2005, 2006...) je retrouve bien ces dossiers qui contiennent mes photos. Je clique sur afficher dans le finder, et j'atterris directement dans le dossier Iphoto librairy (le même qui n'affichait rien en passant par le finder)

    Enfin, sur mon bureau, j'ai plein de dossiers remplis de photos, un dossier system (avec pleins de fichiers avec des extensions bizzares .dat, .db, .g6...) , et un fichier winmail.dat.

    Voila je sais c'est peut êter pas tres clair mais je sais vraiment pas comment décrire le probleme autrement.

    Merci d'avance pour votre aide.
     
  2. mxmac

    mxmac Membre d’élite
    Club MacG

    Inscrit:
    11 Mai 2002
    Messages:
    3 316
    J'aime reçus:
    121
    bonne lecture, des autres post d'iphoto ... RTFM ;)
     
  3. telephone

    telephone Membre junior

    Inscrit:
    7 Mars 2005
    Messages:
    31
    J'aime reçus:
    0
    J'avais installé ILIFE 2008 il y a quelques mois et visiblement, cette version change la manière d'organiser la librairie.
    j'ai reinstallé mon système pour corriger certains problèmes de la dernière MAJ (10.4.11) et je suis par conséquent revenu à la version d'iphoto précédente, qui du coup, elle, ne comprends pas la manière dont Iphoto 08 organise les photos, c'est pour ca que l'appli ne se lançait pas.
    En fait, il suffisait de réinstaller iphoto 08.
    Voilà!
     
Modérateurs: fedo, macinside
Chargement...