Besoin d'aide suite à passage sur 10.8.5

dreyes

Membre enregistré
5 Octobre 2013
7
0
40
Je suis passé sur OSX Lion 10.8.5 et depuis, Logic Pro ne reconnaît plus certaines choses comme Altiverb 6, General MIDI Module ou MachFive 2 ("validation bloquée")... J'ai des messages comme:

Concernant MachFive2:
COLD:
auvaltool(1030,0xacd7fa28) malloc: *** error for object 0xf1f000: pointer being freed was not allocated
*** set a breakpoint in malloc_error_break to debug
validation result: validation bloquée

Concernant Altiverb:
Test MIDI
ERROR: -2147450878 IN CALL MusicDeviceSendMIDI

Et aussi
"auvaltool a quitté de manière imprévue"

Je suis pas un grand programmateur je ne comprends pas bien ce qui se passe... Quelqu'un peut m'aider?
 

dreyes

Membre enregistré
5 Octobre 2013
7
0
40
J'ajoute que j'ai essayé de réparer les permissions via l'utilitaire de disque (j'ai lu ça sur le forum) mais ça n'a rien changé...
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 134
627
À côté (de ma plaque)
Bienvenue,


J'ai lu chacun de tes deux messages, et n'ai rien trouvé à chaque fois de convaincant sur Google.

Tu ne t'es pas présenté, et tu n'as pas salué : cela explique peut-être que tu n'aies pas eu de réponse sur notre forum… :p


Qu'as-tu essayé ??
= réparation des permissions, mode sans échec, test sur un autre compte, Onyx (dont le nettoyage des dyld et des Services de lancement), mise à jour ou réinstall de tes modules, Informations de ton dossier de modules (= ses droits), etc.
 

dreyes

Membre enregistré
5 Octobre 2013
7
0
40
Bonjour

Oui en effet je suis désolé j'ai manqué au minimum de politesse!

Je m'appelle David Reyes, je suis compositeur essentiellement de musiques de films - et je travaille sous Mac depuis 4 ans (avant j'étais PC). Mais je m'en sers vraiment comme outil, sans être un grand programmateur, il sert surtout à supporter les logiciels de composition... Du coup quand ça ne marche plus bien ça m'embête, surtout quand c'est suite à une Mise A Jour qui est censée rendre le tout meilleur :)

Mais donc, moi non plus j'ai cherché un peu partout et je ne trouve rien, si ce n'est que
error for object 0xf1f000: pointer being freed was not allocated
*** set a breakpoint in malloc_error_break to debug
validation result: validation bloquée
semble revenir souvent et pour divers programmes (pas seulement Logic), je croyais que c'était un problème d'autorisations, mais non...

Enfin bref. C'est peut être une magouille pour obliger à acheter la nouvelle version de tous les programmes!

Merci en tout cas de ta réponse ;)

PS: Ah tiens ONYX j'y ai pas pensé... je vais le faire!
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
Quelle version de LOgic Pro? (pour chercher si c'est un problème de compatibilité de cette version avec OS X 10.8.5 et si une mise à jour existe)

C'est peut-être, d'ailleurs, du côté des modules Altiverb 6, General MIDI Module ou MachFive 2 ("validation bloquée"), qu'il faut chercher des mises à jour
Par exemple, regarde ce fil de discussion relatif à Altiverb 6 et Mountain Lion: http://www.gearslutz.com/board/musi...in-lion-logic-pro-9-1-7-altiverb-6-3-5-a.html
 
Dernière édition:

dreyes

Membre enregistré
5 Octobre 2013
7
0
40
C'est Logic Pro 9.1.8 (il fonctionne bien mis à part ces plugs)

Et oui je pense que ce sont les modules en question qui posent problème même si ce qui est bizarre c'est que MachFive2 marche "en solo" (non piloté par Logic)... le lien entre les deux programmes ne se fait plus...
 

dreyes

Membre enregistré
5 Octobre 2013
7
0
40
Pour Altiverb oui, j'ai l'impression que ça ne marche pas vraiment dans le sens ou Altiverb n'apparait pas, mais j'y ai accès autrement (dans Protools) donc je m'en sors comme ça :)
C'est plutôt pour MachFive 2 que ça pose un souci, ceci:
auvaltool(1030,0xacd7fa28) malloc: *** error for object 0xf1f000: pointer being freed was not allocated
*** set a breakpoint in malloc_error_break to debug
validation result: validation bloquée
 

r e m y

Membre vénérable
Club MacG
4 Novembre 2000
41 521
4 324
59
St Germain en Laye - FRANCE
pour MAchFive es-tu allé voir sur le site de MOTU si ce problème est répertorié et si une solution existe?
 

dreyes

Membre enregistré
5 Octobre 2013
7
0
40
Oui, et ils viennent de me donner la solution par mail - je la partage on ne sait jamais que quelqu'un d'autre aurait le même souci

MachFive 2 will appear to crash validation in Logic under Mac OS 10.7 and 10.8, but it can still be used. To enable it, check the "Use" box for MachFive 2 in the AU Manager window of Logic. A blank window will come up - close this window and then fill in the "Use" box for MachFive 2 again.

After doing this, MachFive 2 will appear to crash validation, but if you close the windows that come up after checking the "Use" box MachFive 2 again and then select "Done" in AU Manager, Logic will be able to use MachFive 2 (albeit under the [Incompatible] category). Please let me know if you have any questions about setting this up!

En redémarrant, il affiche un message d'avertissement en disant que certains audio units n'ont pas été validés, mais il faut ignorer le message.
Ca marche, c'est le principal!