Beugs mac OS X 10.1

Olivier.w

Membre émérite
2 Mai 2001
690
16
Bonjour, j'ai des beugs avec Mac OS X 10.1 aussi bien avec la MAJ que la version complète. Ce qui est bizarre c'est que c'est beug intervienne sur mon G4 Quicksilver 800 Mhz Dual avec 768 Mo de ram (3 barettes de 256 Mo) mais par contre jai aucun probleme sur mon PowerBook Titanium G4 400 Mhz avec 512 mo de ram (2 barettes de 256 Mo).

Je pense pas que c'est un probleme matériel car sur mon quicksilver ou j'ai ces beugs j'avais aucun beug avec Mac OS X 10.0

J'ai quand meme enlever mes 3 barettes de 256 Mo de ram et j'ai mis la barette d'oriogine de 128 Mo de ram et la j'ai toujours les memes beugs

Je pense a mon avis ou ca viens de la final qui est tout simplement beugé mais quand meme étrange car comme je l'ai dit préccédament j'ai aucun probleme sur mon PowerBook G4 ou ca viens du firmwire. Ma version du firmwire sur mon G4 quicksilver est : 425f1

j'ai réinstaller Mac OS X 10.1 en pensant qu'il y a eu un probleme pendant l'installaton et toujourd les mêmes problemes.

Est ce que quelqu'un a eu les memes problemes que moi?
Si quelqu'un a un G4 quicksilver avec Mac OS X 10.1 a t'il eu ces memes problemes?
Je vous remerci de m'aider.

Voici les diffèrents beugs :

Premier beug :
Mettons que j'ai pleins d'applications lancé et pour une raison X je veu forcer à faire relancer le Finder en faisant la commande pomme + option + esc il relance le finder mais le probleme c'est qu'il quitte toutes les applications ouvertes, c'est comme s'il réouvre une session.

2ème beug :
on ne s'est pas pourquoi de temps en temps la souris se bloque et on voi apparaitre sur l'écran pleins de ligne de texte de couleur blanc avec un fond juste sur le texte en noir mais on voit a travers ca toujurs le fond d'écran. Ce problème apparait systèmatiquement aussi après quelqes heures que l'économiseur d'écran c'est mis en route.

3ème beug
De tems en temps après avoir mis le G4 en veille, j'appuie sur une touche pour le réveiller, je le réentend tourner mais l'écran ne se ralume pas, rien a faire il faut que je redémarre.

4ème beug :

J'ai un probleme d'affichage (pleins de couleurs bizarre dans les menus) avec ces 2 logiciels pour Mac OS X : Pitbull Pro (Carbon) 2.2 - hotgrabber osx 1.2p1