Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Bi-écran

Discussion dans 'Classic Mac' créé par ptitdamien, 19 Août 2003.

  1. ptitdamien

    ptitdamien Nouveau membre

    Inscrit:
    14 Août 2003
    Messages:
    19
    J'aime reçus:
    0
    Salut à tous.
    Je possède un G4 MDD bi 867 avec deux écrans sur ma petite Geforce 4 MX. J'utilise le bi-écran depuis quelques mois déjà et je rencontre un probème depuis le début mais qui ne se manifeste que rarement; c'est pour cela que j'ai attendu tout ce tps avant de me manifester. Mon problème est que lorsque je passe d'un écran à l'autre il arrive que l'affichage fige.. Seul moyen de redéloquer tout cela: redémarrer en appuyant sur la touche d'allumage du G4.
    Quelqu'un pourrait-il m'éclairer sur ce qui se passe?
    Je sais que ceci arrive égalemet chez un copain en bi-écran aussi (même configue). Mais pareil, cela reste rare.

    Merci de votre aide.

    PS: j'ai lancé une recherche mais je n'ai rien trouvé sur le sujet.
     
  2. ptitdamien

    ptitdamien Nouveau membre

    Inscrit:
    14 Août 2003
    Messages:
    19
    J'aime reçus:
    0
    C'est re-moi... Je vois que cela nspire bcp de monde... [​IMG]
    Enfin je viens dire que j'ai troué quelques infos sur les forums d'apple...

    Voilà... @++
     
  3. TK3

    TK3 Membre confirmé

    Inscrit:
    26 Août 2002
    Messages:
    212
    J'aime reçus:
    3
    salut ptitdamien

    bon je peux pas te donner de réponse à ton problème mais la chose m'intéresse puisque je passerai peut être un de ces 4 en biécran ... c'est quoi les infos que tu as dégotté sur les forums apple ???

    merci [​IMG]
     
  4. ptitdamien

    ptitdamien Nouveau membre

    Inscrit:
    14 Août 2003
    Messages:
    19
    J'aime reçus:
    0
    Ds les forums d'Apple, d'après ce que j'ai pu comprendre (en Anglais donc dur pour moi) C'est un problème du à la Geforce 4 MX... Et oui... Certaines personnes prétendent que le fait de débrancher tout périphérique usb fait disparaître le bug. D'autres donnent tout simplement la solution de changer de carte vidéo ou de rajouter une carte pci. ceci dit, j'ai pu lire des personnes qui affirmaient que le bug se produisait deux à trois fois par jour. Or chez moi si c'est 3 fois par semaine c'est le bout du monde.... Pourtant étant en vacances, mon PM marche toute la journée.

    Pour l'histoire des périphériques usb (autres que clavier et souris) je n'ai pas testé tout simplement parce que débrancher mes harman de mon G4 ne me plaît pas du tout... (j'écoute tout le temps de la musique). Je pense que je vais attendre de voir les nouvelles radeon et peut-être que si le prix des 9000 Pro baisse un peu je me laisserai bien tenter (je ne recherche pas de puissance pure en carte vidéo.. je suis déjà pleinement satisfait de ma Geforce 4 MX pour les jeux tels WIII, QIII, Medal etc...).
    bien sûr s'ils nous propose une 9600 ou 9700 à moins de 400 euros peut-être que... (genre 300 euros...).. Mais je ne rêve pas.... Qd je vois encore la geforce 4 ti à 500 euros...
     
  5. TK3

    TK3 Membre confirmé

    Inscrit:
    26 Août 2002
    Messages:
    212
    J'aime reçus:
    3
    merci pour tes précisions [​IMG]

    concernant la 9000Pro , si tu n'es pas un hardcore gamer alors elle est amplement suffisante , beaucoup moins chère et sans ventilo .Je m'en sert tous les jours et je n'ai rien à lui reprocher [​IMG]
     
  6. ptitdamien

    ptitdamien Nouveau membre

    Inscrit:
    14 Août 2003
    Messages:
    19
    J'aime reçus:
    0
    cool...
    j'y réfléchis vraiment....
    Je ne suis pas un hardcore gamer mais je me fais des p'tits réseaux avec des potes régulièrement.... Mais franchement la 4 MX me convenant à mon avis la 9000 pro le devrait aussi...

    Une question au passage.... je ne reçois aucun mail me prévenant d'une réponse à mon topic... comment dois-je faire pour y remédier???


    PS: tu le vends combien ton cube??
     
  7. macinside

    macinside Dieu des forums
    Modérateur Club MacG

    Inscrit:
    20 Février 2000
    Messages:
    35 762
    J'aime reçus:
    3 267
    embête les admins [​IMG]
     
Chargement...