Big Sur et Luminar 3 : tous les liens perdus

yonder

Membre confirmé
2 Août 2008
113
0
Menton
Bonjour,
Je viens d’avoir une sacré surprise après avoir installé la mis à jour Mac

Luminar 3 a perdu tous ses liens avec mes photos.
(Petits losanges et pas moyen de retrouver les liens en cliquant dessus comme avec Lightroom)
Les fichiers sont pour tant toujours là.

Luminar 3 a toujours été très lent avec la version Mac Catalina précédente, mais fonctionnait. Avec cette dernière, probablement encore moins parfaitement. S’il n’y a pas d’autres solutions, il me faudra réimporter tout (un sacré boulot !).. ou revenir à la version Catalina juste avant cette mise à jour, si possible.

Avant, j’utilisais Lightroom 5. Je l’ai perdu en changeant de Mac (panne), et pas voulu reprendre Lightroom car système d’abonnement.

J’ai pu avoir Luminar 3 gratuitement par leur site

.En vous remerciant.
 

Fichiers joints

  • Capture d’écran 2020-11-14 à 15.13.12.png
    Capture d’écran 2020-11-14 à 15.13.12.png
    950,5 KB · Affichages: 26
  • Capture d’écran 2020-11-14 à 15.14.21.png
    Capture d’écran 2020-11-14 à 15.14.21.png
    427,7 KB · Affichages: 26
  • Capture d’écran 2020-11-14 à 15.15.56.png
    Capture d’écran 2020-11-14 à 15.15.56.png
    22,1 KB · Affichages: 25
  • Capture d’écran 2020-11-14 à 15.37.45.png
    Capture d’écran 2020-11-14 à 15.37.45.png
    54,8 KB · Affichages: 29
Dernière édition par un modérateur:

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 436
357
113
Gratuit, source d'ennuis...
Contacte directement Skylum, bien que "gratuit" ne doive pas figurer dans leurs critères d'assistance .