Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Bizzare ce truc...

Discussion dans 'FAI et réseau Mac' créé par tremendus, 12 Août 2003.

Modérateurs: Nephou
  1. tremendus

    tremendus Membre émérite

    Inscrit:
    23 Juillet 2003
    Messages:
    802
    J'aime reçus:
    21
    Salut à tous,
    je remarque qqs chose depuis que je "chat" avec Mac OS X :
    quand je suis dans un forum de discution, celui là ou un autre
    et bien dés que je place un "smiley" dans une réponse le
    navigateur se "met en retrait" comme en arrière plan et il
    faut recliquer pour reprendre la main.
    Si qqu'un sait me renseigner sur la manip' à suivre
    pour remedier à ça.
    Merci
    @+
     
  2. Dark Templar

    Dark Templar Ex-vénérable sage
    Club MacG

    Inscrit:
    24 Avril 2002
    Messages:
    16 893
    J'aime reçus:
    1 044
    Ca fait ça avec Safari mais pas Camino ou les autres je crois.

    Pour le moment, à part apprendre les codes des smileys (pas trop compliqués, ça va), je vois pas de solution.
     
  3. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    perso, je n'ai jamais eu ce problème avec safari?? [​IMG]
     
  4. Dark Templar

    Dark Templar Ex-vénérable sage
    Club MacG

    Inscrit:
    24 Avril 2002
    Messages:
    16 893
    J'aime reçus:
    1 044
    Chez moi ça le fait à tous les coups (Safari 1.0).
     
  5. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 345
    J'aime reçus:
    200
    Tout pareil !
     
  6. minime

    minime Vétéran
    Club MacG

    Inscrit:
    12 Novembre 2001
    Messages:
    6 148
    J'aime reçus:
    287
    En postant avec Safari 1.0 je ne peux pas reproduire le problème. [​IMG]

    Il faut recliquer dans le champ texte après avoir ajouté un smiley, c'est ça ?

    Bon, j'avais pas compris la question. [​IMG]

    Effectivement faut recliquer.

    Alors que dans Camino le curseur se place tout seul après le smiley, ah d'accord.

    Safari sux ! [​IMG]
     
  7. benjamin

    benjamin Administrateur
    Staff de MacG Administrateur

    Inscrit:
    4 Septembre 2001
    Messages:
    9 103
    J'aime reçus:
    1 149
    J'y suis pour rien, m'sieur [​IMG]
    Je crois même que sous IE PC, le smiley s'insère là où est le curseur, alors que sur les navigateurs mac, il se met automatiquement (donc mal) à la fin.
     
  8. alfred

    alfred Membre d’élite
    Club MacG

    Inscrit:
    31 Janvier 2003
    Messages:
    2 425
    J'aime reçus:
    59
    oui, ça se passe comme ça chez moi, le smiley se met à la fin.
    donc les smileys font partie de ces trucs que safari ne gère pas encore bien.
    envoyons de concert quelques bugs report.
     
  9. minime

    minime Vétéran
    Club MacG

    Inscrit:
    12 Novembre 2001
    Messages:
    6 148
    J'aime reçus:
    287
    Pas facile à expliquer : Your browser do not support the smileys very well. 'See what I mean ? [​IMG]
     
  10. JediMac

    JediMac Vétéran
    Club MacG

    Inscrit:
    26 Octobre 2000
    Messages:
    6 345
    J'aime reçus:
    200
    Y'a pas que les smilies. En fait, dès qu'on utilise une commande ubb via un bouton, elle se place à la fin et il faut recliquer dans le cadre pour continuer son texte.
     
Modérateurs: Nephou
Chargement...