iMac bloqué au démarrage sur la pomme (imac 2009)

Pi-Com

Membre enregistré
2 Mai 2021
5
0
37
Bonjour,

J'ai déjà lu et testé beaucoup de choses mais là, je sèche....

J'ai un iMac 2009 qui reste bloqué sur la pomme au démarrage.

Il démarre par contre en mode sans échec.
J'ai changé le disque dur pour un SSD, ce qui veut dire reformatage et re-installation à 0. Rien n'a changé.
J'ai testé plusieurs OS: El Capitain, Yosemite, High Sierra. Ça ne change rien. (Avec à chaque fois un reformatage du disque et une réinstallation depuis 0).

Merci si qqn pourrait m'aider ?
 

boninmi

Spécialiste en idées générales
Club MacG
4 Avril 2008
5 272
2 937
Dromadaire, ex Ardéchois
Je suppose que tu as déjà consulté les pages de l'assistance Apple:


qui sembleraient dans ton cas diriger vers un contact avec l'assistance Apple, ce que tu souhaiterais peut-être éviter ...

Je ne sais pas si cela peut t'aider mais personnellement je me poserais deux questions
  • le SSD est-il bien compatible
  • les tests de multiples versions du système sont-il opportuns (toutes les versions n'utilisent pas les mêmes systèmes de formatage, je ne suis pas spécialiste).

J'essaierais (mais d'autres plus pointus que moi te conseilleront sans doute mieux):

  • de vérifier la compatibilité du SSD
  • de m'en tenir dans un premier temps à un seul système, par exemple El Capitan

Après le démarrage en mode sans échec, si tu redémarres en mode normal, tu restes toujours bloqué sur la pomme ? Y compris avec plusieurs redémarrages en mode sans échec successifs ?
As-tu un DDE classique sur lequel tu pourrais installer Mac OS X, démarrer dessus, pour voir ce qui se passe ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 986
10 513
Nancy___
Merci si qqn pourrait m'aider ?
Vu que tu as un dd et un SSD, essaie d'installer ton OS lorsque ton dd (ou SSD) est branché en externe. Puis essaie de démarrer dessus en externe (touche alt enfoncée au démarrage).
 

Pi-Com

Membre enregistré
2 Mai 2021
5
0
37
Je suppose que tu as déjà consulté les pages de l'assistance Apple:


qui sembleraient dans ton cas diriger vers un contact avec l'assistance Apple, ce que tu souhaiterais peut-être éviter ...

Je ne sais pas si cela peut t'aider mais personnellement je me poserais deux questions
  • le SSD est-il bien compatible
  • les tests de multiples versions du système sont-il opportuns (toutes les versions n'utilisent pas les mêmes systèmes de formatage, je ne suis pas spécialiste).

J'essaierais (mais d'autres plus pointus que moi te conseilleront sans doute mieux):

  • de vérifier la compatibilité du SSD
  • de m'en tenir dans un premier temps à un seul système, par exemple El Capitan

Après le démarrage en mode sans échec, si tu redémarres en mode normal, tu restes toujours bloqué sur la pomme ? Y compris avec plusieurs redémarrages en mode sans échec successifs ?
As-tu un DDE classique sur lequel tu pourrais installer Mac OS X, démarrer dessus, pour voir ce qui se passe ?
Hello Boninmi et merci pour ta réponse.

Oui j'ai déjà tout essayé et tout reseté ce qui était possible (SMC / NVRAM, etc).

Le SSD est bien compatible et j'avais déjà le problème avec le HDD d'origine donc j'imagine que ça ne vient pas du disque dur.

Oui chaque fois que je redémarre, ré-installe, installe une maj ou autre, je reste bloqué sur la pomme à environ mi-parcours. Il faut passer par le mode sans échec pour terminer l'installation/démarrage.

J'ai testé le démarrage en Verboot (CMD +V). Il passe cette partie sans problème puis quand il bascule sur la pomme, il se bloque.

Je vais essayer d'installer sur un DDE externe et démarrer dessus, c'est peut-être utile ?
 

Pi-Com

Membre enregistré
2 Mai 2021
5
0
37
Et voilà, j'ai testé de l'installer sur un SSD Externe.

Installation réussie, mais démarrage impossible. Cette fois-ci ça s'arrête sur un écran gris.

Que faire ?
 

boninmi

Spécialiste en idées générales
Club MacG
4 Avril 2008
5 272
2 937
Dromadaire, ex Ardéchois
Le même SSD qui était en interne ou un autre ?
As-tu un disque dur externe classique ?
J'en arrive à me demander si tu aurais un problème de carte mère.
Tout le fonctionnement logiciel est-il normal quand tu démarres en mode sans échec ?
 

Pi-Com

Membre enregistré
2 Mai 2021
5
0
37
Le même SSD qui était en interne ou un autre ?
As-tu un disque dur externe classique ?
J'en arrive à me demander si tu aurais un problème de carte mère.
Tout le fonctionnement logiciel est-il normal quand tu démarres en mode sans échec ?
Encore un autre. Ce qui fait que j'ai fais avec 3 disques différents et toujours la même chose :/

Effectivement ça sent le problème matériel. Carte mère ou carte graphique ? J'ai lu sur quelques forums que l'imac 2009 avait des problèmes avec la radeon 4850 HD qui est installée dessus.

Je pourrais changer tout ça mais... comme être sûr que cela vient de là ?

Vu qu'il démarre en mode sans echec sans problèmes, il doit bien y avoir un moyen de diagnostiquer ce qui bloque lors d'un démarrage normal non ?

Est-ce qu'il y a un moyen de voir sur quelle opération il bloque lors d'un démarrage normal ? En regardant les logs ? J'ai essayé de regarder un peu mais ne suis pas assez expert pour vraiment comprendre.

Merci pour vos aides.

P.S. Je n'ai plus le DVD d'origine.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
54 986
10 513
Nancy___
Vu qu'il démarre en mode sans echec sans problèmes, il doit bien y avoir un moyen de diagnostiquer ce qui bloque lors d'un démarrage normal non ?
Le démarrage en mode sans échec fait que beaucoup d'extensions ne sont pas lancées, donc des extensions "graphiques". mais peut-on en déduire que le problème vient de la carte graphique ? C'est sûrement un peu hasardeux…