10.11 El Capitan Bloquée sur Programme d'installation d'OS X El Capitan sans mode Recovery + File System endommagé

Mendez4

Membre confirmé
14 Mai 2021
101
3
46
J’ai recommencé plusieurs et toujours le même problème.
Pourtant tout est bon puisque si je vais sur mon iPad et que je veux changer de mot de passe il me dit que ce mdp à déjà été utilisé (en effet je l’ai changé il y a 15 jours pour plus de sécurité).
De plus en faisant exactement la même chose j’arrive à me connecter à mon compte sur le site Apple.

Là je ne comprends pas ce qui bloque !!!!

Hum

----------------------------------------------------------

Le truc hyper c.. : j’avais pas reconnecté l’ordi au réseau internet. Un temps fou à ne rien comprendre alors que c’était si simple.

Donc le 27 est en train de télécharger les composants supplémentaires…

Ok même erreur qu’au tout début avec la fenêtre : "OS X n’a pas pu être installé sur l’ordinateur…"
 

Fichiers joints

  • image.jpg
    image.jpg
    185,7 KB · Affichages: 19
Dernière édition par un modérateur:

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Salut,

J'ai eu le même problème hier
J'ai été dans Terminal et j'ai mis cette date
ça devrait jouer, en tout cas ça a été pour moi.

Bloc de code:
date 121109472016
 

Mendez4

Membre confirmé
14 Mai 2021
101
3
46
Cela représente une date ???
Donc je tape ceci texto ? C’est juste pour valider l’installation de El Capitan, c’est bien ça ?!
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
oui tu tapes ça dans terminal ( menu Utilitaire )
Après tu lances la réinstallation .
Au début j'ai mis la date d'aujourd'hui, mais comme le paquet a certainement un certificat de validité périmé, il refuse de s'installer.

Edit: ça représente le 12 décembre 2016 à 09h47 ...
 

Mendez4

Membre confirmé
14 Mai 2021
101
3
46
Merci
J’ai donc mis cette date dans le Terminal et relancé l’installation en ayant pris soin de connecter le réseau.
L’installation a pu se faire, l’ordi a redémarré, j’ai pu tout configurer, maintenant l’ordi est à la date et heure normale (actuelle) et tourne sous El Capitan.

SUPER, une étape de réussie et pas la moindre.
Merci également à Neyres.

Maintenant me reste à régler le problème de Safari qui ne semble pas à jour pour des sites comme la banque, quelques superpositions sur le site d’Apple.
Dois-je faire les mises à jour que me propose Apple (dans le menu pomme), afin de voir si cela peut résoudre ces quelques soucis ? Et ensuite éventuellement passer à l’OS supérieur ?
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
J'ai fait les mises à jour ( il y en a une pour Safari je crois ) et ça va un peu mieux. Mais pas certain si ça ira pour tout les sites. Mais il y a du mieux.
 

Mendez4

Membre confirmé
14 Mai 2021
101
3
46
Ok je vais faire les mises à jour et je reviens pour dire.
Merci Neyres pour le « pouce ».

Bien sûr je n’oublie pas le gros travail de Macomaniac.

————————————————————-

Ok j’ai fait les mises à jour, l’ordi a redémarré (car cela nécessitait un redémarrage).

Par contre l’ordi a redémarré avec un gros bip prolongé et fort (pas le bip que les Mac faisaient à tout démarrage, ce bip qui validait le check, bip qu’Apple a ensuite supprimé).
Et l’ordi s’est mis à nouveau sur les 4 choix de la fenêtre Utilitaires OS X.

Aïe, quel est le problème maintenant ???

En redémarrant, barre de progression qui avance lentement et cela finit avec l’écran gris et toujours la fenêtre avec les 4 choix dans Utilitaires OS X…

Que faire ?

De plus lorsque je redémarre le logo pomme apparaît, puis à la place se met un cercle barré gris durant environ 5 secondes, puis la pomme réapparaît avec cette fois la barre de progression, puis une nouvelle barre de progression qui démarre du début, et quasiment dès le début de cette 2ème barre donc écran gris et Utilitaires OS X.
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 872
25 518
Forêt de Fontainebleau
Tu as réussi à installer > puis ton démarrage est planté ?

- essaie de lancer de nouveau l'option : "Réinstaller OS X" à destination de Macintosh HD. Peut-être après avoir passé la commande de Neyres :​
Bloc de code:
date 121109472016
 

Mendez4

Membre confirmé
14 Mai 2021
101
3
46
En mettant la date dans le Terminal, je relance l’installation, là il me dit qu’il faut être connecté à internet alors je rentre ma clé internet afin d’être en wifi, puis il me dit « une erreur s’est produite lors de la préparation de l’installation…
Je fais OK.
Je revalide la date dans Terminal, l’ordi est connecté à internet, je relance Réinstaller OS X, et là même message d’erreur sur la préparation…
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 872
25 518
Forêt de Fontainebleau
Essaie en restaurant la date valide par la commande :
Bloc de code:
date 0517103021
  • qui inscrit le 17 Mai 2021 à 10H 30' (l'heure n'a pas d'importance)

Est-ce que le téléchargement se lance ou est-ce que tu as encore une erreur ?
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Étrange en effet.
  • J'ai mis la date du jour pour télécharger El Capitan (avec mon identifiant sur l'App Store), en ayant effacé le disque au préalable au bon format (celui par défaut)
  • Ensuite j'ai changé la date afin de pouvoir installer El Capitan, ça met un certain temps à s'installer.
  • Enfin après avoir testé diverses fonctionnalités, j'ai installé les différentes mises à jours demandées.
Et là, il tourne sans problème
 
Dernière édition par un modérateur:

Mendez4

Membre confirmé
14 Mai 2021
101
3
46
Bonjour,
Donc après l’allumage de l’ordi, écran gris avec toujours les Utilitaires OS X, là je vais dans Terminal, je rentre la date de Macomaniac ?
Et ensuite je choisis quoi des 4 options !
Réinstaller OS X ? Une fois encore ? Ou autre chose ?

Sachant bien sûr que si je réinstalle il me faudra me connecter à mon réseau wifi, puisque je dois rentrer mes identifiants Apple afin que Apple puisque faire la vérification (je ne sais plus quelle est la phrase exacte affichée sur l’ordi).
Peut-être à ce moment là il ne faut pas faire de localisation mais gérer l’horloge manuellement ?
 

Neyres

Membre d’élite
7 Août 2011
1 074
536
53
Saxon - Suisse
Si tu ne réinitialises (effaces) pas le disque dur, le téléchargement restera. Au pire passe un coup de SOS pour vérifier que tout se passe bien sur le disque.

Ensuite tu rentres la date de 2016 et tu relances l'installation.
 
Dernière édition par un modérateur:

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
84 872
25 518
Forêt de Fontainebleau
Bien. Fais le test suivant : tu sélectionnes CLE > puis tu presses le bouton : "Redémarrer" -->

- est-ce qu'après un temps de chargement qui peut être longuet (connexion USB / OS sur clé) => tu arrives à ouvrir la session du compte que tu avais créé ?​