• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Boitier DD externe Advance velocity non reconnu

Fred6266

Nouveau membre
14 Novembre 2015
5
0
53
Bonjour à tous,

J'ai acheté un boitier Advance Velocity pour utiliser l'un des DD internes (Hitachi Deskstar 500 Go format HFS+ journalisé) de mon ancien MacPro. Le branchement est simple dans le boitier et le montage n'a pas posé de problème. Une fois connecté (essai sur iMac 5K et ensuite sur l'ancien MacPro 2007) il ne se monte pas et n'apparait pas dans l'utilitaire de disque. Il semble tourner d'après le bruit du boitier. Donc à priori non reconnu. Il n'a pas d'OS (disque "satellite")
Je ne suis pas très fort en hardware mais est il normal qu'il n'y ai qu'un seul cable de connection SATA sur le boitier alors qu'il y a deux connecteurs sur le disque (alim?). Est ce le circuit intégré qui remplace l'autre connexion ?

Merci de qui pourra me renseigner et trouver une solution :)
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 819
3 180
Ton disque dur interne est en 3,5" ?

Si oui, il faut impérativement connecter un adaptateur secteur. ;)

Quelle est la référence de ce boitier, car nous pas devins ?
 

Fred6266

Nouveau membre
14 Novembre 2015
5
0
53
Oui désolé Advance velocity Disk S10 (IDE/SATA USB 3.0). Oui c'est bien un 3,5"
Heuuu... comme je disais pas très calé en Hardware: que veux tu dire par connecter un adaptateur secteur ? le connecter sur quoi ? le disque dur ?
 

Fred6266

Nouveau membre
14 Novembre 2015
5
0
53
Pour essayer d'être le plus clair, il y a un cable SATA du boitier au disque dur. Il est bien sûr relié sur un circuit intégré du boitier et de là part une alim secteur. Donc veux tu dire qu' il faudrait un autre connecteur d'alim entre le boitier et le disque ?

Désolé si je parais un peu inculte o_O
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 819
3 180
Oui désolé Advance velocity Disk S10 (IDE/SATA USB 3.0). Oui c'est bien un 3,5"
Heuuu... comme je disais pas très calé en Hardware: que veux tu dire par connecter un adaptateur secteur ? le connecter sur quoi ? le disque dur ?
Mais non, le boitier USB en 3,5" possède un connecteur pour y brancher un petit transformateur pour alimenté d'une manière correcte le disque dur 3,5" qui demande beaucoup plus d'énergie qu'un simple disque en 2,5".

Et cet adaptateur secteur est bien dans le kit...

 

Fred6266

Nouveau membre
14 Novembre 2015
5
0
53
Si tu parles du cable reliant le boitier au secteur bien sûr et je l'ai bien branché lors des essai. D'ailleurs comme je le disais le disque semble bien tourner au bruit que fait le boitier je ne pense pas que le problème vienne de là. Je pense que le disque n'est pas reconnu par l'ordi et c'est pour ça que je me demandais s'il ne manquait pas une connection. Pourtant personne ne semble avoir eu ce genre de problème d'après les avis
 

Fred6266

Nouveau membre
14 Novembre 2015
5
0
53
Re bonjour.

Alors mea culpa car je viens de faire ce que j'aurais du faire des le depart. J'avais en fait un deuxième boitier que j'avais du coup préféré ne pas déballer. J'ai quand même fini par en démonter le boitier (puisque la connectique SATA est deja branchée dessus et aussi du coup n'apparait pas sur les photos de vente !!) et surprise dans celui là il y a bien les deux cables SATA alim et données alors qu'il me manquait le "données" pour le premier (j'avais naïvement pensé que le branchement était fait autrement mais c'était un peu stupide je l'avoue) . J'ai donc contacté le vendeur pour qu'il m'en envoie un.

Donc désolé Locke de t'avoir fait perdre ton temps :(... Problème résolu en se sentant un peu bête mais d'un autre côté j'en sais beaucoup plus sur le SATA maintenant lol

Merci pour l'aide rapide en tout cas