10.13 High Sierra Bonjour je n’arrive pas à installer page sur mon IMac

JeremK75

Membre junior
30 Mars 2020
23
0
15
Bonjour je n’arrive pas à installer pages sur mon iMac. Sur l’Apple store on me dit: « Pages ne peut pas être installé sur « Macintosh HD » car macOS 10.14 ou ultérieur y est requis »
Qu’est-ce que je dois faire svp ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 793
5 689
Nancy___
Bonjour,

Le message est clair : soit tu passes en 10.14; soit tu charges une version antérieure de Pages.

Quelle machine ? Quel OS ?
 

JeremK75

Membre junior
30 Mars 2020
23
0
15
J’ai un iMac et Version 10.13.6
 
Dernière édition par un modérateur:

JeremK75

Membre junior
30 Mars 2020
23
0
15
Et pour passer à une version supérieure comment je dois faire ?

Et pour installer pages en version ultérieure comme dois je faire stp ?
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 793
5 689
Nancy___
Modèle d'iMac ?
menu pomme / A propos de ce Mac
 
Dernière édition par un modérateur:

Igrekoa2n

Membre confirmé
3 Février 2019
421
85
France

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 793
5 689
Nancy___
IMac (21.5-inch, 2017)
Tu peux installer Mojave (10.14.6). Fais attention à ne pas installer Catalina (10.15.4).
Et avant de te lancer dans l'installation d'un nouvel OS, fais une sauvegarde complète de ton disque !
 
  • J’aime
Réactions: Igrekoa2n