Boot camp et vista 64 = écran bleu ou plantage

Lukas P.

Nouveau membre
7 Décembre 2008
4
0
32
Bonsoir,

Malgré mes recherches sur internet j'ai l'impression d'être le seul à avoir ce problème.

Vista 64 installé avec boot camp ne fonctionne pas, et plante complètement ou affiche un écran bleu après quelques minutes d'utilisation (parfois même directement au login).

J'ai un MBP 2.8 de dernière génération, avec tous les updates mac os x et boot camp.
De plus les versions de vista installées fonctionne chez un ami qui possède un MBP identique, le problème ne vient donc pas du CD. J'ai aussi ré installé plusieurs fois, mais aucun résultat.

J'ai absolument besoin de windows pour travailler en entreprise la semaine prochaine, et je commence a être désesperé :(

Si quelqu'un pouvait apporter une solution à mon problème...

Merci infiniment,
Lukas.
 

§mat§

Membre confirmé
5 Novembre 2007
172
8
Paris
Je crois bien que BootCamp ne prend en charge que les versions 32 bits de Windows (ceci dit, j'ai déjà vu des Vista 64 tourner sur Mac).

Ton problème vient peut-être de là; renseigne-toi auprès du support BootCamp ou bien attend que quelqu'un de plus expérimenté que moi te réponde. ;)
 

Lukas P.

Nouveau membre
7 Décembre 2008
4
0
32
Les 2 versions que j'ai essayé d'installer fonctionnent sur les MBP de mes amis sans aucun problème, donc ca ne devrait pas venir de boot camp.

Je comprends pas :(
 

Lukas P.

Nouveau membre
7 Décembre 2008
4
0
32
Bonjour,

Mon MBP fait partie des tout nouveaux modèles, donc je présume que oui il est compatible.

Est-il possible que le problème vienne de l'installation des pilotes bootcamp sous vista. A l'insertion du CD, vista m'affiche une alerte comme quoi Boot Camp a du quitter, et me propose de rechercher une solution etc... Mais pourtant l'installation Boot Camp continue sans problème après l'apparition de ce message.
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
35
Bonjour,

Mon MBP fait partie des tout nouveaux modèles, donc je présume que oui il est compatible.

Est-il possible que le problème vienne de l'installation des pilotes bootcamp sous vista. A l'insertion du CD, vista m'affiche une alerte comme quoi Boot Camp a du quitter, et me propose de rechercher une solution etc... Mais pourtant l'installation Boot Camp continue sans problème après l'apparition de ce message.

La prise en charge des versions 64bits n'est effective qu'à partir de bootcamp 2.3, Est-ce bien cette version que tu as sur ton mac?
 

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
35

Tarul

Le Modérateur Fou
Club MacG
15 Septembre 2005
4 190
208
35

bidikman

Membre junior
14 Février 2011
76
11
47
Bonsoir,

Malgré mes recherches sur internet j'ai l'impression d'être le seul à avoir ce problème.

Vista 64 installé avec boot camp ne fonctionne pas, et plante complètement ou affiche un écran bleu après quelques minutes d'utilisation (parfois même directement au login).

J'ai un MBP 2.8 de dernière génération, avec tous les updates mac os x et boot camp.
De plus les versions de vista installées fonctionne chez un ami qui possède un MBP identique, le problème ne vient donc pas du CD. J'ai aussi ré installé plusieurs fois, mais aucun résultat.

J'ai absolument besoin de windows pour travailler en entreprise la semaine prochaine, et je commence a être désesperé :(

Si quelqu'un pouvait apporter une solution à mon problème...

Merci infiniment,
Lukas.
Bonjour a tous,
pareille meme problem sur windows 7-64 j' ai une erreure avec ecran bleu 'crach manager" au bou de 30 seconde du demarage quand boot camp et installer ,quand je d esinstall boot camp tout redevient normal . "dernier mac pros 6 coeur" intel

---------- Nouveau message ajouté à 04h25 ---------- Le message précédent a été envoyé à 03h22 ----------

Bonjour a tous,
pareille meme problem sur windows 7-64 j' ai une erreure avec ecran bleu 'crach manager" au bou de 30 seconde du demarage quand boot camp et installer ,quand je d esinstall boot camp tout redevient normal . "dernier mac pros 6 coeur" intel
Bon a yé problème résolu j'ai supprimé s est 2 fichier dans windows/system32/drivers/AppleMNT.sys ET AppleHFS.sys et rien d'anormal constaté boot sur windows et osx :)