Boot en 9.2 - la partition OSX ne monte plus !

calje

Membre junior
28 Novembre 2002
26
0
Visiter le site
Bonjour,

J'ai OSX et OS 9 sur deux partitions différentes sur le même disque.

J'ai changé mon startup disk pour démarrer en 9.2.

Première fois, je voyais ma partition OSX, j'ai rebooté suite à un plantage et depuis... il ne monte plus la partition OSX !

Il ne reconnait plus cette partition et me propose de l'initialiser... gulp !

Je vais de passer le Disk Utility et il me dit ce message lorsque je teste la partition OSX : Mountcheck found serious errors.... re-gulp !

Quelqu'un aurait une solution ou une idée autre que reformater et installer à nouveau OSX ? ;o)

Puis-je utiliser le disk repair du 9.2 pour réparer ma partition OSX ou dois-je utliser le CD OSX ?

J'ai OSX 10.2.8...

Merci d'avance !

José
 

calje

Membre junior
28 Novembre 2002
26
0
Visiter le site
Bon... finalement j'ai réussi à rebooter en OSX... grace au maintien de la touche Option (alt) lors du redémarrage du Mac.

Il m'a proposé les deux partitions et j'ai pu remettre OSX en système par défaut.

OUF !

Mais je serais intéressé de savoir si ce problème est lié à Mac OS 9 ou bien cela serait plutôt lié à un problème de secteurs défectueux sur la partition OSX ?

Si quelqu'un connait ce problème... merci de me partager vos informations !

José
 

FANREM

Membre d’élite
Club MacG
29 Avril 2001
2 114
573
La Varenne
Moi ce que je ferais, c'est sauvegarder les données importantes, puis passage de Techtool Pro pour verification, et pour finir defragmentation du disque