Boot sur CD sur G3 Beige

Titanium31

Membre confirmé
8 Avril 2001
109
0
Salut

J'ai fait une copie du CD de mise à jour OS X 10.1 pour un copain et son G3 Beige refuse de booter sur le CD. Si il maintient le touche C il rebbot continuellement comme qd on zappe la PRAM avec pomme option PR. Quelqu(un a eu le meme probleme ???

sa config :
G3 Beige tour 300 Mhz poussé à 333, d'origine avec 320 Meg, et 40 Gb de HD partitionné comme suit :
-7,8 Gb OS 9.2.1 & X 10.0.4
-22 Gb data
-7,8 Gb OS 9.2.1

Daniel
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
Meme probleme, sur un G3 beige, une solution est de changer le DD ide de machine pour l'install, pas donne a tout le monde. Si quelqu'un a une solution, y en a un de plus qui est preneur ;-)
 

NeoJF

Membre confirmé
1 Novembre 2000
485
6
35
1 chance sur 10 comme toi !
rch.web.free.fr
j'ai installé os x sur mon G3 beige et au début ça a vraiment été la merde pasque je l'avais un peu modifier moi aussi

en fait, il faut absolument que ton lecteur CD soit en maître pour qu'il démarre sur le CD
VÉRIFIE ABSOLUMENT CA !!!
Après, pour l'install, il faut pareil un DD en maître (sur celui d'origine, moi ça a marché, même si j'en avais un autre...) et l'installer sur la première partition du disque, inférieure à 6Go je crois...
Voilà pour les beiges...
 

-anonyme-

Légende
26 Février 2001
66 286
2 667
La personne qui avait un probleme dont je parlais a reussi avec un autre CD. Bizarement basé sur un copie de celui qui ne marchais pas...
 

[MGZ]Toine

Membre d’élite
Club MacG
4 Décembre 2000
3 363
5
www.macgamezone.Com
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par NeoJF:
j inférieure à 6Go je crois...
Voilà pour les beiges...
<HR></BLOCKQUOTE>

8 Go
pas 6


par contre, oui, il y a un certain nombre de merde avec les beiges.
Moi pour pouvoir l'installer la première fois, j'ai du débranché mon deuxième disque, retirer ma barette de RAM de 256 et débancher mon ZIP interne...


En gros laisser mon CD en Mmaitre, et mettre mon disque d'install en esclave...


Par contre, bizarrement, je n'ai pas eu de pb pour réinstaller la X. (alors que j'ai tout réinstallé avec un reformat du disque....)
 

Taho!

Membre d’élite
Club MacG
9 Octobre 2001
4 404
558
39
Grenoble
www.pomme-grenette.org
je pense que tout dépend comment tu as gravé le cd… j'ai fait des tests et os x est assez capricieux car comme c'est un unix, il ne fonctionne pas pareil… ! il faut tout une série de fichiers, invisibles en standart, pour le faire fonctionner. la seule facon que j'ai trouvé pour que ca fonctionne, c'est de le graver en copie directe de cd à cd (copie physique de mémoire). la ca marche ! en image disque ca marche pô
 

iouze

Membre confirmé
2 Octobre 2000
461
2
Lyon
Bon je vois que nous avons a peu près tous une config assez similaire, pour ma part :
G3 300 MT Beige, DD 4 Go SCSI d'origine, lecteur Zip Interne SCSI, Graveur Lite On 16/10/40 en IDE interne.

Mon DD est partitionner en 3 OS 9.2, OSX.1, Sauvegarde

J'ai l'intention de rajouter un DD 40 Go, visiblement il serait préférable (d'après vos remarques) de le placer en esclave.

Je n'est pas de pb d'instal pour la X1 (j'ai le cd original), par contre il ne boote pas sur ce CD (il relance l'instal).
Je ne croispas que cela sois du au graveur puisque il est parfaitement reconnu (géré) par le profil system.

Mon pb est tout ce qui tourne autour du SCSI : impossible de scanner (UMAX en SCSI), impossible de monter un ZIP (pb identique d'ailleur sous 9.2)

Enfin pb non reéllement identifié, lenteur du système sans explication particulière. cette lenteur survient régulièrement lorsque je connecte mon mac à un PC portable sous Win 2000 Pro via un cable ethernet croisé.

J'ai lu dans différents post du forum, que pour certains le SCSI n'était pas un pb et pour d'autres que X1 et le SCSI ne faisait pas bon ménage.
Rebooter sous OS 9 pour scanner commence à me "courrir sur le pompom".

Quelqu'un arrive t il à :
- utiliser un lecteur ZIP avec OSX1 (ce qui fonctionnait avec la Beta et X).
- scanner avec X1 (ce qui a jusqu'à présent toujours été impossible)
 

[MGZ] MacFly

Membre confirmé
29 Septembre 2000
264
0
Visiter le site
Bonjour a vous

J'ai jamais eu de soucis d'install osX sur mon beige ...
le truc le plus chiant aura ete de faire la partition de 8Go ! surtout pas plus meme pas un octet ca marche pas !

Il faut que le disque de destination soit en maitre de preference sur un des bus et le lecteur de cd servant a l'install en maitre sur l'autre bus ...
Comme y'a pas de soucis

Faut egalement que les drivers des disques soient mis a jour avec les version du 9.2.1 pour ne pas avoir de soucis dans le 10.1

Ma config
G3 Biege 233 MT/AV
XLR8 / 466
512 Mo de ram
140 Go de DD 20 + 2x 60 (plus de place dans la machine)
Lecteur DVD pioneer Slot-in
Radeon PCI
Carte USB 2 ports de chez XLR8

Dommage qu'il y ai cette limitation des 8Go


Pour les copies de CD faut le faire en copie physique comme ca normalement pas de soucis
 

iouze

Membre confirmé
2 Octobre 2000
461
2
Lyon
Mac Fly, vu la capacité de stockage que tu annonces, je ne comprend pas ton souci de limitation à 8 Go (une fois que tu le sais ou est le pb en utilisation quotidienne).
Quelle est ton modéle de carte Radeon PCI et en es tu content .Pour booster un peu nos "vieux" mac, le chgt de carte graphique n'est pas un luxe et je m'interesse notamment à la DUAL (dont la sortie était annoncée pour Sept 2001 ????)
Enfin, je vois que tu as rajouter un lecteur de DVD, le lecteur de DVD inclus dans mac OSX1 fonctionne t il avec ?

Désolé pour titanium 31 mais le sujet a un peu dérivé
 

[MGZ] MacFly

Membre confirmé
29 Septembre 2000
264
0
Visiter le site
Radeon PCI pour l'instant y'en a qu'une quiexiste !

Le lecteur DVD Apple a ete hacke sous os9 parche super
osX hacke aussi et ca marche moins bien que dans le 9, pas une question de performance mais une question de driver sous osX ... certains reglages ATI no sont as encore accessibles sous osX mais ca devrait veni des que ATI sortira la maj des drivers pour leurs cartes ...

Cote performance mon G3 beige avec sa radeon supporte tres bien le test de Wolfenstein
Alien versus predator marche bien
Tropico aussi

les videos quicktime ca rame un peu comme chez tous le monde en fait
Manque d'optimisation de QT5 dans osX ...

Les DivX marche tres bien meme en plein ecran et sur la tele (les dvd aussi c'est sur la tele
)

On est un peu hors sujet ... c'est l'etape apres le boot tout ca
 

[MGZ] MacFly

Membre confirmé
29 Septembre 2000
264
0
Visiter le site
Pour le truc des 8 Go ...

ce qui m'nquiete c'est que si certains developpeurs en font pas bien leurs boulot il faudra aboslument avoir les applis dans le dossier Applications de la partition osX ... si tu installes certains jeux en complet ca va vite !
du coup les 8 Go ne seront plus suffisant !

C'est dommage cette limitation, c'est tout !
 

iouze

Membre confirmé
2 Octobre 2000
461
2
Lyon
Effectivment pour les 8 Go et le pb des appli qui doivent être dans le dossier appli, je pensais qu'on pouvait les placer sur un autre disque. (je n'ai tenté que sur une autre partition ou via un cd avec des appli qui visiblement le permattaient).