booté un G4 sur le CD Norton System Works

gao

Membre confirmé
20 Mars 2000
109
0
Visiter le site
Je n'arrive pas à faire démarrer mon (tout nouveau) G4 avec le CD Norton System Works.
Je sais qu'il y avait ce problème avec les anciennes versions de Norton Utilities sur les G3Bleu&Blanc, les G4 et les IMac. Mais depuis la nouvelle version (j'ai maintenant la 6), je n'avais plus de problème que ce soit sur un G3 Bleu&Blanc ou sur un IMac.
Mais là nouveau G4 667Mhz, rien à faire ça ne veut pas monter !!!

Merci de votre aide,
Loïc
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
normal, le système présent sur le CD est antérieur à ton G4. Faut une MAJ...

ou alors, si tu as un graveur, tu te fais ton propre CD de démarrage avec le CD 9.1 fourni avec ton G4 et avec l'appli norton dont tu disposes.

[Ce message a été modifié par roro (edited 20 Juin 2001).]
 

macinside

Dieu des forums
Modérateur
Club MacG
20 Février 2000
35 767
3 271
38
Dans une vallée ...
il a un nouveau g4 donc graveur, ce probleme arrive a chaque sortie de nouvelle machines, sinon faut attendre la nouvel version de norton

------------------
la musique sur mac c'est aussi le mp3 !

cybermacmp3

le site du mp3 sur mac
 

gao

Membre confirmé
20 Mars 2000
109
0
Visiter le site
Je ne pense pas que ça vienne du système puisque j'ai essayé sur un IMac (modèle avec DVD pas avec un graveur) avec MacOS9.1 et ça monte (alors qu'effectivement le système du CD Norton c'est un 9.04).
Par contre ça peut effectivement venir du fait que sur le G4 il y a un graveur. Je crois que je vais contacté Symantec.
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par gao:
Je ne pense pas que ça vienne du système puisque j'ai essayé sur un IMac (modèle avec DVD pas avec un graveur) avec MacOS9.1 et ça monte (alors qu'effectivement le système du CD Norton c'est un 9.04).<HR></BLOCKQUOTE>

c'est un iMac fourni avec 9.1 ou mis à jour en 9.1 ? si c'est un iMac mis à jour en 9.1, normal qu'il démarre sur le CD norton.
si c'est un iMac DV400CD livré en 9.1, normal aussi qu'il démarre sur le CD norton car cet iMac est commercialisé depuis l'été 2000...

le pbm vient bien du fait que l'os présent sur le CD norton n'est pas assez récent pour ton G4.
 

gao

Membre confirmé
20 Mars 2000
109
0
Visiter le site
Merci pour vos réponses. En fait j'ai eu une réponse de Symantec :

"Cela ne provient aucunement de votre lecteur interne, mais d'un problème
de compatibilité entre Norton System Works, NAM et NUM et les nouveaux
Mac.

En attendant les nouveaux 'patch', nous vous invitons à copier les
fichiers de votre système d'exploitation ainsi que ceux de Norton System
Works sur un ZIP et de démarrer votre ordinateur à partir de ce ZIP.

Veuillex consulter la notice technique relative à ce problème que vous
pouvez trouver sur :
http://www.symantec.com

Cliquez sur Service & Support.

Sélectionnez le produit Norton System Works.

Sélectionnez I don't know the component.

Vous trouverez le document en question en cliquant sur la première
ligne."