iPhone 6s Bouton home ne fonctionne plus

Burton Tyll

Membre enregistré
21 Décembre 2017
5
0
20
Bonjour à tous et à toutes,
Alors voilà je souhaite réparer l'iPhone d'un ami, nous avons déjà tout changer (batterie, écran LCD, bouton home). Le problème c'est que le bouton home refuse de fonctionner. Je suis conscient que le touch ID ne doit pas fonctionner mais là même une pression sur le bouton ne fonctionne pas. Nous avons changer deux fois le bouton ainsi que la nappe home. J'ai donc pensé que le problème provenait de la rallonge, seulement celle-ci fait partie de l'écran LCD que nous avons changé deux fois également. Les boutons ne sont pas abîmés pourtant du coup je viens ici pour poser cette question: d'où est-ce que le problème peut provenir?
Merci de vos réponses.
 

Burton Tyll

Membre enregistré
21 Décembre 2017
5
0
20
Non, en gros il fonctionnait au départ, ensuite il est tombé. L'écran LCD était pété ainsi que le bouton home. Ensuite j'ai changé l'écran ainsi que le bouton. Le bouton ne fonctionnait toujours pas, ensuite mon pote a de nouveau péter l'écran (le boulet ^^). Ensuite il a commandé un nouvel écran ainsi qu'un nouveau bouton, tout est bien en place mais le bouton home refuse de fonctionner.
Pour ce qui est de mon expérience dans la réparation d'iPhone, non je n'en avait jamais ouvert un auparavant mais je sais quand même me débrouiller en suivant des étapes précises, donc je peux vous assurer que toutes les nappes sont bien branchées.
Petite précision: lorsque j'ai réinitialiser son téléphone (vu que de base c'est celui de son père), il faut appuyer sur le bouton home pour continuer. De là nous avons trouvé une technique qui consiste à débrancher la nappe puis la reconnecter. Au moment où je la débranche une pression s'active et c'est comme cela qu'on a pu rentrer sur l'iPhone. Peut être que cette petite précision peut aider.
 
Dernière édition:

djee99

Membre actif
11 Octobre 2014
284
56
D’accord vous avez bien débrancher la batterie avant de débrancher quoi que ce soit d’autre ?
L’iPhone chauffe t’il plus que d’habitude ?
 

Burton Tyll

Membre enregistré
21 Décembre 2017
5
0
20
Pour ce qui est de la batterie, je ne sais pas trop il me semble que je l'ai laissé pour mettre le nouveau bouton, pour ce qui est de la chauffe, je pense que tout est normal, je n'ai rien repéré de spécial à ce niveau.
 

robin68

Membre actif
23 Décembre 2016
306
53
Bonjour,

Pour avoir déjà vu des sujet similaires sur Internet, il faut (apparemment) la rallonge d'origine qui passe sous l'écran pour que le bouton home soit fonctionnel, ce qui incluait de démonter le blindage métallique de l'écran pour la récupérer.

Voila peut-être une piste à explorer...
 

Burton Tyll

Membre enregistré
21 Décembre 2017
5
0
20
Merci beaucoup pour vos réponses, je vais voir pour récupérer la rallonge d'origine, mais je pense que l'écran d'origine a malheureusement été jeté. Je vous tiendrai au courant quoi qu'il en soit.