Boutons de Safari inactifs

Yip

Membre d’élite
Club MacG
6 Septembre 2000
3 091
166
59
Fréjus - France
Bonjour à tous ! :love:

J'ai un iMac 24" fin 2009 sous Léopard (je ne peux pas upgrader vers SL ou Lion à cause de mes logiciels professionnels "exotiques" PPC only).

J'ai fait hier soir quelques mises à jour (surtout pour iTunes 10.5) dont Safari qui est passé en 5.0.6 (5533.22.3). Il n'y a que Glims d'installé 1.0b31 (10003115), pas d'extensions.

Je viens de constater que ma dernière session n'est pas restituée en entier (au lieu de 2 fenêtres d'une dizaine d'onglets je n'ai qu'une fenêtre correcte, l'autre est vide) et surtout mes boutons Page précédente et Page suivante sont grisés et inactifs (le raccourci Pomme-Flèche marche).

Kézaco ? :eek:

Quelqu'un sait d'où ça vient ?, ça me gêne pas mal pour surfer (pas pour bosser heureusement :D) J'ai recherché et rien trouvé dans le forum...

Merci par avance de vous intéresser à mon cas pas usuel :zen:

Donc, les nioubes ne sont pas les seuls à se croire dispensés de lire cette annonce "à lire avant de poster" placée en tête du forum, avant de poster ! C'est du beau, tiens :mouais: :siffle:

On déménage.


---------- Nouveau message ajouté à 17h34 ---------- Le message précédent a été envoyé à 16h47 ----------


Argh damned ! C'est ça d'être un ancien et de ne plus poster très souvent, on a perdu ses repères et on ne lit pas les panneaux là où on est passé tant de fois. Je suis pétri de confusion :rose:
 
Dernière édition par un modérateur: