• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

iMac boutons de souris et catalina

foebb

Membre junior
23 Mars 2015
74
1
44
Bonjour,

J'ai fais la maj hier vers Catalina, et depuis j'ai une foultitude de bug sur pleins d'appli, logiciels ou configurations diverses.

Bref, ici je vais m'en tenir à la souris (Performance MX Logitech), ou depuis, tous les boutons de ma souris (hors click droit et gauche) dans mes navigateurs, n'ont plus les fonctions que j’utilisais depuis qq années sans problème, et pas moyen de les reconfigurer.

- Dans certains navigateurs (Safari, Brave), ces boutons ne fonctionnent carrément plus
- et dans d'autre comme FF, quand je veux revenir en arrière dans une page web, cela me propose le rond avec le point central et fleches haut bas pour défiler la page en haut ou en bas..
- Dans Chrome cela fonctionne normalement..

D'une manière générale, le bouton d'accès à Mission control, par exemple, ne fonctionne tout bonnement plus dans tout environnement du mac..

J'ai réinstallé les appli Logitech, relancé les connexions BT de la souris, rien n'y fait..pourtant les paramètres d'attribution des touches dans l'app est correcte.

Je ne sais plus quoi faire. Merci pour l'aide
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 164
4 563
Nancy___
Bonjour,

As tu vérifié sur le site de Logitech que leur application + driver sont bien Catalina compatibles ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
37 164
4 563
Nancy___
Et si tu te crées une nouvelle session (par exemple une session Invité), peux tu configurer le LCC et fonctionne-t-il correctement ?
 

foebb

Membre junior
23 Mars 2015
74
1
44
J'ai fermé la session et l'ai réouverte..du coup quand j'ai cliqué sur l'icone ff dans le dock le logo s'est actualisé donc la flèches marchent now..idem le bouton mission control et tout le tintouiin. Des fois, on se demande ^^
Merci Sly

Prochaine étape le problème de ftp local et filezilla dans la bonne rubrique ;P
 

foebb

Membre junior
23 Mars 2015
74
1
44
Bonjour,

Suite à la mise à jour en 15.1, le souci à recommencé. Les boutons latéraux de ma souris ne fonctionnent pas correctement dans firefox ou safari (ils fonctionnent bien dans Chrome). De plus j'ai le message suivant qui s'affiche systématiquement au démarrage de l'ordi ou deconnexion/reconnexion de la souris :

Capture d’écran 2019-11-04 à 07.43.18.png


J'ai fais le tour dans confidentialités mais toutes les appli Logitech sont bien cochées..J'ai essayé en décochant/recochant et redémarrage, rien n'y fait...