• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

10.12 Sierra bug affichage à l'extinction ou redémarrage

zavatar91

Nouveau membre
3 Novembre 2016
3
0
29
Bonjour, à tous ; nouveau ici je post mon premier petit message concernant un problème avec macOS Sierra. En effet, quand j'éteins mon mac (iMac 27" 5K), j'ai plein de stries qui apparaissent à l'écran. Le problème ne se fait pas à chaque fois. Il apparait aussi quelques fois quand je lui demande de redémarrer. Est-ce un petit problème de Sierra, ou est-ce surement ma carte graphique ? Si quelqu'un à une petite idée ou même le même soucis que moi (ça me ferais plaisir de ne pas être seul dans ce cas -). Je précise que j'ai installer Sierra via une clé USB sans rapatrier mes données encore. Donc CleanInstall.
 

zavatar91

Nouveau membre
3 Novembre 2016
3
0
29
Salut jeanjd63, merci pour ta réponse. Le problème pour moi survient quand il s'éteint ou que je lui demande de redémarrer. Je pensais aussi que c'était un problème de drivers. A voir si Apple corrige ce soucis car cela fait flipper quand ça survient. J'essayerais de prendre une photo car cela ne se produit pas tout le temps. Merci encore.
 

Fastpik

Nouveau membre
15 Décembre 2016
2
0
71
Bonjour, à tous ; nouveau ici je post mon premier petit message concernant un problème avec macOS Sierra. En effet, quand j'éteins mon mac (iMac 27" 5K), j'ai plein de stries qui apparaissent à l'écran. Le problème ne se fait pas à chaque fois. Il apparait aussi quelques fois quand je lui demande de redémarrer. Est-ce un petit problème de Sierra, ou est-ce surement ma carte graphique ? Si quelqu'un à une petite idée ou même le même soucis que moi (ça me ferais plaisir de ne pas être seul dans ce cas -). Je précise que j'ai installer Sierra via une clé USB sans rapatrier mes données encore. Donc CleanInstall.
Bonjour,
Je suis également nouveau sur Mac Génération.
En lisant votre post, je voulais vous dire que j'avais exactement le même problème avec un tout nouvel iMac 27" (dont j'ai augmenté la RAM à 32 GB)
Je suis retourné avec la machine chez Apple qui n'a rien trouvé d'anormal mais a accepté de me fournir une nouvel iMac ne sachant pas de quel problème il s'agissait, bug OS sierra ou autre...
Bref je déballe la nouvelle machine et constate que j'ai le même problème à l'extinction !
J'ai pris contact avec Assistance Apple en leur précisant qu'il s'agit d'un tout nouvel iMac ( donc le deuxième ) et là, miracle après avoir fait:
  1. Éteignez votre Mac.
  2. Identifiez les touches Commande (⌘), Option, P et R sur votre clavier.
  3. Allumez votre Mac.
  4. Maintenez les touches Cmd + Opt + P + R enfoncées immédiatement après avoir allumé votre Mac.
  5. Maintenez ces touches enfoncées pendant au moins 20 secondes pour vous assurer que le Mac termine le processus correctement.
  6. Relâchez les touches.
Plus de lignes à l'extinction.
Voilà, cela peut servir a d'autres j'espère !
 

zavatar91

Nouveau membre
3 Novembre 2016
3
0
29
Bonjour Fastpik, je suis content de savoir que je ne suis pas le seul avec le problème. Je vais donc essayer cette manipulation en espérant qu'elle corrige le problème. J'ai même réinstaller Sierra et le problème persiste. Je met cela en place de suite et je vous dirais si ça tiens dans le futur. Merci.
 

choupifrance

Nouveau membre
16 Décembre 2016
3
0
68
Bonjour,
Je rencontre exactement le même problème avec un imac 27 de 2015. Apple m'a conseillé de réinstaller Sierra sans que cela ne change le problème.J'ai contacté un revendeur MAC agréé, compétent, pour le technicien il s'agit d'un bug de Sierra. Sur Windows par VMware, j'ai testé la carte graphique par le logiciel libre FurMark, aucune erreur n'est revenue.( graphisme superbe!)
En outre, le diagnostic Appel( cf D) fournit aucune erreur.
C'est donc bien un bug de Sierra inconstant et impresssionnant.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
36 295
4 331
Nancy___
Et après avoir "zappé la PRAM" cf le post #4 de Fastpik, y-a-t-il une amélioration ?
 

r e m y

Cas clinique
Club MacG
4 Novembre 2000
41 455
4 233
58
St Germain en Laye - FRANCE
Avec quelle version de Sierra constatez-vous ce bug?
La toute dernière 12.2.2?
 

Fastpik

Nouveau membre
15 Décembre 2016
2
0
71
Si jamais le problème persiste il faut tenter :
Réinitialisation du SMC sur des ordinateurs de bureau Mac
Procédez comme suit pour les ordinateurs iMac, Mac mini, Mac Pro et Xserve.

  1. Éteignez l’ordinateur.
  2. Débranchez le cordon d’alimentation.
  3. Attendez 15 secondes.
  4. Rebranchez le cordon d’alimentation.
  5. Patientez 5 secondes, puis appuyez sur le bouton d’alimentation pour démarrer le Mac.
Si vos ordinateurs Xserve à processeur Intel ne répondent pas, vous pouvez les éteindre de manière locale ou à l’aide de commandes à distance. Vous pouvez également effectuer cette opération en maintenant le bouton d’alimentation enfoncé pendant 5 secondes.
 

choupifrance

Nouveau membre
16 Décembre 2016
3
0
68
Et avec la mise à jour vers 10.12.2 ça donne quoi?
Pour l'instant la MAJ ne donne pas de bug, mais le bug étant inconstant, il faut plusieurs jours pour se faire une opinion.... En revanche, je suis surpris que Apple fournisse une MAJ avec une fenêtre de fermeture en anglais... ça fait un peu désordre... Je vous tiens au courant.

Dernière info: le bug vient de se reproduire... Il faudra peut être attendre une autre mise à jour.

L 'ensemble fait quand même assez brouillon, ce n'est pas un produit fini et on s'éloigne de la philosophie du fondateur d'Apple.
 
Dernière édition:

Ng007

Membre junior
29 Janvier 2016
58
4
28
Egalement ce problème uniquement à l'extinction de mon iMac. Même après Reset SMC etc.. cedi dit, ça m'est déja arrivé sous el capitan^^
 

bradepitre

Membre confirmé
28 Octobre 2003
260
7
La solution mentionnée par Fastpik sur conseil d'Apple a fonctionné chez moi ... en tous cas pour le moment. MERCI
 

bradepitre

Membre confirmé
28 Octobre 2003
260
7
Effectivement, mais la manip déjà citée fonctionne :
  1. Éteignez votre Mac.
  2. Identifiez les touches Commande (⌘), Option, P et R sur votre clavier.
  3. Allumez votre Mac.
  4. Maintenez les touches Cmd + Opt + P + R enfoncées immédiatement après avoir allumé votre Mac.
  5. Maintenez ces touches enfoncées pendant au moins 20 secondes pour vous assurer que le Mac termine le processus correctement.
  6. Relâchez les touches.
 

mickeymousse

Membre junior
15 Janvier 2017
22
4
50
Bonjour tout le monde je confirme la 10.12.3 ne corrige pas le Bug
La Manipulation a Fastpik fonctionne très bien Merci testé depuis 1 semaine plus de lignes a l'extinction
Pour le reste l iMac 5k 27 pouces RAS mon capitaine comme d Hab chez apple note 10/10
= un Bon produit j'en suis content de mon achat de Noël
 

bradepitre

Membre confirmé
28 Octobre 2003
260
7
Je reviens au sujet. La manoeuvre décrite par Fastpik fonctionne. Par contre j'ai trouvé un truc pour retrouver le problème : abuser des utilitaires de maintenance. Exemple: si j'utilise CleanMyMac 3 (nettoyage intelligent et maintenance), à chaque fois le problème réapparait à l'extinction. Bref ... ces utilitaires sont inutiles surtout que le nettoyage intelligent efface les mots de passe enregistrés. Heureusement que j'utilise 1Password. A+
 

mickeymousse

Membre junior
15 Janvier 2017
22
4
50
Bonjour Brad Bonjour a tous en logiciel de nettoyage => CleanMyMac 3 + un autre logiciel du même genre recommandé par apple care foutent la merde Ton problème Brad n'est pas résolu => la solution a Fastpik ne fonctionne qu un temps

1) Formate ton iMac + installe le 12.4 au propre => la 12.4 corrige le Bug
2) si tu as besoin d'un logiciel de nettoyage prend Trend micro dans apple store

<<Ne pas installer de merde pour nettoyer le registre du mac >>
++Bien amicalement Patrick++