Bug au démarrage d'un MBP 2017

dnlpnt

Membre confirmé
16 Avril 2021
13
0
25
Bonjour,

Je possède un MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports) ; Processeur 2,3 GHz Intel Core i5 double cœur ; Mémoire 8 Go 2133 MHz LPDDR3 ; Graphisme Intel Iris Plus Graphics 640 1536 Mo.

J'ai acheté ce MBP en 2017 et depuis environ 8 mois il bug au démarrage.

Concrètement, lorsque j'ouvre l'écran pour allumer le PC, l'écran reste noir quelques dizaines de secondes puis un point d'interrogation clignote au milieu de l'écran.
Je suis obligé d'éteindre puis rallumer mon MBP plusieurs fois (parfois ça peut me faire ça une trentaine de minutes). En général, je le secoue, j'essaye de le brancher/débrancher, etc. mais il n'en fait qu'à sa tête. Donc je perds vraiment beaucoup de temps quand je veux m'en servir.

Je sais en partie à quoi cela est dû. Lors du démarrage, mon MBP ne parvient pas à reconnaître le disque Macintosh HD pour se lancer. Je m'en rends compte car en démarrant en mode sans échec j'arrive jusqu'à la fenêtre proposant différentes options pour récupérer MacOS dont la possibilité d'ouvrir l'utilitaire de disques. Quand je l'ouvre, je constate qu'il n'y a pas mon disque Macintosh HD...

J'ai déjà essayé de faire une réinitialisation totale et proprement ("clean install"). Ça a été très galère et ça n'a rien résolu. Dès le début le MBP s'est remis à rebug de la même manière…

Je suis assez désespéré car je ne sais pas comment trouver une solution. Si le problème est matériel, savez-vous si Apple peut me trouver la source du problème et me faire un devis gratuitement ?

A noter que mon MBP avait un problème de clavier et qu'Apple m'avait donc changé toute la partie basse du MBP en 2019. Du coup la batterie et l'essentiel des composants n'ont que trois ans normalement…

Je vous joins une image de mon utilitaire de disques à date :

Capture d’écran 2021-11-26 à 14.38.51.png


A noter que j'ai fait beaucoup de recherches sur internet pour trouver une solution mais rien n'y fait : le problème persiste. Je n'ai pas trouvé de personnes ayant exactement le même problème sur le même modèle. Ceux qui ont le même problème avait un Mac différent et le problème semblait souvent matériel avec un problème de nappe…

Je suis un peu perdu du coup je suis preneur de conseils.

Merci d'avance !

Bonne journée.
 
Dernière édition par un modérateur:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
53 201
10 163
Nancy___
Bonjour,

J'ai déjà essayé de faire une réinitialisation totale et proprement ("clean install"). Ça a été très galère et ça n'a rien résolu. Dès le début le MBP s'est remis à rebug de la même manière…

Je suis assez désespéré car je ne sais pas comment trouver une solution. Si le problème est matériel, savez-vous si Apple peut me trouver la source du problème et me faire un devis gratuitement ?
Ca fait furieusement penser à un problème hardware. oui, tu peux aller chez Apple pour faire faire un diagnostic.
Le problème est que le SSD est soudé à la carte mère, donc non échangeable. La réparation devrait donc couter bonbon. Mais fait faire le devis, tu seras fixé.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 215
664
Lorient
Concrètement, lorsque j'ouvre l'écran pour allumer le PC, l'écran reste noir quelques dizaines de secondes puis un point d'interrogation clignote au milieu de l'écran.
Bonsoir,
Tu as fait un reset de la SMC et PRAM (MBP 2017 donc sans puce T2)
 

dnlpnt

Membre confirmé
16 Avril 2021
13
0
25
Bonjour,


Ca fait furieusement penser à un problème hardware. oui, tu peux aller chez Apple pour faire faire un diagnostic.
Le problème est que le SSD est soudé à la carte mère, donc non échangeable. La réparation devrait donc couter bonbon. Mais fait faire le devis, tu seras fixé.
D'accord ça marche et leur devis serait gratuit ?

Bonsoir,
Tu as fait un reset de la SMC et PRAM (MBP 2017 donc sans puce T2)
Réinitialiser la NVRAM avec la commande qu'ils indiquent au démarrage (Option, Commande, P et R) oui je l'ai fait plusieurs fois, pas de changement malheureusement…
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 522
5 996
D'accord ça marche et leur devis serait gratuit ?
Malheureusement dans un Apple Store ou magasin, faire tester son Mac n'est pas gratuit.

Au lu de tes déboires, je pense aussi que ton problème est lié avec les puces qui constituent la partie SSD ! Le problème est que ce n'est pas réparable dans un Apple Store ou magasin habilité, même pas dans un magasin de quartier. Les 2 enseignes officielles ne proposeront après un test non gratuit, un devis qui mentionnera le changement de la carte mère et là, le prix sera très salé.

Juste comme ça, est-ce que tu as une sauvegarde complète de ton petit SSD de 121 Go ? Un clone serait parfait en utilisant Carbon Copy Cloner dans un disque dur USB. Pourquoi faire ? D'abord une sécurité pour toutes tes données, ensuite ta version de macOS Big Sur n'étant pas à jour, tu es avec la version 11.3.1, il serait intéressant de voir ce qu'il se passe après la dernière mise à jour qui est la 11.3.6 ?
 

dnlpnt

Membre confirmé
16 Avril 2021
13
0
25
Oui j'ai essayé le SMC aussi...

Merci pour vos retours, je vais mettre à jour le Mac et voir si ça évolue. A défaut j'irai peut-être dans un Apple Store officiel, j'en ai deux à proximité de chez moi.
 

dnlpnt

Membre confirmé
16 Avril 2021
13
0
25
Malheureusement j’ai pas trouvé de solution à date… Si jamais tu trouves de ton côté je suis preneur ! Et si je trouve je te le dirais sans faute.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 522
5 996
Et toujours personne pour aider
Ben si, comme la barrette SSD est en fait des puces qui sont soudées sur la carte mère, on conseille d'aller dans un Apple Store pour faire tester ledit MBP. Personne ne sera d'aucune aide quelconque avec un tel problème !
 

Swone

Membre enregistré
18 Décembre 2021
9
0
47
Ben si, comme la barrette SSD est en fait des puces qui sont soudées sur la carte mère, on conseille d'aller dans un Apple Store pour faire tester ledit MBP. Personne ne sera d'aucune aide quelconque avec un tel problème !
Bonjour le ssd est amovible
j'ai constaté qu'il démarre bien avec une batterie a 100%
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 522
5 996
Bonjour le ssd est amovible
j'ai constaté qu'il démarre bien avec une batterie a 100%
De base on parle d'un MBP 13" Retina de 2017 avec touches de fonctions ou Touch Bar, or que ce soit ce modèle là... https://fr.ifixit.com/Device/MacBook_Pro_13"_Function_Keys_2017 ...ou celui-ci... https://fr.ifixit.com/Device/MacBook_Pro_13"_Touch_Bar_2017 ...ou vois-tu une barrette SSD ? Dans la vue éclatée ici... https://fr.ifixit.com/Tutoriel/Vue+éclatée+du+MacBook+Pro+13-Inch+Touch+Bar+2017/92171 ...tout est bien soudé conformément aux étapes 3 et 4.
 

maxou56

Membre expert
Club MacG
14 Avril 2020
3 215
664
Lorient
De base on parle d'un MBP 13" Retina de 2017 avec touches de fonctions
Bonjour,
C'est d'après le 1er message:
Je possède un MacBook Pro (13-inch, 2017, Two Thunderbolt 3 ports)
Si c'est bien le cas (MBP 13" 2017 sans Touch Bar), le SSD est amovible, mais au format atypique.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
39 522
5 996
C'est d'après le 1er message:
Le souci est que notre ami dnlpnt n'est pas revenu nous préciser le modèle exact qu'il possède. Et comme Swone ne précise rien non plus, difficile d'en dire plus en sachant en effet, je me souviens de cette particularité que tu mentionnes, d'en dire plus. ;)