bug: certaines images tronquées sur la moitié en gris

#jim

Membre junior
25 Mars 2010
12
0
Bonjour,
Je suis passé sous lion depuis sa sortie, et je rencontre pour la deuxième fois un problème.
En déplaçant plusieurs images dans un sous dossier (finder), c'est une sorte de couper-coller, le problème c'est qu'après, quelques images sont "abimées".

Seule la moitié gauche reste, l'autre moitié est rempli d'un gris pur, la coupure est nette et pile au milieu de l'image... Problème de cache lors du couper-coller?

Les images coupées sont bonnes à jeter, y a t il moyen de les récupérer dans leur état original? Comment éviter que ça se reproduise? Cela fait 3 ans que je suis sous mac, et ça ne m'arrivait jamais avant lion! :confuses:
 
A

Anonyme

Invité
Bonjour,

Déplacées depuis où vers un autre dossier ? Si vous piquez les images dans la Library, elles ne vont pas aimer la manoeuvre.
 

Powerdom

Vénérable sage
Club MacG
29 Mars 2003
10 768
2 073
58
Doubs.
Bonjour,

Vu que c'est un coupé / collé, déjà afin d'éviter que cela ne se reproduise utilisez le glissé déposé. Est-ce que cela arrive également avec un copié/collé ?
 

#jim

Membre junior
25 Mars 2010
12
0
Bonjour, vraiment merci de répondre si vite!
En fait j'ai par exemple 10 images dans un dossier finder, je decide de créer un nouveau dossier dans le dossier existant (donc 10 images et un dossier), et j'y glisse admettons 5 images sélectionnées. Cela fait comme un couper coller dans le sens ou elles ne sont plus dans le premier répertoire, mais uniquement dans le sous répertoire. Sur les 5 images, il y en aura une ou deux qui aura le problème... Ca a l'air aléatoire :/ (ça n'est jamais arrivé à personne d'autre? :s )
 

#jim

Membre junior
25 Mars 2010
12
0
Vraiment personne pour m'aider? :confuses:
Ca ne se produit que lorsque le glisser déposé se fait d'un dossier à un sous dossier direct (qui passe comme un couper-coller).
Ca ne se produit jamais pour d'autres glisser déposer ou copier-coller (et puis la je pourrai récupérer l'originale au moins :/ )
 

#jim

Membre junior
25 Mars 2010
12
0
Ok, un grand merci tout de même pour avoir essayé.
Heureusement ce n'est pas fréquent, comme je l'ai dit, ça m'est arrivé 2 fois depuis la sortie de lion, en manipulant de grosses quantité d'images.
J'essaierai d'assurer le coup en faisant de vrais copier-coller, ou au pire d'essayer time machine tout de suite pour tenter de récupérer si jamais ça devait encore m'arriver malgré tout.