Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

10.11 El Capitan Bug d'affichage sur mes images jpg avec aperçu

Discussion dans 'macOS' créé par Thomas2000, 16 Avril 2016.

Mots-clefs:
Modérateurs: Aliboron, bompi, daffyb
  1. Thomas2000

    Thomas2000 Nouveau membre

    Inscrit:
    16 Avril 2016
    Messages:
    3
    J'aime reçus:
    0
    Bonjour à tous,

    J'ai un bug d'affichage depuis plusieurs semaines lorsque j'ouvre une image au format jpg avec l'application "aperçu".
    L'image s'affiche avec un carré rose ou vert pixelisé (voir photo).
    Les images ne sont pas endommagées puisqu'elles s'ouvrent correctement avec les autres applications.

    Quelqu'un a-t-il le même problème ?
    Merci d'avance.
     

    Pièces jointes:

  2. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 542
    J'aime reçus:
    2 964
    Bonjour,

    Non, pas chez moi.

    Quelle est la configuration graphique de ta machine ?
     
  3. Thomas2000

    Thomas2000 Nouveau membre

    Inscrit:
    16 Avril 2016
    Messages:
    3
    J'aime reçus:
    0
    Bonjour,
    Ma configuration graphique est LCD couleur avec la résolution du moniteur par défaut.
     
  4. Moonwalker

    Moonwalker Dark Star
    Club MacG

    Inscrit:
    22 Avril 2006
    Messages:
    20 542
    J'aime reçus:
    2 964
    Sorry. J'aurais du préciser : quel est la référence du processeur graphique ?

    Intel HD Graphic, Intel Iris Pro, GPU AMD ou ATI, ou GPU Nvidia ?
     
  5. Thomas2000

    Thomas2000 Nouveau membre

    Inscrit:
    16 Avril 2016
    Messages:
    3
    J'aime reçus:
    0
    ok la référence est : Intel HD Graphics 3000 384 Mo
     
Modérateurs: Aliboron, bompi, daffyb
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple