bug des options réseaux avancées!

gamov

Membre junior
17 Août 2001
46
0
Hello!

je vous écris pour vous faire par d'un bug très rare que j'ai mis plus de deux semaines à démasquer...

J'ai un ibook dual et un 7600 boosté à la maison, évidement, je les ai mis en résau en utilisant des adresses ip bidon (mais qui correspondent à celles de mon école).

Donc Mac OS X utilise le modem pour aller sur internet et la carte ethernet pour le réseaux locale de la maison, ce qui est génial. En effet, sur l'autre mac (OS 9.2.1), je dois chaque fois changer la configuration pour aller sur le net ou me connecter à mon ibook...

Le problème est que lors que je voulais accéder aux serveurs de mon école DEPUIS chez moi sous OS X sur l'ibook, surtout le serveur mail, c'était impossible, il ne répondait pas. MacOS X, je sais pas pourquoi, utilisait pour ces serveurs (qui ont les mêmes début d'adresses ip que mon réseau local) la carte ethernet au lieu de continuer d'utiliser le modem...

DONC pour éviter ce problème, il ne faut jamais utiliser des adresses qui existent et encore moins celle que vous cotoyez...

J'espère que c'est assez clair...

Gam
 

citron

Membre confirmé
19 Septembre 2000
144
0
Je crois qu'il y a d'autres petits bugs avec ces options avancées. J'utilise sur ma machine (G4 400Mhz) en alternances les port modem, ethernet et airport. Il me faut souvent changer les priorités de ports pour obtenir une connexion. Le modem a souvent de la peine à prendre la main. Tout ça alors que j'utilise des N° IP 192.168.x.y.

Mais bon, c'est pas la cata, vivement 10.1...